Reply

ReadyShare Vault: No readyshare device detected

ThierryNL
Tutor

ReadyShare Vault: No readyshare device detected

Hi,

 

I installed today my Nighthawk R7000 and I like the extra options but...

 

I tried to configure ReadyShare vault on it and it says No device detected. I Tried the following things and i hope someone can help me out

 

1. Plugged in an Externa HDD 500 GB with NTFS partition

2. I can Acces the Drive on my browser and in the windows Explorer.

3. I looked up at the options on the router page itself and everything looks good so far i can check

4. i got the latest fw update V1.0.7.2_1.1.93

5. I tried another computer (same results)

6. I disabled Kaspersy Antivirus

 

7. I disabled windows Firewall

8. I restarted the Router (Thought already that was an useless action and it was.)

9. I Googled and didnt find any solutions so thats why i posted this topic

 

Can someone please help me with any suggestions?

 

Thanks,

 

Thierry

 

Knipsel.JPG

Knipsel1.JPG

Knipsel3.JPG

 

 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 4

Accepted Solutions
ThierryNL
Tutor

Re: ReadyShare Vault: No readyshare device detected

I fixed it. I had a password setup for Read/Write only acces for username admin. So i disabled the password request and now it is detected. 

View solution in original post

Message 4 of 4

All Replies
DrJGT
Tutor

Re: ReadyShare Vault: No readyshare device detected

I did testing just using the R7000 for the ReadyShare features, and found that the WAN port must be in use, connected to the internet.

 

My finding is this: The R7000 must be your main router & gateway, not just another device on your existing network.

 

You didn't say whether or  not you were using the R7000 as you main router, but I tried to use mine just for ReadyShare and

it just refused to be a ReadyShare device unless it was the main router.

 

Is that the problem?

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 2 of 4
ThierryNL
Tutor

Re: ReadyShare Vault: No readyshare device detected

no thats not my problem. My router is directly connected to my Modem.
Message 3 of 4
ThierryNL
Tutor

Re: ReadyShare Vault: No readyshare device detected

I fixed it. I had a password setup for Read/Write only acces for username admin. So i disabled the password request and now it is detected. 

View solution in original post

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 4799 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E