Reply

Unstable Internet on Zoom calls

TAirhart
Aspirant

Unstable Internet on Zoom calls

Having trouble using Zoom video calling.  Distant users say my video looks good, but video of other particiapants on my screen freezes most of the time. Audio is good.  Sometimes I get a message the "Internet is unstable".   I have connected ethernet cable to router port and turned off my WiFi, but same results.  I'm not super-proficient on router setup, so wondering if there are some basic settings that I could change.  I use Spectrum cable in the Austin, TX area.

Model: R6400|AC1750 Smart WiFi Router
Message 1 of 7

Accepted Solutions
Alcina
Initiate

Re: Unstable Internet on Zoom calls

My Zoom was showing a near 100% audio packet loss (sending) while the receiving was working fine. We turned off SIP ALG in netgear and it fixed the problem. :-) 

To see packet loss in Zoom, go to Zoom settings, Statistics, and then Audio tab (while you are in a Zoom meeting).

To turn off SIP ALG, from the router admin page, click on Advanced Tab, then setup, then WAN setup. At the bottom of the page under NAT filtering, make sure the disable SIP ALG box is checked then restart your router for the changes to take affect.

View solution in original post

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 4 of 7

All Replies
DarrenM
Sr. NETGEAR Moderator

Re: Unstable Internet on Zoom calls

Are you able to log into the Spectrum modem and check the cable logs to see if you are having any T3 or T4 timeouts in those logs? If you are then you may be having internet connection issues with Spectrum.

 

DarrenM

Message 2 of 7
TAirhart
Aspirant

Re: Unstable Internet on Zoom calls

I saw some suggestions in FAQs and turned off QOS and a few other settings. My speed tests jumped up immediately and I’ve been having good results with Zoom now. I appreciate the follow up! 

 


 

Message 3 of 7
Alcina
Initiate

Re: Unstable Internet on Zoom calls

My Zoom was showing a near 100% audio packet loss (sending) while the receiving was working fine. We turned off SIP ALG in netgear and it fixed the problem. :-) 

To see packet loss in Zoom, go to Zoom settings, Statistics, and then Audio tab (while you are in a Zoom meeting).

To turn off SIP ALG, from the router admin page, click on Advanced Tab, then setup, then WAN setup. At the bottom of the page under NAT filtering, make sure the disable SIP ALG box is checked then restart your router for the changes to take affect.

View solution in original post

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 4 of 7
incubeezer
Aspirant

Re: Unstable Internet on Zoom calls

For anyone still following this, I am having the same issue, but checking "Disable SIP ALG" did not help me. I do not have QoS turned on and have gigabit fiber internet. Tried being right next to the router when on a call, tried both wifi bands, nothing stops the "your internet connection is unstable" error in Zoom for me which causes audio to cut out for 15-30 seconds at a time. Other video call services haven't had this issue. 

Model: R7000|AC1900 Smart WIFI Router
Message 5 of 7
Alcina
Initiate

Re: Unstable Internet on Zoom calls

It sounds like you are doing all of the "reasonable" trial and error steps. And trying Wired versus Wi-Fi is another perspective.

 

I too run Skype and Microsoft Teams and for both of those apps, the sending audio worked fine. So I was dubious that I truly had an "unstable internet" issue. It was only my Zoom app that was cutting off my sending audio. Restarting my router after having SIP ALG disabled (my QOS was already disabled) did the trick for me. 

 

I see 3 things that might conflict Zoom + Router; Zoom + Firewall; or Zoom + Firewall + Router.  Also, if you use VPN to reach your company and then use your business Zoom account then 4th option is Zoom + Router + VPN. This is my simple perspective.

 

I ruled out firewall first ... by testing via my company's VPN (which would bypass my local firewall). If the same behaviour occured with or without using VPN, then it was not my firewall.

 

These are some of the things that I did to "isolate" the issue and figure out that I had a conflict between Zoom and my Router. You might have a different conflict.

 

My steps:

1. Uninstall Zoom client and use the Zoom web version to attend a call.

Do you still have audio sending problems or does the sending audio work?

For me, my sending audio worked just fine in Zoom via the web. And I stopped seeing the "internet unable" message. Of course, using the web version of Zoom limits your functionality so this is NOT a fix just a test to help isolate the problem.

Thus, Zoom web version works just fine (and I did not have "unstable internet" issue). If my internet is good enough for Zoom web version than it is likely that my internet is just fine for my Zoom client. So I stopped focusing on having a bandwidth issue and worrying about using wired versus wi-fi.

 

Whether I used my VPN or not, my sending audio in Zoom web worked.

Thus, not a VPN issue.

 

2. Next, I reinstalled Zoom on my Windows machine. My sending audio immediately stopped working. My Zoom connection had a near 100% packet loss. Whether I used my VPN or not, my sending audio would not work.

Thus, Zoom Windows client was definitely an issue.

Thus, VPN was still not an issue.

 

3. Using my phone as a hotspot (versus my router).

I connected my laptop to my phone hotspot and tested the Zoom Windows PC client, and I was shocked to see my sending audio WORKED! Whether I used my VPN or not, my sending audio always worked.

Thus, my Router was in conflict with Zoom client (or vice versa).

 

This is when I started checking for all of the "audio voice optimization" options that my Router supported and started turning them off one by one. Your Router may have other options than what mine had.

 

Good luck!

 

Message 6 of 7
incubeezer
Aspirant

Re: Unstable Internet on Zoom calls

Thanks for your detailed thoughts on this and the many solutions you tried. I have also tried with my company VPN on and I still had the problem.

 

I just tried using a secondary wireless router that I have from my ISP and did not have any "unstable" error messages, so it seems clear that this is a Zoom + Router issue for me. Since I can have both routers going at the same time, I think to save myself some headache I'll just use both routers and stop trying to troubleshoot my Netgear router. It's not a great solution, but I can at least move on with my life now!

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 61371 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E