× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

Netgear RAX43 - No Errors, Ethernet Works Fine, Wifi has no internet

kiwisbrown
Aspirant

Netgear RAX43 - No Errors, Ethernet Works Fine, Wifi has no internet

This is an odd one.

The router is on the latest firmware. Ethernet is working great, but devices connected via wifi periodically have no internet connectivity. Rebooting the router fixes it for 3 - 24 hours each time, but that's obviously not a long-term solution.

The router reports that it's online and that internet connectivity is good. There don't seem to be any errors to address or troubleshoot.

Any ideas where I can go from here?

Message 1 of 4

Accepted Solutions
FURRYe38
Guru

Re: Netgear RAX43 - No Errors, Ethernet Works Fine, Wifi has no internet

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.

 

Has a factory reset and setup from scratch been performed since last FW update? A complete pull of the power adapters for a period of time after the factory reset then walk thru the setup wizard and setup from scratch with a wired PC and web browser. Recommend setting the default DHCP IP address pool range to the following after applying and a factory reset: 192.168.#.100 to 192.168.#.200.
https://kb.netgear.com/24089/How-do-I-specify-the-pool-of-IP-addresses-assigned-by-my-Nighthawk-rout...

View solution in original post

Message 2 of 4

All Replies
FURRYe38
Guru

Re: Netgear RAX43 - No Errors, Ethernet Works Fine, Wifi has no internet

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.

 

Has a factory reset and setup from scratch been performed since last FW update? A complete pull of the power adapters for a period of time after the factory reset then walk thru the setup wizard and setup from scratch with a wired PC and web browser. Recommend setting the default DHCP IP address pool range to the following after applying and a factory reset: 192.168.#.100 to 192.168.#.200.
https://kb.netgear.com/24089/How-do-I-specify-the-pool-of-IP-addresses-assigned-by-my-Nighthawk-rout...

Message 2 of 4
kiwisbrown
Aspirant

Re: Netgear RAX43 - No Errors, Ethernet Works Fine, Wifi has no internet

problem is solved

Message 3 of 4
FURRYe38
Guru

Re: Netgear RAX43 - No Errors, Ethernet Works Fine, Wifi has no internet

What solved the problem? 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1026 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7