Reply
Highlighted

Connecting 2.4Ghz Devices

So I'm trying to connect my Yamaha ATS-2090 soundbar to my new Orbi AX4200 RBK753S router. Unfortunately, I'm running into the problem a lot of people have connecting devices that rely upon a phone app that requires the phone to be connected to the same 2.4Ghz network. I just doesn't work.

 

I tried the solution recommended for other mesh routers on this forum. It hasn't worked The problem is there isn't a "Broadcast SSID" 5G box to uncheck. I'm wondering if there's a new firmware version for the Web interface that deleted this option? My firmware version is V3.2.16.6_1.4.4.

 

I contacted customer service. Their reply was, "there are no settings that we can change on the router user interface to force the ATS-2090 to connect to the 2.4 Ghz. That is the disadvantage of having a mesh system. If your wireless devices is not capable of connecting to mesh system or 5 GHz then it will not work on it, it is a product limitation."

 

I just can't believe this is the case. Everything else about this router is great. There has to be a work around. I included some screenshots in the hope someone will have insight and help to solve this problem. Thank you in advance.

Message 1 of 8

Accepted Solutions
Highlighted

Re: Connecting 2.4Ghz Devices

Solution: In the soundbar app, even though the WiFi light is blinking on the soundbar to indicate it's ready for set-up, pretend that it's not. Select the prompt to indicate that it's not blinking. It will then instruct you to press the "Alexa" button on the soundbar for five seconds. After doing this the app found the soundbar, connected it to the new router, and now everything works just like before.

 

My best guess is that the soundbar never forgot the old router and kept trying to log into it. Pressing the Alexa button probably reset everything so the soundbar could connect to the new router. Thank you Yamaha for obfuscating something that is so simple. Smiley Frustrated

 

On an aside, it's really annoying that everything has to be connected to the internet these days. I wouldn't have bothered with this except my sons prefer to use voice commands via Alexa rather than the handheld remote. I also find it annoying that Amazon is now controlling my soundbar. I know that's neither a problem with NetGear nor the Orbi. It's just a middle-aged man ranting; please, get off my lawn.

View solution in original post

Message 7 of 8

All Replies
Highlighted
Guru

Re: Connecting 2.4Ghz Devices

Try this, try turning down the power output of the RBRs wifi radios from 100% to 25% and see if this changes anything. Under Advanced Tab/Advanced Settings/Wireless Settings. You'll need to move the mobile setup device out to a distance do that it doesn't connect to the 5Ghz signal as it will be present though at a low range. I would turn OFF the RBS during this operation. If you can get the mobile device connected long enough to connect and get your devices connected, then turn it back ON then return the power out put back to 100%. Be sure you disable the mobile devices wifi radio for 5 seconds after you reduce the power so it will try to connect to the 2.4Ghz radio after you re-enable the mobile device. It should prefer the 2.4Ghz signal since it will be a stronger signal. 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 8
Highlighted
Aspirant

Re: Connecting 2.4Ghz Devices

This might or might not help you, but I have a few older phones laying around and my One8  still has the ability to use only 2.4 and that's what I connect my 2.4 devices with. After connection to the wifi, I'll then add the app to my current phone and then you're done. If you have an older phone lying around, you can check it to see if it has a 2.4 only option on it.

Message 3 of 8
Highlighted
Guru

Re: Connecting 2.4Ghz Devices

Any progress on this? 


@Bassoonist wrote:

So I'm trying to connect my Yamaha ATS-2090 soundbar to my new Orbi AX4200 RBK753S router. Unfortunately, I'm running into the problem a lot of people have connecting devices that rely upon a phone app that requires the phone to be connected to the same 2.4Ghz network. I just doesn't work.

 

I tried the solution recommended for other mesh routers on this forum. It hasn't worked The problem is there isn't a "Broadcast SSID" 5G box to uncheck. I'm wondering if there's a new firmware version for the Web interface that deleted this option? My firmware version is V3.2.16.6_1.4.4.

 

I contacted customer service. Their reply was, "there are no settings that we can change on the router user interface to force the ATS-2090 to connect to the 2.4 Ghz. That is the disadvantage of having a mesh system. If your wireless devices is not capable of connecting to mesh system or 5 GHz then it will not work on it, it is a product limitation."

 

I just can't believe this is the case. Everything else about this router is great. There has to be a work around. I included some screenshots in the hope someone will have insight and help to solve this problem. Thank you in advance.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 8
Highlighted

Re: Connecting 2.4Ghz Devices

Thank you for the suggestion. Unfortunately, this did not work. I even walked about 20 yards from my home and made sure the phone was connected to the 2.4Ghz band. I'm still waiting from Yamaha for some troubleshooting help.

Message 5 of 8
Highlighted
Guru

Re: Connecting 2.4Ghz Devices

So your phone was connected on 2.4Ghz at that distance? 

 

Let us know what Yamaha says...

 

Do you have a prior 2.4Ghz router by chance? 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 8
Highlighted

Re: Connecting 2.4Ghz Devices

Solution: In the soundbar app, even though the WiFi light is blinking on the soundbar to indicate it's ready for set-up, pretend that it's not. Select the prompt to indicate that it's not blinking. It will then instruct you to press the "Alexa" button on the soundbar for five seconds. After doing this the app found the soundbar, connected it to the new router, and now everything works just like before.

 

My best guess is that the soundbar never forgot the old router and kept trying to log into it. Pressing the Alexa button probably reset everything so the soundbar could connect to the new router. Thank you Yamaha for obfuscating something that is so simple. Smiley Frustrated

 

On an aside, it's really annoying that everything has to be connected to the internet these days. I wouldn't have bothered with this except my sons prefer to use voice commands via Alexa rather than the handheld remote. I also find it annoying that Amazon is now controlling my soundbar. I know that's neither a problem with NetGear nor the Orbi. It's just a middle-aged man ranting; please, get off my lawn.

View solution in original post

Message 7 of 8
Highlighted
Guru

Re: Connecting 2.4Ghz Devices

Welcome to the 21st century. No privacy and everything is controlled by something else or needs full time internet access. This is the idea behing IoT. I even gave in and conntected my NEST controllers to Google since they bought NEST out. 

 

Glad you got it working. Thanks for letting us know. I would print that out and keep it with the user manual for your device. 

EnJoy. Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 470 views
  • 1 kudo
  • 3 in conversation
Announcements