Orbi WiFi 7 RBE973
Reply

AX1800 VLAN Tagging not working

Sc2111
Aspirant

AX1800 VLAN Tagging not working

hhWe tried to configure an AX1800 with a second Wifi SID, for guests, with tagging but it seems not working.

We configured the AP in "router mode" so to have access to the advanced "VLAN/BRIDGE" tab.

 

In that tab enabled Vlan tagging and configured a "Map" between "Wireless2" and the VLAN 200.

The switch port where the AP is connected is configured fro vlan tagging of Vlan 200, however the devices connecting to this SID are not getting the DHCP from the DHCP server on that VLAN.

Sc2111_0-1686135791221.png

 

Message 1 of 5

Accepted Solutions
schumaku
Guru

Re: AX1800 VLAN Tagging not working

The most simple AP supporting max four SSIDs and mapping to multiple VLANs (tagged of course) in the WiFi 6 AX1800 range is the WAX214v2 on a GbE LAN port, in the WiFi 6 AX4200 range WAX220 on 2.5 GbE, all nicely PoE+ powered.

View solution in original post

Message 5 of 5

All Replies
schumaku
Guru

Re: AX1800 VLAN Tagging not working

Whatever AX1800 you have in mind. Probably a "WiFi 6 AX1800 Dual Band Wireless Access Point WAX204 in Router Mode" for example?

 

Based on the screenshot for the VLAN Bridge Tag Group setting, this mapping a VLAN ID 200 on the router WAN/Internet port to a defined LAN port or a defined Wireless. This exists for the use case where ISP are providing e.g. IPTV VLAN and you want to connect a set-top box to a defined LAN port or a defined Wireless SSID configured.

 

Carefully read the https://www.downloads.netgear.com/files/GDC/WAX204/WAX204_UM_EN.pdf  p.126 ff. on "Bridge port and VLAN tag groups [router mode]" and then under "Set up a bridge for a VLAN tag group [router mode]"

---

If the AP is in router mode and a device such as an IPTV is connected to a LAN port or
WiFi network, your ISP might require you to set up a bridge for a VLAN tag group for
the AP’s Internet (WAN) port.

 

If you are subscribed to an IPTV service, the ISP might require you to use VLAN tags on
the AP to distinguish between the Internet traffic and the IPTV traffic. A bridge with a
VLAN tag group allows packets that are sent between the IPTV device and the AP Internet
(WAN) port to circumvent the AP’s NAT service, which otherwise could drop the packets.

---

 

In no aspect, these controls are intended to configure something like a router LAN or Wireless AP SSID to a VLAN mapping. 

 

To my knowledge, there is no MultiSSID<->VLAN mapping on this very basic access point at all.

 

Do you need a NAT router, or just a wireless access point with an SSID<->VLAN tag mapping?

 

Either way, it's not an Orbi Pro system. The https://community.netgear.com/t5/Business-Wireless/bd-p/business-wireless-for-business section would be more appropriate. Requesting a moderator to move the thread accordingly.

 

Subject: AX1800 VLAN Tagging not working

 

Wrong. This works as expected - but not for what you intend to (ab)use or configure it.

Message 2 of 5
Sc2111
Aspirant

Re: AX1800 VLAN Tagging not working

Thanks for your reply that clarify a little the behavior of such AP ( WAX204 ).

Since we didn't use the WAN port, as this is an AP not connected to an  ISP, and given the explanation provided it might work is we connect the WAN port to the internal switch with tagging enabled on the port ?

thanks

Stefano

Message 3 of 5
schumaku
Guru

Re: AX1800 VLAN Tagging not working

Afraid no, this isn't the point. The WAX204 does not have any SSID<->VLAN mapping feature in AP mode, too.

Message 4 of 5
schumaku
Guru

Re: AX1800 VLAN Tagging not working

The most simple AP supporting max four SSIDs and mapping to multiple VLANs (tagged of course) in the WiFi 6 AX1800 range is the WAX214v2 on a GbE LAN port, in the WiFi 6 AX4200 range WAX220 on 2.5 GbE, all nicely PoE+ powered.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 2480 views
  • 3 kudos
  • 2 in conversation
Announcements