Orbi WiFi 7 RBE973

Orbi Pro SXR30/SXS30 with Blink security devices and CenturyLink Fiber


Orbi Pro SXR30/SXS30 with Blink security devices and CenturyLink Fiber

Sharing my saga so it may help others. I have a SXR30/SXS30 setup with wired back haul on CenturyLink 1Gbps Fiber (Colorado). 2000sqft house with lots of other Wi-Fi around. The reason for wired back haul is so that I can have a very fast and very consistent wired connection in my 2nd floor home office via the SXR and a very fast and very consistent wired connection on 1sr floor in my living room for the streaming TV and XBOX via SXS. This works fantastic and I get great speeds everywhere in the house including basement and outside front yard (SXS) and backyard/garage (SXR). The routers are about 25 ft apart.


Initially I had my wifi setup as just the Wireless 1 network (2.4/5ghz combined).  But when I got a few IoT devices I decided to enable separate networks to separate IoT and guests from the main Wi-Fi.  

Mistake 1: I enabled Wireless 3 and enabled a VLAN Profile (not actually knowing what that does)... don't do this unless you know what you're doing, it will render that wifi network unusable.  

Mistake 2: I had my CenturyLink Axon C4000XG "gateway" Wi-Fi turned off and the Orbi router was in Access Point (AP) Mode... you want Bridge mode.

Mistake 3: using WPA/WPA2 wireless security.  You want WPA2, its more secure.

Mistake 4: Using 5ghz-only wifi.  Most IoT devices only work on 2.4ghz. 

Mistake 5: reusing an old SSID. IoT devices seem to get confused when you try to reuse the same SSID.  


My Blink cameras did not work consistently with my original setup - in particular, either the doorbell or the floodlight camera would: 
a) not take thumbnails,

b) react slowly or not at all with error messages to Blink app interactions,

c) not save motion activation clips

d) report that they were disconnected

After a lot of back-and-forth with Blink support, Orbi support, multiple router resets, buying a different Orbi router entirely, Blink resets, etc. I changed my setup to the Orbi recommended setup and now everything "just works":


1) Delete the Blink cameras, sync modules, and system you have configured in the Blink app.

2) Connect a laptop directly (ethernet) to the Axon C4000XG, and enter admin interface: Disable 2.4ghz and 5ghz Wi-Fi radios. Configure it to use Bridge mode (write down the CenturyLink PPPoE username and password in the process).

3) Connect ethernet from Port 1 on Axon to WAN port on Orbi SXR.  Plug in SXS and make sure it is within range of SXR so they can sync. 

4) (optionally) Wired backhaul goes from ethernet port on SXR to ethernet port on SXS.

5) Connect a laptop directly (ethernet) to the Orbi SXR30, and enter admin interface: Configure the Orbi system in router mode, entering the PPPoE credentials when needed.

6) Setup your main home wifi network on Wireless 1 

7) Setup your guest/IoT wifi network on Wireless 3 keeping 2.4/5g together and use WPA2 security. Make sure to create a new SSID from whatever you had been using to connect the Blink devices to previously... for some reason they don't work well if you try to reuse the same WiFi SSID as they were previously connected to... 

😎 WAIT for the Orbi router and satellite to establish good connectivity. SXR should have no light on and SXS satellite should show solid blue light... be patient, this will likely take several minutes.  You may need to power cycle the satellite to get it to connect/sync properly.  You can look at the Attached Devices screen in the admin interface to verify whether SXS is using wired or wireless connection. 

9) Connect your phone to Wireless 1 SSID and confirm that wifi is working at expected speeds.  Connect your phone to Wireless 3 SSID and confirm that wifi is working at expected speeds.  

10) Using your phone and the Blink app, setup/configure the Blink devices to connect to Wireless 3 from scratch, connecting them to Wireless 3 network.  


Everything should "just work".  Good luck!

Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 0 kudos
  • 1 in conversation