Reply

SXR30 in Router Mode absolutely instable, only usable as AP

allesschonweg
Aspirant

SXR30 in Router Mode absolutely instable, only usable as AP

I have a SXR30 (with one SXS30, but not relevant here) I used it as AP. Now I wanted to test one scenario as Router, so I did a factory reset (20s or so reset button) and the router is even unstable in the setup procedure. So I needed to reload and restart several times until I got through the wizzard. And even then, the internet was absolutely instable

 

64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1394 ttl=244 Zeit=20.7 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1396 ttl=244 Zeit=21.6 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1397 ttl=244 Zeit=225 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1398 ttl=244 Zeit=25.6 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1401 ttl=244 Zeit=20.4 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1404 ttl=244 Zeit=22.9 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1407 ttl=244 Zeit=20.1 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1408 ttl=244 Zeit=19.5 ms
Von _gateway (10.0.0.1) icmp_seq=1409 Zielnetz nicht erreichbar
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1410 ttl=244 Zeit=20.9 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1411 ttl=244 Zeit=19.6 ms
Von _gateway (10.0.0.1) icmp_seq=1412 Zielnetz nicht erreichbar
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1413 ttl=244 Zeit=19.9 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1414 ttl=244 Zeit=22.5 ms
Von _gateway (10.0.0.1) icmp_seq=1415 Zielnetz nicht erreichbar
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1416 ttl=244 Zeit=22.4 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1417 ttl=244 Zeit=20.5 ms
Von _gateway (10.0.0.1) icmp_seq=1418 Zielnetz nicht erreichbar
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1419 ttl=244 Zeit=34.0 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1420 ttl=244 Zeit=26.2 ms
Von _gateway (10.0.0.1) icmp_seq=1421 Zielnetz nicht erreichbar
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1422 ttl=244 Zeit=22.1 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1423 ttl=244 Zeit=17.4 ms
Von _gateway (10.0.0.1) icmp_seq=1424 Zielnetz nicht erreichbar
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1425 ttl=244 Zeit=19.8 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1426 ttl=244 Zeit=21.5 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1427 ttl=244 Zeit=17.6 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1428 ttl=244 Zeit=20.1 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1429 ttl=244 Zeit=19.6 ms
Von _gateway (10.0.0.1) icmp_seq=1430 Zielnetz nicht erreichbar
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1431 ttl=244 Zeit=28.4 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1432 ttl=244 Zeit=19.4 ms
Von _gateway (10.0.0.1) icmp_seq=1433 Zielnetz nicht erreichbar
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1434 ttl=244 Zeit=22.0 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1435 ttl=244 Zeit=18.8 ms
Von _gateway (10.0.0.1) icmp_seq=1436 Zielnetz nicht erreichbar
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1440 ttl=244 Zeit=24.3 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1441 ttl=244 Zeit=21.4 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1443 ttl=244 Zeit=21.2 ms
64 Bytes von www.heise.de (193.99.144.85): icmp_seq=1444 ttl=244 Zeit=25.3 ms

 

So I set it back to AP mode and e voila ... stable again!

So what can be wrong?

Tested with 33.2.3.108 and 33.2.3.110

Message 1 of 6
plemans
Guru

Re: SXR30 in Router Mode absolutely instable, only usable as AP

what modem/gateway are you connecting to? 

When you're running it in router mode, what mode is the gateway in? 

From the sound of it since you can run the SXK30 in AP mode it must have its own integrated routing functions. 

https://kb.netgear.com/30186/What-is-Double-NAT

 

 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 6
allesschonweg
Aspirant

Re: SXR30 in Router Mode absolutely instable, only usable as AP

This would be the second scenario and I would understand your way of thinking, if I could not reach services or some yes/no cases. But even in the ping you see it is a sometimes problem. Even the UI is loading some pages very slow or with error and other pages fast. To me the SXR30 seems to have a load issue in this scenario.

Modem is a **bleep**ty CGA6444VF Vodafone Cable Router and also the reason for this try. I wanted to set it into bridge mode and then use the SXR30 as router. Therefore I wanted to switch the SXR30 into Router mode in a test scenario - which is unstable. But even with a scenario like this to test must be stable in my eyes -not? Would be the first device which has this problems...

 

Message 3 of 6
plemans
Guru

Re: SXR30 in Router Mode absolutely instable, only usable as AP

It should be pretty stable. I've got the same SXK30 and its worked great for me. Fully stable in router mode (and ap mode) and blazing fast. 

You did a factory reset after changing firmwares? 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 4 of 6
allesschonweg
Aspirant

Re: SXR30 in Router Mode absolutely instable, only usable as AP

For sure I did... and from a device in this price range and marketed as professional, I would assume to be reliable and stable.

But it is only in AP mode....

 

Message 5 of 6
plemans
Guru

Re: SXR30 in Router Mode absolutely instable, only usable as AP

Again, it should be pretty stable. thats the whole point of the pro series and netgear is pretty good at making sure they're rock solid over the consumer gear. 

 

See how it works when not connected to the gateway at all. So leave it offline and go through setup and accessing it. See how it performs that way in router mode. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 109 views
  • 0 kudos
  • 2 in conversation
Announcements