Orbi WiFi 7 RBE973
Reply

RBR850 no longer recognizing Apple HomePod Mini

DudeDah
Aspirant

RBR850 no longer recognizing Apple HomePod Mini

Hi folks, hope someone here can help...

 

After a reboot of my router and satellite (RBR/RBS850 - not sure if it was after a firmware update or just one of my random reboots) one of my four Apple HomePods will not reconnect to my network. It was previously connected just fine, but after walking through the setup process to reconnect it, it will not reconnect. I figured it was a problem with the HomePod, so I did a lot of searching for solutions online then finally took it into a..."genius"...to have the HomePod assessed. It was determined that it is most likely something on my network end and not a hardware or software issue with the HomePod. This conclusion was drawn because, one of the tricks to get a HomePod back on your network is to connect your phone to a DIFFERENT network (I used my neighbors Wifi network in this case), run the HomePod setup "wizard", and connect it to the same network your phone is on. Then, you connect your phone back to your home network, go to the Home app, it will show the HomePod you just set up is on a different network and ask if you want it to move to your home network. That process fails and the HomePod remains on my neighbors network. SO, the HomePod software appears to be fine because it WILL connect to my neighbors WiFi network but will NOT connect to my home network, which it had previously been on without issue.

 

I hope I explained that clearly enough and hope someone has an idea of how I can get my Orbi network to recognize this HomePod and allow it back on my network.

 

THX!!

Message 1 of 20
FURRYe38
Guru

Re: RBR850 no longer recognizing Apple HomePod Mini

What Firmware version is currently loaded?


FYI about Apple devices:

https://community.netgear.com/t5/Orbi-App/NETGEAR-Mobile-Applications-and-Apple-Devices-FAQ/td-p/222...

Has the OS on the Apple devices been updated recently?

 

How is the wifi settings configured on the RBR? 

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS🛰️ to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite ‌‌🛰

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.

Message 2 of 20
DudeDah
Aspirant

Re: RBR850 no longer recognizing Apple HomePod Mini

What Firmware version is currently loaded?

V4.6.9.11_2.3.5

 

Has the OS on the Apple devices been updated recently?

yes, it is running the most recent firmware.

 

How is the wifi settings configured on the RBR? 

I'm running it in AP Mode...is that what you're asking?

 

What is the size of your home? Sq Ft?

2300 sq. ft.


What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS🛰️ to begin with depending upon building materials when wirelessly connected.

~47 feet

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.

2.4 is set on Auto and 5 is set on 48.

 
Message 3 of 20
FURRYe38
Guru

Re: RBR850 no longer recognizing Apple HomePod Mini

What the pod working before the OS update? 

 

How many RBS are deployed? One or two? 

 

What is the brand and model of the host router that the Orbi system is connected too? 

Message 4 of 20
DudeDah
Aspirant

Re: RBR850 no longer recognizing Apple HomePod Mini

The HomePod was having the same issue rejoining the network before the OS update. I was hoping the new OS would fix the issue but id did not. There is only one RBS in my setup. The host router is a C3000Z.

Message 5 of 20
FURRYe38
Guru

Re: RBR850 no longer recognizing Apple HomePod Mini

What security mode do you have set on the RBR for WiFi? Does WPA2 and TPIK change anything? 

The pod won't connect to the RBR if you turn OFF the RBS? 

 

You can try a FW update to see if this might help:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...

 

 

 

 

Message 6 of 20
DudeDah
Aspirant

Re: RBR850 no longer recognizing Apple HomePod Mini

I have to use WPA2-PSK [AES] or some of my 2.4Ghz devices won't connect at all. I have not tried disconnecting the RBS and just tried to connect the HomePod to the RBR.

Message 7 of 20
FURRYe38
Guru

Re: RBR850 no longer recognizing Apple HomePod Mini

Try changing to WPA2 and TPIK temporarily to see if the pod connects or not. 

 

Message 8 of 20
DudeDah
Aspirant

Re: RBR850 no longer recognizing Apple HomePod Mini

Sorry for the MUCH delayed response but...I tried all of those troubleshooting tips, updated both Satellite and Router to most recent firmware, changed 5ghz to channel 48 and 2.4 to channel 1, changed the security setting, and none of them allowed the iPod mini to join the network.

Message 9 of 20
FURRYe38
Guru

Re: RBR850 no longer recognizing Apple HomePod Mini

Have you tried disabling AX mode on the RBR? On the Basic Wireless Settings page.
How about setting the CTS value to 2347 Under Advanced Tab/Advanced Settings/Wireless Settings

Message 10 of 20
DudeDah
Aspirant

Re: RBR850 no longer recognizing Apple HomePod Mini

I have not tried either of those options. I DID notice that upon refresh of the "Attached Devices" interface on the web that I see the HomePod show up as one of the connected devices but then it disappears...

Message 11 of 20
DudeDah
Aspirant

Re: RBR850 no longer recognizing Apple HomePod Mini

I have the MAC Address and IP address for the HomePod, is the some way to allow access or something similar? When I got to Advanced>Security>Access Control, "Access Control" is grayed out.

 

Just grasping at straws at this point...

Message 12 of 20
CrimpOn
Guru

Re: RBR850 no longer recognizing Apple HomePod Mini

Is Netgear Parental Controls enabled on this system?

Message 13 of 20
DudeDah
Aspirant

Re: RBR850 no longer recognizing Apple HomePod Mini

I don't see that setting anywhere and don't remember ever setting those up. Where would I find that setting?

Message 14 of 20
CrimpOn
Guru

Re: RBR850 no longer recognizing Apple HomePod Mini

Parental Controls is at the bottom of the Orbi 'app'.

Could you post a screen shot of your Orbi showing what is 'greyed out'?

CrimpOn_0-1672873036549.png

 

Message 15 of 20
DudeDah
Aspirant

Re: RBR850 no longer recognizing Apple HomePod Mini

DudeDah_0-1672873846844.png

I'm thinking it is because I run my router in AP mode...

Message 16 of 20
CrimpOn
Guru

Re: RBR850 no longer recognizing Apple HomePod Mini

(Shame on me for not asking)  Access Point mode eliminates almost all the "Advanced" features.

Message 17 of 20
DudeDah
Aspirant

Re: RBR850 no longer recognizing Apple HomePod Mini

HA! No shame necessary...

 

I'm just at a loss on this one. Just connected my phone to my neighbors network, initiated the HomePod setup and..."HomePod Ready". It just won't connect to my network.

Message 18 of 20
DudeDah
Aspirant

Re: RBR850 no longer recognizing Apple HomePod Mini

Ok, I think I am ready to hopefully solve this by essentially...starting over. We were having internet issues this weekend and so I replaced my old modem with a C4000xg. It worked! We now have internet again but I am going to start from scratch with my Orbi setup and factory reset the Router (RBR850) and the Satellite (RBS850). So...should I disable the radios on my C4000xg and put it into Transparent Bridging Mode and run the RBR850 in Router mode or should I run the RBR850 in AP Mode...if you were me :0)  ?

Message 19 of 20
DudeDah
Aspirant

Re: RBR850 no longer recognizing Apple HomePod Mini

Well...the GOOD NEWS, is that I FINALLY got the HomePod mini back on my network. HOW? I had to start over. I factory reset my Orbi 850RBR and Satellite and this time, I set my ISP modem/router into Transparent Bridge Mode and set the Orbi's up in Router Mode. Last setup was Just turning the radios off on the ISP modem/router and then setting up the Orbi's up in AP Mode.

 

The only bummer is...it seems I am losing n=bandwidth. Maxing out with ~600 down and only ~300 up. I was seeing ~900 for both in AP mode. I have two Switches, one for the whole house and another just for my office. Both of these now are plugged directly into the RBR850 whereas before, whilst in AP mode, I had the switches plugged directly into the ISP modem/router.

 

I MAY go back to AP mode, I'm not sure I'm using the features I lost in AP mode anyway and so I think the bandwidth is more important.

 

THOUGHTS? Have I done something wrong, or is this the nature of bridge mode vs. AP mode. I am still VERY much learning...

Message 20 of 20
Top Contributors
Discussion stats
  • 19 replies
  • 1710 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7