× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Access control page always shows one deviced blocked

RonV42
Luminary

Access control page always shows one deviced blocked

On my access control page in the router one device always shows Blocked even though it's not blocked. I never set it to be blocked.  If I remove the device the next one on the list shows blocked.   I am on firmware 1.4.0.18 and this was happening on 1.4.0.16 also.  I verified that the device isn't blocked so this is a cosmetic issue but needs to be fixed.  See image below:

 

access control.png

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 28
jcaviani
Initiate

Re: Access control page always shows one deviced blocked

I have the same issue with multiple devices. Trying to change them to allowed does not work.

Message 2 of 28
Dan_H
Apprentice

Re: Access control page always shows one deviced blocked

I have a device on my network (my wife's S7Edge specifically) that is having some issues when on the satellite.

  1. I cant rename it, it always shows up as "S7Edge<"
  2. It shows up as blocked
  3. The mac address shows up as /OrbiDevName1>
  4. It says it is connected "Wired"

What the heck!

 

chrome_2016-12-19_20-44-37.png

 

 

However, when it is on the router and not on the satellite, then it is fine:

chrome_2016-12-19_20-52-51_Ink_LI.jpg

 

 

 

Message 3 of 28
RJG69
Guide

Re: Access control page always shows one deviced blocked

Hey guys....I'm having the same issue with the blocked device...it's always my Samsung Galaxy S5....shows BLOCKED (but it ain't)....won't let me edit any information....doesn't show the MAC address.....and all this started immediately after I upgraded the firmware to 1.4.0.18.....any suggestion?

Message 4 of 28
DarrenM
Sr. NETGEAR Moderator

Re: Access control page always shows one deviced blocked

Hello everyone 

 

I will track this issue and try to replicate and pass it onto the engineers.

 

DarrenM

Message 5 of 28
dethier1958
Guide

Re: Access control page always shows one deviced blocked

I am seeing the same thing. I went through and named the connected devices, so I could tell what was what. Came back later and one is listed as wired that is on wifi (and seems to be working fine still). The name of that device has < on the end. It's MAC address is listed as /OrbiDevName1>. And in access control, it is listed as blocked.

 

Almost looks like a bug in generating the web page, with a missing character in an HTML tag. The leading < becomes part of the device name instead of part of the tag.

 

 

Message 6 of 28
Vedius
Initiate

Re: Access control page always shows one deviced blocked

I have the same issue as well as the issue of being unable to rename the device.

 

They are wired devices connected via the satellite.

 

It also shows my Sonos wireless speaker as being wired!?

 

Lots of issues with the access controls list. I am not even sure why they incorporated support for the blocking of  wired devices. I would think that physical security would mean that they could just simplify the access control to wireless. I would like to see them broken out if possible. ie Allow all new wired. Deny all new wireless.

 

I was very reliant on mac access control with my linksys. With the new Orbi I would hope I could at least do what I was doing on my 5+ year old linksys

Message 7 of 28
RJG69
Guide

Re: Access control page always shows one deviced blocked

Knock on wood.....but for the last 2 days, this anomoly seems to have been corrected....my phone no longer shows BLOCKED..it no longer shows as a WIRED device and it's mac address displays correctly.....I have made no setting changes to either my wifi system or my device....if anyone knows of something that was changed on Netgear's end, please let me know what it was, just for conversation sake if nothing else.

Message 8 of 28
RJG69
Guide

Re: Access control page always shows one deviced blocked

Ok...out of curiosity, I have now determined that the weird BLOCKED anomoly with my phone only happens when it is connected to one of my satellites....It shows that it is BLOCKED, WIRED, and the mac address is only an "S"...ONLY when it is attached to a satellite....everything is perfect when it is connected directly to the router...so, sorry if this is of no help to anyone, but I'm just putting it out there.

Message 9 of 28
John01
Initiate

Re: Access control page always shows one deviced blocked

I have the same problem. I have my solar plugged into the satilite and it shows it is blocked. Everything eles is allowed. I also tried to change the block to allow and it would not change. 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 10 of 28
DarrenM
Sr. NETGEAR Moderator

Re: Access control page always shows one deviced blocked

Hello John01

 

There is a new Firmware out for orbi and I have seen another customer having the block issue said it was fixed after updating.

 

DarrenM

Message 11 of 28
John01
Initiate

Re: Access control page always shows one deviced blocked

just updated and it seems to have fixed the problem. 

Message 12 of 28
dethier1958
Guide

Re: Access control page always shows one deviced blocked

I updated and while it did correct those pesky problems, my router went solid Magenta after the update. I had to do a factory reset and set everything up again. This also happened when I did my initial set up. Why does this happen? The router should not require a factory reset after a firmware update.

Message 13 of 28
RonV42
Luminary

Re: Access control page always shows one deviced blocked

I did the firmware update today to V1.4.0.34 and the issue for device status showing blocked looks like it's been resolved.  Really smooth update today.  Clicked on the notification on the top of the Orib web page in the router went right to the firmware update page and the router and two satelliites showed the newer version ready to be installed.  Just hit the install button and within 5 minutes everything was updated all deivces rebooted and reconnected and working just fine.

Message 14 of 28
RJG69
Guide

Re: Access control page always shows one deviced blocked

...Well.....I did the update to V1.4.0.34...and it was really simple, fast and seamless....but even after the update, if my Samsung Galaxy S5 is connected to my network via one of the 2 satellites, it shows as BLOCKED, the Mac Address is simply an "s", and the device type shows as "phone<"....it works at lightning speeds.....178+Mbps...but all the same unexplained anomolies are still there...

Message 15 of 28
tsutaz
Guide

Re: Access control page always shows one deviced blocked

Add +1 here too, still see the "blocked" status on my Lorex DVR device. ***Note: this device is hardwired to the Satellite. Before the update to .34 Orbi showed the correct mac address, now the mac address reads /OrbiDevName1> Do I need to manually reboot the ORBI after the firmware update or does ORBI do that automatically. BTW, the update went smooth and everything came back up good so far. Thanks
Message 16 of 28
aguasch
Guide

Re: Access control page always shows one deviced blocked

I have had the same problem with my Samsung S7 showing a MAC of "/OrbiDevName1\>" it also shows the device as wired.  I updated to the .34 firmware and the problem continues. The S7 connect fine as others have noted in this thread. 

 

I tried reserving the IP address for the S7 which requires the entry of a correct MAC address.  The blocked device went away and showed the correct MAC address.  However, a few hours later I checked again and the MAC address is back to "/OrbiDevName1\>".

 

I can also confirm that the problem only occurs when the S7 is connected to the Sattelite.

 

Strange problem!

Message 17 of 28
tsutaz
Guide

Re: Access control page always shows one deviced blocked

good news is, our devices seem to be working good. Hopefully Netgear is watching this thread.
Message 18 of 28
aguasch
Guide

Re: Access control page always shows one deviced blocked

Update to my previous post...

 

All the sudden it started getting worse and some other wireless devices started showing up with the odd MAC address.  I decided to power cycle both the router and the satellite.  After all were up, I pressed the Sync button on the satellite.  All devices are now showing the correct MAC address. 

 

However, not out of the woods...

 

When I connect to the satellites' web site, it does not show any of the previously offending devices as connected to it.  So maybe all the devices are connecting with the router and masking the problem 😞

 

I shut off the S7 WiFi and then on again.  After connecting to the network again the S7 has the odd MAC address again.  The other problem is that when I now connect to the satellites' web site, it no longer diaplys any of the connected devices all you get is "please wait".  The conclusion is this issue has other consequences and is not just cosmetic.

Message 19 of 28
aellul
Star

Re: Access control page always shows one deviced blocked

same here...my apple tv is showing as blocked with a ridicoulous mac address.

 

we'd like to see a fix perhaps?

Message 20 of 28
DarrenM
Sr. NETGEAR Moderator

Re: Access control page always shows one deviced blocked

Hello aellul 

 

Are you on the latest firmware of 1.4.0.34 this was fixed in this update.

 

DarrenM

Message 21 of 28
jcaviani
Initiate

Re: Access control page always shows one deviced blocked

DarrenM,

I am on firmware 1.4.0.34 and no, it is not fixed

My Sony televison has a mac address of "/OrbiDevName1\>".

Also, the selection for QoS is not available. You have something wrong in one
of your HTML extensions

Message 22 of 28
tsutaz
Guide

Re: Access control page always shows one deviced blocked

Has anyone had trouble with more than 1 device being *REALLY* blocked? I have a Linux desktop downstairs and it is hardwired via a netgear powerline ethernet adapter, and the other adapter is upstairs on the main floor, from there I plug into my switch. Orbi, not matter how many times I unblock the device, will not let the linux box get to the outside world. Only if I turn off Access Control, then everything is fine? I use this Linux box in my woodworking shop, well, to watch youtube stuff, frustrating I can't do that now until I figure this out.
Message 23 of 28
aguasch
Guide

Re: Access control page always shows one deviced blocked

The devices are not really blocked.  The problem occurs to certain devices connected through the satellite.  For me it always happens to one of the Samsung S7 that I own.  When it is connected to the satellite is shows the bogus MAC address.  If I walk to the main router the problem goes away.  It also happens to one of my Amazon Echo Dots which always connects to the satellite.  However, the problem on the Echo Dot goes away when the S7 reconnects to the satellite. Then once again the S7 gets the funcky MAC and the Echo Dot shows it's correct MAC.  Strange problem which v.34 did not fix!

Message 24 of 28
tmv434
Guide

Re: Access control page always shows one deviced blocked

I am on V1.4.0.34 and I have this problem too, with one device showing as Blocked. In the Attached Devices page, the Device Name for the blocked device shows up as 'Wemo-Switch<' and the MAC Address is '/OrbiDevName3>'. The Connection Type shows as Wired even though it is actually Wireless. When I click on the Device to edit it, in the Edit Device page, the Device name shows up as 'WeMo-Switch&lt' and the MAC Address is still '/OrbiDevName3>'.

 

The problem will go away for a bit if the router is rebooted.  I have the Orbi with 2 satellites.  What I observed immediately after a reboot is that my device that was previously blocked will get connected to Satellite #1. I can see this device when I go to the URL for this satellite, in my case, http://192.168.1.2/status.htm, then click on Connected Devices. At this point, the device is working fine and is not showing Blocked in Attached Devices.  I can also go to the url for my Satellite #2 which is http://192.168.1.3/status.htm and I am able to view the Connected Devices there as well.  However, several minutes later, this same device is showing as Blocked.  Because this device is actually just a few feet away from Satellite #2, I think Orbi attempted to move it from Satellite #1 to Satellite #2, and that is when the error occurred... Because when I go check the Connected Devices for Satellite #1, the device no longer shows there.  When I go check the Connected Devices for Satellite #2, that web page is now hung!!  If this is an indication that I can no longer connect to this satellite, then this is a VERY critical bug.

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 25 of 28
Top Contributors
Discussion stats
  • 27 replies
  • 8950 views
  • 25 kudos
  • 14 in conversation
Announcements

Orbi 770 Series