×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Orbi port forwarding not working on multiple ports

QQQQ
Aspirant

Orbi port forwarding not working on multiple ports

My Orbi rbk33 system is working fine and I’ve upgraded to the latest firmware. I have several foscam IP cameras which I had port forwarded in my old system so I could see them remotely.

 

The first port forward worked fine. However when I try to set up the 2nd one I am getting an error message, “service name already in use and cannot he used twice” I am trying to set-up a completely different port so I am not sure what this error message means or how to get around it.

 

Any suggestions?

Message 1 of 7

Accepted Solutions
st_shaw
Master

Re: Orbi port forwarding not working on multiple ports

 

It should be on the page where you select the service you are forwarding.  Take a look at page 106 in the manual here.  (Assuming this matches your firmware.)

https://www.downloads.netgear.com/files/GDC/RBK50/Orbi_UM_EN.pdf

 

OR, See the notes in this thread about needing to go back and change the service name from http after setting up the first forwarding rule:

https://community.netgear.com/t5/Orbi/Orbi-RBR50-Port-Forwarding-Not-Working/td-p/1484088

 

 

View solution in original post

Message 7 of 7

All Replies
FURRYe38
Guru

Re: Orbi port forwarding not working on multiple ports

What broswer are you using? 

When you have applied the 1st configuration, have you restarted the router, then try to set up the next configuration? 

@DarrenM

Message 2 of 7
QQQQ
Aspirant

Re: Orbi port forwarding not working on multiple ports

Yes, I've rebooted the router and I've tried this on my iPad and my desktop using both Safari and Chrome.

 

Also, if I have 8 ports to forward and they are all different IP locations, it seems rather silly to have to reboot the router in between each time. 

 

On my ASUS router I can easily forward multiple ports and then reboot once at the end so I am not sure what's going on now and/or what I might be doing wrong.

Message 3 of 7
FURRYe38
Guru

Re: Orbi port forwarding not working on multiple ports

Is uPnP disabled before you set up PF?

 

Hopefully forum Moderator can help out here. 

Message 4 of 7
st_shaw
Master

Re: Orbi port forwarding not working on multiple ports


@QQQQ wrote:

My Orbi rbk33 system is working fine and I’ve upgraded to the latest firmware. I have several foscam IP cameras which I had port forwarded in my old system so I could see them remotely.

 

The first port forward worked fine. However when I try to set up the 2nd one I am getting an error message, “service name already in use and cannot he used twice” I am trying to set-up a completely different port so I am not sure what this error message means or how to get around it.

 

Any suggestions?


I expect you know you can only forward a given external port once.  So, for example, to forward HTTP to more than one camera, you would need to specify a unique outside port for each camera.  Like this: port 8081 forwarded to port 80 on cam1, 8082 forwarded to port 80 on cam2, etc.

 

If the above isn't the problem, then given the error message you are getting, I would try to create a "custom service" and forward that instead of forwarding HTTP more than once.  It's conceivable you might need to create a custom service for each camera if you run into the same error.

Message 5 of 7
QQQQ
Aspirant

Re: Orbi port forwarding not working on multiple ports

I don't see any place to create a custom rule. It's not in the drop down list under port forwarding / port triggering.

 

I did disable uPnP and that made no difference.

 

I still get the error message, "Service name already in use, and cannot be used twice." even though I am trying to assign a different IP address and a new port.

 

Any other suggestions?

Message 6 of 7
st_shaw
Master

Re: Orbi port forwarding not working on multiple ports

 

It should be on the page where you select the service you are forwarding.  Take a look at page 106 in the manual here.  (Assuming this matches your firmware.)

https://www.downloads.netgear.com/files/GDC/RBK50/Orbi_UM_EN.pdf

 

OR, See the notes in this thread about needing to go back and change the service name from http after setting up the first forwarding rule:

https://community.netgear.com/t5/Orbi/Orbi-RBR50-Port-Forwarding-Not-Working/td-p/1484088

 

 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 5638 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 7