× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Port forwarding not working

pstoric83
Guide

Port forwarding not working

I have an Orbi RBR20 with the plugin wall satellite that’s functioning ok but I can get port forwarding working for our Hikvision DVR. I made a new custom Rule (Camera DVR) and entered the port range 16000 – 16003 but can hit the DVR box externally. Internally it’s accessible. Yes I gave it a static IP already and UPNP is off. I have https mgmgt enabled on the router I can get to the router login page via IP or DynDNS hostname.

 

When log into a PC that’s on-site and test via canyouseeme.org for ports 16000 -16003 it shows they are not open. I’m very familiar with Orbi’s as I use one at home but also typically use Unifi, Sonicwall, firewalls so I know how to forward ports.  The Orbi screen makes it very simple but is there a setting I am missing?

 

https://imgur.com/YqLZ0dj

 

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 6

Accepted Solutions
pstoric83
Guide

Re: Port forwarding not working

Turns out the port forwarding on the Orbi was working ok. I was finally able to remote into the DVR box from a local PC and ports the security guy said to forward were different from the ones programmed into the DVR box. Once I corrected those to the ones I had forwarding all is working. Thanks for the assistance anyway!

View solution in original post

Message 6 of 6

All Replies
FURRYe38
Guru

Re: Port forwarding not working

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

Message 2 of 6
ekhalil
Master

Re: Port forwarding not working


@pstoric83 wrote:

........

When log into a PC that’s on-site and test via canyouseeme.org for ports 16000 -16003 it shows they are not open. ..............


Two possible reasons:

  1. The ISP modem/router is blocking the request before it reaches Orbi. 
  2. The protocol you used in the port forwarding (udp/tcp) does not match the incoming request. What protocol did you choose?
Message 3 of 6
pstoric83
Guide

Re: Port forwarding not working

I've ahve both TCP adn UDP being forwarded for that port range and that's correct. I use that DVR at multiple locations with the same settings and it works great. Only difference is that they have a Sonicwall instead of Orbi at the others.

 

As for modem, don't remeber, will need to check next time I am on-site (not sure when that will be) but the modem shouldn't be blocking it.

Message 4 of 6
pstoric83
Guide

Re: Port forwarding not working

You can see in the pricuter it's running 2.3.1.44

Message 5 of 6
pstoric83
Guide

Re: Port forwarding not working

Turns out the port forwarding on the Orbi was working ok. I was finally able to remote into the DVR box from a local PC and ports the security guy said to forward were different from the ones programmed into the DVR box. Once I corrected those to the ones I had forwarding all is working. Thanks for the assistance anyway!

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 5370 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series