×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

RBR and RBS reboot

Orbi2020pc
Tutor

RBR and RBS reboot

To eliminate potential bugs, I took it upon myself to do a factory reset, 90 minutes later the system is stable again, although the firmware has shown further bugs. 1. The factory reset on the RBR had to be done 2x incl. powercycle until he didn't really forget everything. 2. After the configuration in AP mode, 2 powercycles were also necessary, because the RBR only distributed APIPA addresses and ignored the link to the Fritzbox. 3. After connecting the satellites for the first time, they continue to blink cheerfully in white, even though the setup is complete and connections etc. are already being established. Actually, these should show blue light for 3 minutes, but they just keep flashing in white... In the GUI, they are displayed with good signal strength and 5GHZ. Another PowerCycle later, the problem was solved. It hasn't changed this problem.

Message 1 of 7

Accepted Solutions
CrimpOn
Guru

Re: RBR and RBS reboot

I am a bit confused by the change in user name (Cvv to Orbi2020pc) and router (RBK853 to RBR50v2).

And does the topic remain the system rebooting under load, or.......?

 

I have the original RBR50 (version 1) and iPerf3 out the WAN port is limited by my 11Mb Spectrum upload:

Connecting to host speedtest.tds.net, port 5201
[ 5] local 192.168.1.2 port 49912 connected to 64.50.228.242 port 5201
[ ID] Interval Transfer Bitrate
[ 5] 0.00-1.01 sec 1.25 MBytes 10.4 Mbits/sec
[ 5] 1.01-2.00 sec 1.38 MBytes 11.7 Mbits/sec
[ 5] 2.00-3.01 sec 1.25 MBytes 10.4 Mbits/sec
[ 5] 3.01-4.01 sec 1.50 MBytes 12.5 Mbits/sec
[ 5] 4.01-5.00 sec 1.38 MBytes 11.7 Mbits/sec
[ 5] 5.00-6.01 sec 1.38 MBytes 11.5 Mbits/sec
[ 5] 6.01-7.01 sec 1.25 MBytes 10.4 Mbits/sec
[ 5] 7.01-8.00 sec 1.38 MBytes 11.7 Mbits/sec
[ 5] 8.00-9.01 sec 1.38 MBytes 11.5 Mbits/sec
[ 5] 9.01-10.01 sec 1.50 MBytes 12.7 Mbits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval Transfer Bitrate
[ 5] 0.00-10.01 sec 13.6 MBytes 11.4 Mbits/sec sender


When doing iPerf3 between two desktop computers connected directly to the RBR50, I get this:

Connecting to host 192.168.1.3, port 5201
[ 5] local 192.168.1.2 port 49572 connected to 192.168.1.3 port 5201
[ ID] Interval Transfer Bitrate
[ 5] 0.00-1.00 sec 107 MBytes 896 Mbits/sec
[ 5] 1.00-2.00 sec 108 MBytes 909 Mbits/sec
[ 5] 2.00-3.00 sec 104 MBytes 873 Mbits/sec
[ 5] 3.00-4.00 sec 107 MBytes 899 Mbits/sec
[ 5] 4.00-5.00 sec 102 MBytes 859 Mbits/sec
[ 5] 5.00-6.00 sec 110 MBytes 923 Mbits/sec
[ 5] 6.00-7.00 sec 106 MBytes 887 Mbits/sec
[ 5] 7.00-8.00 sec 108 MBytes 910 Mbits/sec
[ 5] 8.00-9.00 sec 108 MBytes 906 Mbits/sec
[ 5] 9.00-10.00 sec 104 MBytes 875 Mbits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval Transfer Bitrate
[ 5] 0.00-10.00 sec 1.04 GBytes 894 Mbits/sec sender
[ 5] 0.00-10.00 sec 1.04 GBytes 894 Mbits/sec receiver

 

None of the Orbi systems support assigning different SSIDs to the 2.4G and 5G WiFi channels.  If these other SSIDs are appearing, they may be from a WiFi extender?

View solution in original post

Message 4 of 7

All Replies
CrimpOn
Guru

Re: RBR and RBS reboot


@Orbi2020pc wrote:

 It hasn't changed this problem.


When the problem occurs, does only the base unit (RBR850) reboot or does the satellite reboot as well?

 

I believe each of the Orbi units should have a Debug web page that displays information about the device.

http://<IP of Orbi>/debug.htm 

 

It might be interesting to open the Debug page to observe the reported CPU load.  Then when the iPerf3 test is begun, continually refresh the screen to see if the CPU load increases.

 

I think we would all agree that the system should not reboot simply because some device is generating a lot of traffic.

 

Message 2 of 7
Orbi2020pc
Tutor

Re: RBR and RBS reboot

does this apply to RBR50 vers 2, with 1 Satellite(circa 2020)?.....I have users  dropping all day as their wifi connections are moving and changing channels(my guess).  They are losing work meeting connections .

I just rebooted the main router with paperclip. We had a 4 hr cable outage and my Router afterwards would NOT reconnect.  I use my own 2 gig modem with comcast providing 400mb, and my Orbi is connected  to modem via a cat 6 wire. 

 

Can I set up sep SSID's via the Router, should I?  Right now I see my Main network , then 2 others called 2gext and 5gext? Should I change the signal strength on 2g and 5g?

 

The random dropping is crazy. Could it be the Cable modem,(should it be in bridge mode)? I don't think it's my Modem, because Orbi is saying it's getting a 350mb. Whether that is a stable signal or  not, who knows?

 

 

Message 3 of 7
CrimpOn
Guru

Re: RBR and RBS reboot

I am a bit confused by the change in user name (Cvv to Orbi2020pc) and router (RBK853 to RBR50v2).

And does the topic remain the system rebooting under load, or.......?

 

I have the original RBR50 (version 1) and iPerf3 out the WAN port is limited by my 11Mb Spectrum upload:

Connecting to host speedtest.tds.net, port 5201
[ 5] local 192.168.1.2 port 49912 connected to 64.50.228.242 port 5201
[ ID] Interval Transfer Bitrate
[ 5] 0.00-1.01 sec 1.25 MBytes 10.4 Mbits/sec
[ 5] 1.01-2.00 sec 1.38 MBytes 11.7 Mbits/sec
[ 5] 2.00-3.01 sec 1.25 MBytes 10.4 Mbits/sec
[ 5] 3.01-4.01 sec 1.50 MBytes 12.5 Mbits/sec
[ 5] 4.01-5.00 sec 1.38 MBytes 11.7 Mbits/sec
[ 5] 5.00-6.01 sec 1.38 MBytes 11.5 Mbits/sec
[ 5] 6.01-7.01 sec 1.25 MBytes 10.4 Mbits/sec
[ 5] 7.01-8.00 sec 1.38 MBytes 11.7 Mbits/sec
[ 5] 8.00-9.01 sec 1.38 MBytes 11.5 Mbits/sec
[ 5] 9.01-10.01 sec 1.50 MBytes 12.7 Mbits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval Transfer Bitrate
[ 5] 0.00-10.01 sec 13.6 MBytes 11.4 Mbits/sec sender


When doing iPerf3 between two desktop computers connected directly to the RBR50, I get this:

Connecting to host 192.168.1.3, port 5201
[ 5] local 192.168.1.2 port 49572 connected to 192.168.1.3 port 5201
[ ID] Interval Transfer Bitrate
[ 5] 0.00-1.00 sec 107 MBytes 896 Mbits/sec
[ 5] 1.00-2.00 sec 108 MBytes 909 Mbits/sec
[ 5] 2.00-3.00 sec 104 MBytes 873 Mbits/sec
[ 5] 3.00-4.00 sec 107 MBytes 899 Mbits/sec
[ 5] 4.00-5.00 sec 102 MBytes 859 Mbits/sec
[ 5] 5.00-6.00 sec 110 MBytes 923 Mbits/sec
[ 5] 6.00-7.00 sec 106 MBytes 887 Mbits/sec
[ 5] 7.00-8.00 sec 108 MBytes 910 Mbits/sec
[ 5] 8.00-9.00 sec 108 MBytes 906 Mbits/sec
[ 5] 9.00-10.00 sec 104 MBytes 875 Mbits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval Transfer Bitrate
[ 5] 0.00-10.00 sec 1.04 GBytes 894 Mbits/sec sender
[ 5] 0.00-10.00 sec 1.04 GBytes 894 Mbits/sec receiver

 

None of the Orbi systems support assigning different SSIDs to the 2.4G and 5G WiFi channels.  If these other SSIDs are appearing, they may be from a WiFi extender?

Message 4 of 7
CrimpOn
Guru

Re: RBR and RBS reboot

Now I am even more confused.  This post has only one Original Poster (OP) and no mention of RBR850 or iPerf3.  Somehow my web browser has mangled different community forum threads together. (sigh)

 

If there has been a cable outage, it is probably a good idea to turn everything off (ISP modem, Orbi, satellites). Then restart the modem. wait for it to settle down. power up the router.  wait until it turns blue.  power up the satellites.

 

 

Message 5 of 7
Orbi2020pc
Tutor

Re: RBR and RBS reboot

Maybe I accidentally hijacked the Rbr853 thread ...sorry.  Mine is unstable Wifi RBR w/1RBS satellite

Message 6 of 7
FURRYe38
Guru

Re: RBR and RBS reboot

So lets start this again with the following:

 

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6A STP is recommended. 
How many RBS are deployed? 
What is the size of your home? Sq Ft?

 

What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR📡 and RBS🛰️ to begin with depending upon building materials when wired or wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite ‌‌🛰

 

Does this happen with the RBS turned OFF? 
Does this happen with both wireless and wired devices? 
What channel configurations are currently set on the router?  

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 542 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 7