× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

RBR50 - CPU 100% then reboot after reboot

toofast
Aspirant

RBR50 - CPU 100% then reboot after reboot

Ok, finally hopefully making progress....been doing a ton of reading.  It looks like there are issues out there, but can't find a difinitive fix.

 

I uploaded screen shoots of my CPU.

 

I have about 30-40 connected devices, most are "Alexa enabled smart swith, light, outlets, etc. 

 

For years had no issues, then randommly (did not add anything new) I would get internet drops.  Thought it was ISV (Spectrum) and while still might be an issue, I know my CPU should not spike to 100% and then stay their till I power cycle everything.

 

Any ideas what to do next ?

 

Router Firmware Version on all 3 devices.
V2.5.2.4

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 26
CrimpOn
Guru

Re: RBR50 - CPU 100% then reboot after reboot

Network devices going to 100% CPU looks suspiciously like a "Broadcast Storm" where broacast packets are being repeated by the thousands until they overwhelm the network.  In corporate environments, it was critical to avoid creating "loops" where there were two pathways between devices.  Are there any switches or wired devices connected to the Orbi?  Any devices connected simultaneously by wire and WiFi?

Message 2 of 26
toofast
Aspirant

Re: RBR50 - CPU 100% then reboot after reboot

Wow, yes I do have a switch connected to my Orbi and then a few laptops connected to Cat5 via that Switch....this was never a problem, but perhaps something changed.  

 

As for connected via wifi and cat5...nor normally but at times my main laptop is.

 

Is taking the switch out of the equation the 1st natural step ?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 3 of 26
CrimpOn
Guru

Re: RBR50 - CPU 100% then reboot after reboot


@toofast wrote:

Wow, yes I do have a switch connected to my Orbi and then a few laptops connected to Cat5 via that Switch....this was never a problem, but perhaps something changed. 


It is very common to have switches as part of an Orbi system (I have two: one connected to the router and one connected to a satellite.)

It also is very common to have 40-50 devices connected to an Orbi.  One user reported over 100 devices!

 

Rather than disconnect the switch, it might be a good experiment to power off one device at a time and see how that affects the CPU load.

Of course, this would have to be done when the CPU load has gone crazy.

Message 4 of 26
toofast
Aspirant

Re: RBR50 - CPU 100% then reboot after reboot

The problem is that at 100% or near to it, the Orbi just starts rebooting.

 

So no way to start turning off devices.

 

Any other ideas ?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 5 of 26
FURRYe38
Guru

Re: RBR50 - CPU 100% then reboot after reboot

Is Armor or Circle enabled? 

 

Reboot the RBR and disconnect all devices accept for 1 wired PC. After the RBR is online. Check the cpu usage. Shouldn't be 100% after about 5 minutes of being online. 

Has a factory reset been performed since last FW update? 

 

Message 6 of 26
toofast
Aspirant

Re: RBR50 - CPU 100% then reboot after reboot

Circle is not enabled and Armor (by mistake) has recently been enabled.

 

I have not done a factory reset since the last firmwear, I assume if I do that I will need to reconnect every connected device ?  As I can't save any settings, is that accurate ?

 

Guess I am worried about the time it will take me to set everything back up.

 

Just as a side note, after turning off and back on - I stay low in the CPU range, like right now .  Then for no reason it will max out and loose its mind. 

CPU Load

23.5732%

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 7 of 26
FURRYe38
Guru

Re: RBR50 - CPU 100% then reboot after reboot

Try a factory reset and this time, don't setup Armor or enable it.


Seen Armor cause high CPU usage. 

Message 8 of 26
toofast
Aspirant

Re: RBR50 - CPU 100% then reboot after reboot

I finally bit the bullet and did a factory reset (after recovering from some health issues)

 

I am back online, just curious if there are any key settings I should turn on or off now that I am in fresh factory mode ?

 

Been on for 5 min or so and this is my CPU Load

 

CPU Load31.829%
Message 9 of 26
toofast
Aspirant

Re: RBR50 - CPU 100% then reboot after reboot

That did not last long

 

 

CPU Load62.1951%
Message 10 of 26
FURRYe38
Guru

Re: RBR50 - CPU 100% then reboot after reboot

Not 100% though...

Message 11 of 26
toofast
Aspirant

Re: RBR50 - CPU 100% then reboot after reboot

Going the wrong direction...just dont get it.  Before May of this year, rock stable...after some random firmware update, all hell broke loose.  Is this how Netgear tries to get you to buy new stuff ?

 

CPU Load

93.1624%

Message 12 of 26
FURRYe38
Guru

Re: RBR50 - CPU 100% then reboot after reboot

Tyr downgrading to v16...

Message 13 of 26
toofast
Aspirant

Re: RBR50 - CPU 100% then reboot after reboot

Yeah I am going to have to...only ran a week then started randominly rebooting.

 

CPU Load98.3299%
Message 14 of 26
toofast
Aspirant

Re: RBR50 - CPU 100% then reboot after reboot

Is this the version I should try ?

 

All I could find.

 

RBR50 / RBS50 Firmware Version 2.6.1.40

Message 15 of 26
FURRYe38
Guru

Re: RBR50 - CPU 100% then reboot after reboot

Message 16 of 26
FURRYe38
Guru

Re: RBR50 - CPU 100% then reboot after reboot

Let us know once you get v16 manually downloaded and manually installed. 


@toofast wrote:

Is this the version I should try ?

 

All I could find.

 

RBR50 / RBS50 Firmware Version 2.6.1.40


 

Message 17 of 26
toofast
Aspirant

Re: RBR50 - CPU 100% then reboot after reboot

Once I update that firmware to v16, do I need to also do a Factory reset, which was bloody painful last time.

Message 18 of 26
vajim
Master

Re: RBR50 - CPU 100% then reboot after reboot


@toofast wrote:

Once I update that firmware to v16, do I need to also do a Factory reset, which was bloody painful last time.


try this:

 

To back up the router configuration settings:
  1. Launch a web browser from a computer that is connected to your Orbi's network.
  2. Enter orbilogin.net. ...
  3. The BASIC home screen displays. ...
  4. Click ADVANCED > Administration > Backup Settings.
  5. Click the Back Up button. ...
  6. Specify a location on your computer to save the file.

to restore:

 

To restore your backed up configuration settings:

  1. Launch a web browser from a computer that is connected to your Orbi's network.
  2. Enterorbilogin.net.
    A login screen displays.
  3. Enter the router user name and password.
    The BASIC home screen displays.
    The user name is admin. The password is the one that you created during the initial setup of your Orbi. The user name and password are case-sensitive.
  4. Click ADVANCED > Administration > Backup Settings.
  5. Click the Browse button, then locate and select the backup file that ends in .cfg.
  6. Click the Restore button.
    A warning screen displays.
  7. Click the OK button.
    Your Orbi settings are restored and your Orbi router restarts.
    Warning: After you click the OK button, do not try to go online, turn off the extender, shut down the computer, or do anything else to your Orbi router until it finishes restarting.
Message 19 of 26
FURRYe38
Guru

Re: RBR50 - CPU 100% then reboot after reboot

I recommmend a reset and setup from scratch. Maybe painful, however once you get the system up and running, perform a back up of the configuration to file. Save this file for later use. Saves time if and when a reset is needed. 

 


@toofast wrote:

Once I update that firmware to v16, do I need to also do a Factory reset, which was bloody painful last time.


 

Message 20 of 26
vajim
Master

Re: RBR50 - CPU 100% then reboot after reboot

please see post 21

Message 21 of 26
toofast
Aspirant

Re: RBR50 - CPU 100% then reboot after reboot

Ok, so sorry folks...just spending so much time I want to get this perfect.

 

Loose end and I did not do this last time....do I need to factory reset the 2 connected Orbi's, I just did a Factory Reset (pushed tiny button with paperclip) on the main device connect to my internet router.

 

Message 22 of 26
FURRYe38
Guru

Re: RBR50 - CPU 100% then reboot after reboot

Once you get it all setup, save off a backup configuration to file on the RBR. 


@toofast wrote:

Ok, so sorry folks...just spending so much time I want to get this perfect.

 

Loose end and I did not do this last time....do I need to factory reset the 2 connected Orbi's, I just did a Factory Reset (pushed tiny button with paperclip) on the main device connect to my internet router.

 


 

Message 23 of 26
toofast
Aspirant

Re: RBR50 - CPU 100% then reboot after reboot

Ok sorry, but I am dense it appears.

 

1) save backup file for main orbi

2) download new firmware on all three orbis

3) factory reset main orbi

4) get resetup via app

5) import backup file to main orbi

 

 

Did I get it right ?

Message 24 of 26
-Malux-
Tutor

Re: RBR50 - CPU 100% then reboot after reboot

@toofast you may want to try dhcp reservations if you still have an issue after a reset.  I had an issue with my RBR50 behaving erratically after reboots that was resolved with creating DHCP researvations

 

you can see my thread here: https://community.netgear.com/t5/Orbi/Orbi-RBR-50-DHCP-issue-after-Reboot/m-p/2019987#M108564

 

 

Message 25 of 26
Discussion stats
  • 25 replies
  • 2554 views
  • 0 kudos
  • 5 in conversation
Announcements

Orbi WiFi 7