×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Re: Router Speedtest - slow compared with other wired devices on network

MattHopkins
Guide

Router Speedtest - slow compared with other wired devices on network

In trying to understand why my wifi speeds are so slow since v1.12.0.18... I performed the SPEED TEST option from the Orbi app which uses the OOKLA Speed Test service to test the speed between the router and the internet (no wifi involvled).  

 

It seems strange to me that the router is consistently between 35% and 50% slower than the other wired connections on my network.

 

Here's my results from the Orbi app:

 

IMG_0109.PNG

and here's the results from the OOKLA app on my iMac:

 

Screen Shot 2017-08-26 at 09.13.32.png

 

Both connecting to the same switch and to the same broadband connection.

 

Shouldn't the router be capable of the same speed as the other wired devices on my network?  How can we ever achieve wifi speeds that get near the possible bandwidth available if the router itself does not perform to its potential?

 

Has anyone else seen this with their own set up?  

 

(I rund the router in AP mode if that helps)

 

Thanks in advance

Matt

 

PS - my wifi performance overall is now terrible since V1.12.0.18 with nothing else changing (no moving of satellites, etc).  I am currently getting <20Mbps (if lucky) where I was achieving 10x that - c. 200Mbps - previously.

 

 

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 7
st_shaw
Master

Re: Router Speedtest - slow compared with other wired devices on network

Your screenshots are not visible.  Sometimes it takes awhile for them to appear.  What Internet speed do you have? What are your speed test results?

 

My router speed tests are the same as tests from a MacBook, but my connection is only 88 Mbps. I also use AP mode.

 

Several posters on here recently posted that their systems degrade as soon as they ran a speed test on v1.12.0.18.  I believe they cleared NVRAM and reset the Orbi and things run fine as long as they don't do a speed test.

 

I would try the reset procedure and avoid the router speed test. If you want to test Orbi throughput, plug a machine into the wired ports and run the test on the machine.

 

See post 557 in this thread for instructions. https://community.netgear.com/t5/Orbi/Firmware-V1-12-0-18-Discussion/m-p/1356817#M12632

 

Message 2 of 7
Arjun0o
Guide

Re: Router Speedtest - slow compared with other wired devices on network

Wired connection is always more stable than a wireless  connection. These are sonme steps you can follow on your end to fix the issue you are experiencing.

 

1. Make sure you do not have any electronic devices near the router or the satellite(s), especially wireless speakers, cameras, or wireless phones. They all interfere with the WiFI signals. This can reduce the speed. 

2. Change the wireless channels for 2.4Ghz and 5Ghz. Choose the non-overlapping channels like 1,6,11 for 2.4Ghz, and 44 for 5Ghz. It usually takes care of slow speed or wireless intermittent issues.

3. Enable implicit beamforming. It broadcasts the WiFi signals in a specifc direction, making the signals stronger and consistent.

 

I hope this helps.

Message 3 of 7
MattHopkins
Guide

Re: Router Speedtest - slow compared with other wired devices on network

Hi.  Thanks for this reply, but I am referring here to the speed of the wired connection from the router to the internet and not the wifi connection from the router. 

Message 4 of 7
MattHopkins
Guide

Re: Router Speedtest - slow compared with other wired devices on network

Thanks. Things have definitely degraded since the latest firmware. I have speeds of around 450Mbps on my iMac and only 170-200Mbps from the router. It seems odd is all. My actual wifi connections seem slower too.   I'll try the reset. 

Message 5 of 7
tucsontico
Virtuoso

Re: Router Speedtest - slow compared with other wired devices on network

Several posters have found the resetting the NVRAM via telnet commands and then running a factory default reset has helped their speeds. The key appears to be NEVER RUN A SPEED TEST VIA THE BUILT-IN QoS PAGE!  Apparently doing so causes ORBI to slow down preciptously. Good luck!

Message 6 of 7
MattHopkins
Guide

Re: Router Speedtest - slow compared with other wired devices on network

For the benefit of others - this resetting of the NVRAM mentioned above has made a positive impact for me on this issue.  My speeds are better - still not where they should be in relation to my broadband, but better.

 

Thank you.

 

 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 2752 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7