Reply

2.4GHz speed limit

Paradoxes
Initiate

2.4GHz speed limit

Hi guys, I own RBK40 system, when I enter configuration page, I found that the mode of 2.4GHz is in "up to 192 Mbps", no matter how I try, it still limit to 192 Mbps. How can I achieve 400 Mbps in 2.4GHz. Thanks

Message 1 of 10
DarrenM
NETGEAR Moderator

Re: 2.4GHz speed limit

Hello Paradoxes

 

Do you have a 802.11n device connected to the network? If so this could be bringing the connection down to that speed.

 

DarrenM

Message 2 of 10
JMU1998
Luminary

Re: 2.4GHz speed limit

Now I have a 2.4GHz radio on for which I have zero use contributing to the interference in an already congested neighborhood and NO way to turn it off or turn the signal down!! How nice to have a 2.4GHz radio with no assigned SSID running for which I have no use brilliant design! Why Netgear why did you take away the ability to turn off or reduced power on 2.4GHz? 

Message 3 of 10
DarrenM
NETGEAR Moderator

Re: 2.4GHz speed limit

Hello JMU 

 

I am going to ask about and pass along the community feedback about the 2.4ghz power level and the option to disable it.

 

DarrenM 

Message 4 of 10
JMU1998
Luminary

Re: 2.4GHz speed limit

@DarrenM thank you and much appreciated, we should have atleast 1 option at a minimum either ability to disable or reduce power on 2.4GHz as everyone's environments are different especially environments already saturated with radios, allowing us to lower or turn off what is not needed.

Message 5 of 10
creaky
Star

Re: 2.4GHz speed limit

Agree that we should have ability to manually alter/disable radios. Thanks.
Message 6 of 10
captain_phaser
Apprentice

Re: 2.4GHz speed limit

The thing I don't understand is the fact that we had these options configurable before V1.12.0.18. The changelog makes no mention of why being able to disable any of the bands or lowering power level output have been taken away. When it comes to the 2.4GHz speed, I can't get anymore than 230Mbps when I have a 500/50 ISP allotment and an Asus PCE-AC88 wireless card. It seems that being able to get the full speed requires a specific setup, but I don't know what that might be.

Message 7 of 10
JMU1998
Luminary

Re: 2.4GHz speed limit

I have not set the SSID on for 2.4GHz as I have no use for it in my environment and needs and now stuck with a 2.4GHz radio polluting and contesting my neighborhood interference, makes no common sense to remove option not to be able to disable or reduce power on radios.

Message 8 of 10
st_shaw
Master

Re: 2.4GHz speed limit


@captain_phaser wrote:

The thing I don't understand is the fact that we had these options configurable before V1.12.0.18. The changelog makes no mention of why being able to disable any of the bands or lowering power level output have been taken away. When it comes to the 2.4GHz speed, I can't get anymore than 230Mbps when I have a 500/50 ISP allotment and an Asus PCE-AC88 wireless card. It seems that being able to get the full speed requires a specific setup, but I don't know what that might be.

 

You don't have a problem with your WiFi.  Respectfully, the problem you have is that your expectations are not set correctly.

 

You should only expect WIFI throughput of about 50% to 60% of the physical link speed, under ideal conditions, with the best client device. Google it if you care to understand why that is.

 

Orbi has a 2x2 radio with a maximum link speed of 400 Mbps on 2.4 Ghz.  60% of 400 is 240.  So, your 2.4 GHz speeds are actually quite good.

 

If you have a less capable client, without a newer, 802.11ac 2x2 radio, you will see even less speeds.

Message 9 of 10
SBR525
Aspirant

Re: 2.4GHz speed limit

I have the same problem that Paradoxes has and I didn't see a solution in the thread below.  I don't have any 2.4GHz wireless devices connected to either the Orbi SBR50 router or Orbi SBS50 satellite but the mode for the "Wireless Settings (2.4GHz)" status (under Advanced Home) shows "up to 192Mbps"How do I get it so show (run) at "up to 400Mbps"?  The 5.0GHz status is the full 866.7Mbps.  It's a brand new system which I've upgraded the FW to the latest 2.0.0.74 version.  I don't have "Enable 20/40 coexistent" enabled (ON or OFF didn't change it).

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 19602 views
  • 8 kudos
  • 7 in conversation
Announcements