Antworten
Highlighted
Tutor

ECOVACS R95 verbindet sich nicht mit Orbi RBK50

Hallo Community!

Ich bin neu hier und habe leider nach Suchen noch keine Lösung meines Peoblems gefunden und hoffe, dass Ihr weiter helfen könnt.

Ich kann keine Verbindung über die App mit meinem ECOVACS R95 herstellen. Es heißt immer Verbindung fehlgeschlagen. Der Staubsauger Roboter läuft nur über 2.4 gHz und beim Orbi kann ich das 5 gHz nicht ausstellen. Selbst wenn ich mein iPhone in das 2.4 gHz einwähle und nicht über das 5 gHz laufen lassen, klappt es nicht.

Kennt jemand das gleiche Problem und weiß Hilfe?

Vielen Dank vorab...
Nachricht 1 von 5

Akzeptierte Lösungen
Highlighted
NETGEAR Employee Retired

Re: ECOVACS R95 verbindet sich nicht mit Orbi RBK50

Hallo @Aipti,

 

Es gibt die Möglichkeit in den ORBI Einstellungen, beim 2.4GHz WiFi, die Koexistenz von 20 und 40 MHz zu deaktivieren. (Settings/Advanced WiFi Settings)

 

Dann bitte nochmals probieren den DEEBOT ins WiFi zu bringen.

 

Was ich meinte, war ob ihr noch andere geräte habt, die ein problem haben sich mit dem WiFi des Orbi zu verbinden. (Vorzugsweise 2.4GHz Geräte)

 

Freundliche Grüße,
FrankHe
NETGEAR Community


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 4 von 5

Alle Antworten
Highlighted
NETGEAR Employee Retired

Re: ECOVACS R95 verbindet sich nicht mit Orbi RBK50

Hallo @Aipti,

 

willkommen in der NETGEAR Community.

 

Ist dein DEEBOT 95 mit dem WiFi verbunden?

Hast du bereits die Schritte in der FAQ abgearbeitet?

Hast du noch andere Smarthome-Geräte?

 

Freundliche Grüße,
FrankHe
NETGEAR Community


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 5
Highlighted
Tutor

Re: ECOVACS R95 verbindet sich nicht mit Orbi RBK50

Hallo FrankHe,

Vielen Dank für die Antwort.

Leider haben wir schon alles aus den FAQ versucht, das möglich war. Wir können beim Orbi das 5gHz nicht ausstellen damit er sich mit dem 2.4 gHz verbindet.

Den Deebot bekommen wir nicht ins WiFi da die App immer eine Fehlermeldung anzeigt, dass sie nicht verbunden werden konnte.

Ja wir haben noch andere Smarthome Geräte zuhause. Wir haben auch versucht die Verbindung mit anderen Geräten, die die App unterstützen herzustellen. Auch hier leider kein Erfolg!

Mit freundlichen Grüßen
Nachricht 3 von 5
Highlighted
NETGEAR Employee Retired

Re: ECOVACS R95 verbindet sich nicht mit Orbi RBK50

Hallo @Aipti,

 

Es gibt die Möglichkeit in den ORBI Einstellungen, beim 2.4GHz WiFi, die Koexistenz von 20 und 40 MHz zu deaktivieren. (Settings/Advanced WiFi Settings)

 

Dann bitte nochmals probieren den DEEBOT ins WiFi zu bringen.

 

Was ich meinte, war ob ihr noch andere geräte habt, die ein problem haben sich mit dem WiFi des Orbi zu verbinden. (Vorzugsweise 2.4GHz Geräte)

 

Freundliche Grüße,
FrankHe
NETGEAR Community


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 4 von 5
Highlighted
Tutor

Re: ECOVACS R95 verbindet sich nicht mit Orbi RBK50

Lieber FrankHe,

Vielen Dank für deinen Tipp! Es hat geklappt und läuft nun reibungslos :-)

Beste Grüße!
Nachricht 5 von 5
Diskussionsstatistiken
  • 4 Antworten
  • 1029 Aufrufe
  • 2 Kudos
  • 2 in Unterhaltung