Reply

Orbi Ethernet Backhaul showing connected as 5G

JayMan7
Initiate

Orbi Ethernet Backhaul showing connected as 5G

Just purchased the RBK23; set-up as AP mode with FiOS.  WiFi is working, and have the Satellites connected via GigEthernet, but they are showing connected with 5G on the web interface. Also, devices connected to the Satellites, are showing to be connected as "wired" and connected to the Orbi-Router, and not to the Orbi-Satellites.

For what its worth, on the iOS App, neither Sat is showing as a Satellite, just as a connected device.

Both are identified in the diagram, and both have the magenta "dot".

 

Anyone else having this issue?

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 1 of 12
FURRYe38
Guru

Re: Orbi Ethernet Backhaul showing connected as 5G

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?
What is the Mfr and model# of the ethernet switch if one is in the configuration.

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

Try disabling the following and see:
Daisy Chain, Save settings and reboot the router and satellite(s).

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.

 

For wired back haul:
Set up IP address reservations for each satellite and devices on the router as you add them to the router. The satellites need to be set up via wireless first. Then connect 1 satellite at a time to the ethernet LAN cable. Wait 5 minutes and the top led on the satellite should turn on BLUE. Set up an IP address reservation for the 1st satellite. Continue to do the same thing for the 2nd satellite. Then follow up with your devices.

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 12
ekhalil
Master

Re: Orbi Ethernet Backhaul showing connected as 5G


@JayMan7 wrote:

........

For what its worth, on the iOS App, neither Sat is showing as a Satellite, just as a connected device.

Both are identified in the diagram, and both have the magenta "dot".

........


It seems that your satellites are not correctly synced with the router. Please use a paperclip to reset your satellites as follows:

  1. Make sure your Orbi device is powered on.
  2. Using a paper clip or similar object, press and hold the Reset button until the Power LED on your Orbi device blinks amber. Note: If you're resetting a wall plug satellite, the ring LED blinks amber. Your Orbi device is reset.

Then sync them again by pressing the sync button on the router and satellites, one by one.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK852 AX6000, AP Mode, Wired Backhaul / Orbi RBR50 + 4x RBS50, Router Mode, Wireless Ba ckhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 3 of 12
JayMan7
Initiate

Re: Orbi Ethernet Backhaul showing connected as 5G

Messing around with this some more this afternoon, I moved the connection on the Orbi router from Internet to LAN, and now the web GUI shows how and where and how each wireless device is connected, as well as both Sats showing as wired. The ios app also shows the satellites connected as wired. 

However, after moving to the LAN port, the ios app would show no internet connection, and the router itself had the magenta light on.

As a test, I changed the wiring so everything goes through the Orbi Router, the magenta light went out, and the app shows internet connection.

 

[FiOS_Router] <-> [WAN/Orbi Router/LAN] <-> [Switch] <-> [Orbi Sat]

 

I had previously specified an IP address for the Orbi-Router, but have not seen where to perform this for the Satellites. Where is that configured?

 

Thanks,

JayMan

Message 4 of 12
FURRYe38
Guru

Re: Orbi Ethernet Backhaul showing connected as 5G

Is the Orbi system operating in Router or AP mode? 

 

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

 

If your using the FIOS router then you would specify IP addresses here for the Orbi router and satellites in AP mode. If your using the Orbi router in router mode, then you specify IP addresses for the satellite(s) on the Orbi router under Advanced Tab/LAN Setup. 

 

 

I recommend you try option #2 with your Orbi system since you have a router in front of the Orbi router. 


@JayMan7 wrote:

Messing around with this some more this afternoon, I moved the connection on the Orbi router from Internet to LAN, and now the web GUI shows how and where and how each wireless device is connected, as well as both Sats showing as wired. The ios app also shows the satellites connected as wired. 

However, after moving to the LAN port, the ios app would show no internet connection, and the router itself had the magenta light on.

As a test, I changed the wiring so everything goes through the Orbi Router, the magenta light went out, and the app shows internet connection.

 

[FiOS_Router] <-> [WAN/Orbi Router/LAN] <-> [Switch] <-> [Orbi Sat]

 

I had previously specified an IP address for the Orbi-Router, but have not seen where to perform this for the Satellites. Where is that configured?

 

Thanks,

JayMan


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 5 of 12
Chuck_M
Mentor

Re: Orbi Ethernet Backhaul showing connected as 5G

I had previously specified an IP address for the Orbi-Router, but have not seen where to perform this for the Satellites. Where is that configured?

 

There is no direct place to do that in the configuration, but it can be done:

 

The method I used was "reserve an IP address" based upon the satellite's MAC address.

 

As a matter of technique... I have my DHCP issuing IP addresses at 192.168.1.20

 

You can reserve IP addresses below the DHCP starting threshold.

 

So I reserved 192.168.1.5 and 192.168.1.6 for my two satellites placing them logically between the router (191.168.1.1) and all of the other devices (which begin at 20.) 

 

This technique makes readability and understanding much easier of your logical network environment.

 

As a sidenote, I also "banded" like devices in reserved IP ranges.  (e.g. put speakers from 50-80, TVs from 100-110, household devices between 30-50, etc.  I think that is a pretty good technique for complex network environments.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 6 of 12
oscarf
Aspirant

Re: Orbi Ethernet Backhaul showing connected as 5G

Thanks for the tip.  I was just seeing the same thing between a RBR50 and RBS50 connected over Ethernet using a separate siwtch.  Interestingly, wireless devices that were connected to the satellite showed up as "wired" to the Orbi router, which makes sense.  So I don't know if the Orbi router and satellite were *really* using wireless for the backhaul, or if they were actually talking over Ethernet and this is just a display bug in the firmware. 

Message 7 of 12
FURRYe38
Guru

Re: Orbi Ethernet Backhaul showing connected as 5G

When the satellite is connectd via wire to the base, any devices connected to the satellite will be detected as wired connection, even though they are wirelessly connected to the satellite. The tunnel on which the detection performs will determine how devices are reported. In this case if wired, devices will showup as wired instead of wireless. 

Some switches may effect how the satellite operates as well. Managed and Green Ethernet switches are not recommended for use with Orbi systems. 

 

Also new FW has corrected issues seen with ethernet backhaul in prior versions. Something to review and try. 

 


@oscarf wrote:

Thanks for the tip.  I was just seeing the same thing between a RBR50 and RBS50 connected over Ethernet using a separate siwtch.  Interestingly, wireless devices that were connected to the satellite showed up as "wired" to the Orbi router, which makes sense.  So I don't know if the Orbi router and satellite were *really* using wireless for the backhaul, or if they were actually talking over Ethernet and this is just a display bug in the firmware. 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 8 of 12
oscarf
Aspirant

Re: Orbi Ethernet Backhaul showing connected as 5G

As JayMan7 noted, when you have the Orbi router in access point mode, everything works correctly if you connect it to the internet using one of its other ports and not the yellow port labeled "internet".  When you do this, the satellite device correctly shows connected using the Ethernet backhaul instead of wireless, and devices wirelessly connected to the satellite correctly show as wireless instead of wired in the status page.

Message 9 of 12
FURRYe38
Guru

Re: Orbi Ethernet Backhaul showing connected as 5G

Yes thats how it should be. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 10 of 12
ekhalil
Master

Re: Orbi Ethernet Backhaul showing connected as 5G


@FURRYe38 wrote:

When the satellite is connectd via wire to the base, any devices connected to the satellite will be detected as wired connection, even though they are wirelessly connected to the satellite.


.........


@FURRYe38 if your Orbi behaves like that then please create a new post so the Cummunity can help you with that Smiley Very Happy Just kidding Smiley Very Happy

Wireless and wired devices attached to the satellite show exactly their status regardless if you have wired or wireless backhaul.

In 2.2.1.210, there was a bug that caused that wired (only wired) devices connected to the satellite showed as connected to the router when you have Ethernet backhaul (wired backhaul) but this is now fixed in the latest software (2.3.0.32).

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK852 AX6000, AP Mode, Wired Backhaul / Orbi RBR50 + 4x RBS50, Router Mode, Wireless Ba ckhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 11 of 12
FURRYe38
Guru

Re: Orbi Ethernet Backhaul showing connected as 5G

Glad the new FW has fixed this. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 3355 views
  • 1 kudo
  • 5 in conversation
Announcements