Rispondere

Orbi RBR40 e FTTH Fastweb su Open Fiber

DrPepper73
Star

Orbi RBR40 e FTTH Fastweb su Open Fiber

Buongiorno a tutti,

Possiedo un RBR40 (firmware V2.7.3.22) e due satelliti.

Oggi Fastweb mi ha completato il passaggio da FTTC a FTTH con OpenFiber.

 

Vorrei usare il mio Router Orbi al posto del router di Fastweb, ma non sono riuscito a farlo funzionare. Ho provato a configurare la VLAN 835, ma la connettività internet non funziona.

 

Ho anche provato a clonare il MAC address del router Fastweb, ma non è cambiato niente.

 

Ho provato anche la procedura guidata, ma anche in questo caso non ha funzionato.

 

Qualcuno mi sa aiutare?

Messaggio 1 di 27

Soluzioni accettate
LucaBilla
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Ha funzionato!!!!

Con 30€ di switch managed ho risolto il problema.

La porta 1 dello switch l'ho taggata con VLAN 835 (questo vale per Fastweb ovviamente) ---> collegata alla porta ethernet dell'ONT.

La porta 2 dello switch l'ho settata untagged ---> collegata alla porta WAN del router Netgear.

 

FUNZIONA TUTTO!!!

 

Certo, è un workaround, ma finchè non esce un firmware NON buggato questa soluzione permette a chiunque abbia questo problema (e  sono tanti) di connettersi agli ONT dei Service Provider che richiedono il tag VLAN sulla porta WAN.

 

Sono molto felice.

Visualizza soluzione nel messaggio originale

Messaggio 19 di 27

Tutte le risposte
SimonaCa
NETGEAR Employee Retired

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Salve @DrPepper73

 

Bentornato nella Community NETGEAR Italia 🙂

 

Potrebbe confermare a quale versione firmware sia aggiornato il suo Orbi? 

 

Ha provato a effettuare una reset del dispositivo prima di collegarlo all'ONT con la nuova FTTH? 

 

Saluti,

Simona

Team NETGEAR

Messaggio 2 di 27
DrPepper73
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

@SimonaCa 
La versione firmware l'ho scritta nel mio messaggio di prima.

Ed è l'ultima...

 

Ho provato anche a fare il reset del dispositivo, e la procedura guidata non ha funzionato.

La ricerca automatica non funziona, e se invece  chiedo la lista dei provider, Fastweb non c'è.

Messaggio 3 di 27
SimonaCa
NETGEAR Employee Retired

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Salve @DrPepper73

 

Per procedura guidata intende la guida pubblicata nella Community? 

 

Potrebbe indicare comportamento e colore dei LEDs del router Orbi? 

 

Saluti,

Simona 

Team NETGEAR

Messaggio 4 di 27
DrPepper73
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

@SimonaCa 

Intendo dopo aver collegato Orbi come indicato nel suo link, e dopo averlo resettato alle impostazioni di fabbrica.

Al primo accesso il router chiede di effettuare il collegamento ad internet, e propone diverse soluzioni.

 

C'è una procedura guidata, che fa tutto in automatico, ma non funziona.

 

C'è una procedura che chiede di selezionare il provider da una lista, ma in quella lista Fastweb non c'è.

 

E poi c'è la possibilità di impostare tutto manualmente.

Ho quindi impostare manualmente la VLAN 835 (nella sezione VLAN tag group), e non funziona. Ho provato a clonare il MAC address del router fastweb, e non funziona.

Cercando su internet, ho visto che qualcuno suggeriva di impostare questa stringa

askey_HW_ES1_SW_0.00.47/dslforum.org

 nella sezione DHCP option 60, ma neanche in questo modo funziona.

 

Il colore dei led non l'ho visto, ma nella home page dell'interfaccia web dell'Orbi vedevo sempre una croce rossa sull'icona "internet".

Messaggio 5 di 27
SimonaCa
NETGEAR Employee Retired

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Salve @DrPepper73,

 

Potrebbe confermare se con il modem-router dell'operatore telefonico riesce a navigare collegarsi a Internet? 

 

Ho verificato che anche qualche altro operatore ultilizza VLAN835. Se provasse a seguire questa guida relativa a un altro operatore, trova qualche passaggio differente che possa aiutarla? 

 

Ha per caso provato a contattare il suo operatore per vedere se siano necessari determinati parametri o se sia necessaria una specifica configurazione dell'ONT? 

 

Saluti,

Simona 

Team NETGEAR

Messaggio 6 di 27
DrPepper73
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Salve @SimonaCa 

Il router dell'operatore funziona correttamente.

Ho verificato la guida da lei proposta, ma non è quello il caso, poiché Fastweb non usa il protocollo PPPoE.

 

Come può verificare lei stessa dall'apposita pagina di Fastweb, è menzionata solo la VLAN 835.

https://www.fastweb.it/adsl-fibra-ottica/dettagli/altri-modem/

Messaggio 7 di 27
SimonaCa
NETGEAR Employee Retired

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Salve @DrPepper73,

 

Io le consiglierei di provare a contattare il supporto tecnico
I colleghi cercherannp di aiutarla nel trovare una soluzione al problema.

 

La mia risposta, inoltre, non impedisce ad altri utenti della community di intervenire. Infatti, sono benvenuti nella discussione e possono contribuire con le loro esperienze e consigli.

 

Saluti,

Simona

Team NETGEAR

 

 

Messaggio 8 di 27
DrPepper73
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Salve,

purtroppo la garanzia è scaduta, e non mi è permesso aprire un ticket dal link che mi ha inviato.

 

Messaggio 9 di 27
SimonaCa
NETGEAR Employee Retired

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Salve @DrPepper73,

 

Ha provato a contattare l'operatore per vedere se siano necessari determinati parametri o se sia necessaria una specifica configurazione dell'ONT? 

 

Saluti,

Simona 

Team NETGEAR

Messaggio 10 di 27
DrPepper73
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

proverò a contattarli, grazie.

Messaggio 11 di 27
SimonaCa
NETGEAR Employee Retired

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Salve @DrPepper73,

 

Le chiedo se gentilemente potrebbe aggiornare questa conversazione una volta che si è confrontato anche con l'operatore telefonico.

In questo modo più utenti possono avere accesso alle informazioni relative a questa problematica, sperando ovviamente in una possibile soluzione.

 

Le auguro un buon fine settimana 🙂

 

Saluti, 

Simona

Team NETGEAR

Messaggio 12 di 27
LucaBilla
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Ciao, scusami se rispondo ad una conversazione così "vecchia", ma sono nella tua stessa situazione.

La differenza è che io uso un Router R9000 X10 ma la configurazione è la stessa del tuo Orbi.

Anche da me non va, avendo fatto i tuoi stessi tentativi. Sei poi riuscito a farlo funzionare?

Grazie mille


Luca 

Messaggio 13 di 27
LucaBilla
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Aggiungo una scoperta fatta ora.

Provando ora a taggare la VLAN 835 direttamente sulla ETH del pc e connettendola all'ONT funziona subito.

IP ricevuto subito e tutto funziona.

E' evidente che il problema stia nel modo in cui viene taggata la VLAN quando si crea il VLAN tag group.

Sembra che il tag venga "recepito" solo dalle 6 ethernet dello switch interno ma NON sulla ethernet WAN.

Servirebbe un nuovo firmware che abiliti il tagging della VLAN direttamente sulla ETH WAN.

Incredibile che questa opzione non ci sia.

Messaggio 14 di 27
DrPepper73
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Io non ho risolto niente... Anzi, in realtà ci ho rinunciato.

Cmq, se è come dici tu, mi sembra proprio una stupidaggine: il tag sulle porte LAN non serve a niente, visto che è la porta WAN che va verso l'operatore.
Messaggio 15 di 27
LucaBilla
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Purtroppo ti confermo che è proprio così.

Per ora uso il Nexxt in attesa di nuovo Router o di nuovo Firmware. 

Messaggio 16 di 27
LucaBilla
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Vi do un piccolo aggiornamento che questa sera proverò a casa.

Ho comprato un piccolo switch managed 5 porte che permette di taggare le VLAN sulle ethernet.

L'idea è quella di taggare la 835 sulla porta 1 e collegare il cavo all'ONT di Fastweb.

Sulla porta 2 invece andrò a configurarla untagged e ci collegherò la porta WAN del Router Netgear.

In questo modo l'ONT riceverà sulla sua ETH un traffico taggato 835 e il router riceverà sulla WAN i pacchetti untagged, ricevendo quindi indirizzo IP e tutto il resto.

Costo della cosa, 30€.

Dovrebbe funzionare, domani vi do riscontro.


Luca

Messaggio 17 di 27
SimonaCa
NETGEAR Employee Retired

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Salve @LucaBilla

 

Spero che possa riuscire in questo intento 🙂

 

La prego di tenerci aggiornati.

 

Saluti,

Simona

Team NETGEAR

Messaggio 18 di 27
LucaBilla
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Ha funzionato!!!!

Con 30€ di switch managed ho risolto il problema.

La porta 1 dello switch l'ho taggata con VLAN 835 (questo vale per Fastweb ovviamente) ---> collegata alla porta ethernet dell'ONT.

La porta 2 dello switch l'ho settata untagged ---> collegata alla porta WAN del router Netgear.

 

FUNZIONA TUTTO!!!

 

Certo, è un workaround, ma finchè non esce un firmware NON buggato questa soluzione permette a chiunque abbia questo problema (e  sono tanti) di connettersi agli ONT dei Service Provider che richiedono il tag VLAN sulla porta WAN.

 

Sono molto felice.

Messaggio 19 di 27
SimonaCa
NETGEAR Employee Retired

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Salve @LucaBilla,

 

Sono molto felice che sia riuscito a aggirare il problema e risolverlo con l'utilizzo dello switch.

 

Avrà visto che ho segnato la suo risposta con "soluzione accettata". Sono certa che sarà di grande aiuto per molti altri utenti della Community.

La ringrazio per aver condiviso tale soluzione con noi 🙂

 

Saluti,

Simona 

Team NETGEAR

Messaggio 20 di 27
LucaBilla
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Grazie mille Simona.

Faccio presente un'ultima cosa. 

Al link sul vostro sito https://community.netgear.com/t5/Router-WiFi-generale/Guida-Come-sostituire-il-modem-dell-operatore/...

si riportano delle "guide" per Fastweb che evidentemente non sono corrette.

Non viene menzionato il fatto che serve inserire la VLAN quindi chi dovesse seguire quella guida non riuscirebbe a farlo funzionare.

In più analizzando per esempio quella di WIND3 viene proposta la soluzione di creare il VLAN tag group che come dimostrato non funziona.

 

Scusate la "pignoleria", ma vengono passati messaggi sbagliati purtroppo.

 

Grazie ancora


Luca

Messaggio 21 di 27
DrPepper73
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Questa cosa comunque è assolutamente assurda.

Se il router nelle impostazion prevede la VLAN, non vedo perché non dovrebbe funzionare.


Visto che con lo switch funziona, è evidente che il router non fa correttamente il tag della VLAN.

Queta cosa dovrebbe essere scalata agli sviluppatori, ed un nuovo firmware dovrebbe essere rilasciato quanto prima.

Messaggio 22 di 27
LucaBilla
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

E' esattamente quello che ho chiesto venga fatto nella sezione "idee e suggerimenti".

Speriamo esca a brevissimo un firmware che risolva definitivamente il problema.

Messaggio 23 di 27
DrPepper73
Star

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

@LucaBilla indipendentemente dalla guida, lo abbiamo provato sia io che te ad inserire la VLAN nella configurazione del router, ma non funziona.

Quindi c'è proprio qualche problema con il tagging sul router.

 

@SimonaCa la soluzione sarebbe far uscire un nuovo firmware che risolve il problema, piuttosto che costringere la gente a comprare uno switch.

Potresti fare una escalation al team di sviluppo?

Messaggio 24 di 27
SimonaCa
NETGEAR Employee Retired

Re: Orbi RBR40 e FTTH Fastweb su Open Fiber

Salve @DrPepper73,

 

Momentaneamente, non abbiamo informazioni circa la creazione di un nuovo firmware per la risoluzione di questa problematica con riferimento ai dispositivi citati. 

 

@LucaBilla ha pubblicato tale richiesta nella sezione Scambi di idee della Community NETGEAR. Il Community Team rivede le idee pubblicate in questa sezione frequentemente. Più alto è il numero di voti o kudos che un’idea ottiene più è alta la priorità data dai nostri ingegneri sulla sua eventuale implementazione.

 

NETGEAR si assicurerà di comunicare le informazioni, realtive ad eventuali nuovi firmware, in modo tempestivo utilizzando i consueti canali di comunicazione.

 

Saluti,

Simona

Team NETGEAR
 

Messaggio 25 di 27
Migliori autori con kudos
Statistiche discussione
  • 26 risposte
  • 6547 visualizzazioni
  • 5 kudos
  • 3 con conversazione attiva