Reply

Orbi RBR40 - not able to switch to AP

Bonzoid
Aspirant

Orbi RBR40 - not able to switch to AP

The instructions for 'logging into the router' to change it to AP are incorrect on this site and elsewhere. I cannot log into the orbilogin.com using 'admin' or 'passord' or my Netgear login or ANYTHING! 

I have an AT&T Pace modem/router; first, there is no LAN port (what year is this?) per the instructions. Only Ethernet or Broadband. Ethernet is plugged in, I've turned off the wi-fi from the AT&T signal (so now the TV downstairs which can't be hardwired has no internet), and Orbi can't be shifted to AP mode as all the instructions say to do because I can't get in. So right now Orbi is as useless as the wifi signal it's suppose to carry! WHY can I not log on? Who has done this and can share what might be wrong? I'm using a PC, Chrome, it's up to date..Orbi firmware is up to date, I don't know what else to do but ship it back to Netgear. And it's not funny cuz this Orbi mated just fine with Spectrum's modem/router combo, no dicking around with 'modes'. None of it makes ANY sense. See the attachment from the Netgear site...this is the dumbest thing I've ever seen!

Model: RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 7
FURRYe38
Guru

Re: Orbi RBR40 - not able to switch to AP

What is the Mfr and model# of the ISP modem the NG router is connected too?

Modem Combo Units:
This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

I would factory reset the RBR and wire connect a PC to the RBR and walk thru the setup wizard, this time write down all important information. You should be able to access the UI and advanced tab/advanced settings/router and AP mode. I would not have the RBR connected to the ISP modem during this process...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 7
CrimpOn
Guru

Re: Orbi RBR40 - not able to switch to AP


@Bonzoid wrote:

The instructions for 'logging into the router' to change it to AP are incorrect on this site and elsewhere. I cannot log into the orbilogin.com using 'admin' or 'passord' or my Netgear login or ANYTHING! 

I have an AT&T Pace modem/router; first, there is no LAN port (what year is this?) per the instructions. Only Ethernet or Broadband. Ethernet is plugged in, I've turned off the wi-fi from the AT&T signal (so now the TV downstairs which can't be hardwired has no internet), and Orbi can't be shifted to AP mode as all the instructions say to do because I can't get in.


Looking at the product description of the Orbi RBR40 (https://www.netgear.com/images/datasheet/orbi/RBK40.pdf), the Wide Area Network (WAN) port on the back is the one with Yellow around it, the Local Area Network (LAN) ports are the three ethernet jacks next to the yellow one.  It is the Orbi people are suggesting that you connect to, not the modem.

I love my Orbi.
Message 3 of 7
Bonzoid
Aspirant

Re: Orbi RBR40 - not able to switch to AP

Thanks for clarifying! The yellow port just says ‘Ethernet’, the other 3 are labeled ‘Internet’ and while I do know the difference (but not a lot more) the wording isn’t terribly clear which ‘router’ they speak of. That said, without getting into the Orbi’s router page I’m not sure if that will help. Gonna change the input and reboot the entire system and try again. Just wanted to say thanks for the tip!
Message 4 of 7

Re: Orbi RBR40 - not able to switch to AP


@Bonzoid wrote:

The instructions for 'logging into the router' to change it to AP are incorrect on this site and elsewhere.

 

Or you are doing something wrong.

 

If you want to put a router into AP mode, it can be easier to do this "off line". Do what the manual advises, configure the Orbi router before you connect it to your modem.

 

There is support for the Orbi WiFi System, including a manual, somewhere at the end of this link:

 

>>>> Orbi RBK50 | WiFi System | NETGEAR Support <<<<

 

Read the section Use the Router as a WiFi Access Point.

 


@Bonzoid wrote:

I have an AT&T Pace modem/router; first, there is no LAN port (what year is this?) per the instructions.

 

2019. Check the manual. (See above.)

 



...this is the dumbest thing I've ever seen!

 


Er...... or maybe you are doing something wrong.

 

The manual explains what to do, but your messages suggest that you may not have got that far,  so let me add another important bit.

 

As this is a router that you want to put into AP mode, there is probably a modem router sitting in front of it. You need to get the modem router to forget its misspent past with the old router. Among other things, that means rebooting the network.

 

After the Orbi is in AP mode, restart your network in this sequence:

  • Turn off modem/router.
  • Turn off Orbi router and computers.
  • Turn on modem/router. Wait 2 minutes for it to connect.
  • Turn on the AP-mode router and wait 2 minutes for it connect.
  • Turn on computers and rest of network.

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 7
Bonzoid
Aspirant

Re: Orbi RBR40 - not able to switch to AP

This is the best answer yet...in plain English you point out the problem: that Orbi needs to be configured first. Not a mention of that in any instructions I’ve seen. I knew I was doing something wrong (but you gotta admit those log in instructions are headscratchers for a novice!). Appreciate the step by step and the links, I’ll give it another go.
What about the separate WAP that came with the AT&T router? That should be left out of the equation, yes? Seems if Orbi is my WAP why would I use theirs?
Again, my thanks!
Message 6 of 7

Re: Orbi RBR40 - not able to switch to AP


@Bonzoid wrote:
This is the best answer yet...in plain English you point out the problem: that Orbi needs to be configured first. Not a mention of that in any instructions I’ve seen.


I don't know what you read, but it is clearly – well sort of clearly – laid out in the manual in the section I pointed to, which is all about Access Point mode.

 



What about the separate WAP that came with the AT&T router?


It is impossible to say anything about this based on the minimal information you have provided. Your first message is all rant and minimal detail, with a failure to understand what a WAN or LAN port looks like. Not a good start for anyone trying to help.

 

What is this AT&T router? What is this "separate WAP"? The model numbers?

 

@FURRYe38 did ask.

 

We don't really know why you want to put the Orbi into AP mode.

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1020 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E