Reply

Plex Remote Access Configuration is not working on Orbi

noelisimo
Aspirant

Plex Remote Access Configuration is not working on Orbi

I just replaced our R7000 router with Orbi Router and Satellite over the weekend. I noticed that it made our wifi faster but for some reasons when I start setting up the Plex for Remote Access, most of the IP address of our local hardwares went from 192.168.X.X to 10.0.X.X. Just to note that my videos for Plex is in a ReadyNAS which is connected to the Orbi Router. Thus the remote access for the Plex is not working anymore. The only way that I know why it's stop working is because from the dropdown menu on the NAT/Gaming (Remote Access) section of AT&T (our internet provider), the option to choose my 'HomeNAS' for Plex service is not showing anymore. Before on R7000, I see different options in the dropdown menu. But now, all I see is the RBR50, which is the Orbi Router. I thought changing it to RBR50 works ok. But everytime I refresh Plex, it's not working. Just so you know, local viewing still works since it's inside the local network. But once you tried accessing it outside the network, it's not working. I'm not 100% sure if that's the case, but I can say that the moment I changed my router to Orbi, it gave me limited features.

 

Any insight would really help. Thanks.

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 5
kcsupra
Guide

Re: Plex Remote Access Configuration is not working on Orbi

In the Orbi, under Advanced Setting - Port Forwarding / Port Triggering

Find the IP address of your Plex server - You will need this.

In the Port Forwarding / Port Triggering area do add Custom Service

Serive Name, Just call is Plex

Protocol keep it UDP/TCP

External port Range - I used 32400 - You will need to set this up on Plex Server as well. 

Use for the Internal IP address of you Plex Server.

 

Hopefully this will help you get back online from the outside network.

 

Good luck

Message 2 of 5
noelisimo
Aspirant

Re: Plex Remote Access Configuration is not working on Orbi

Thank you kcsupra. I really appreciate it. Smiley Happy

 

Will try that once I get home tonight and I will post it here later the outcome. Thank you again!

 

 

Message 3 of 5
bsholbrook
Apprentice

Re: Plex Remote Access Configuration is not working on Orbi

I have a mac mini running plex and did nothing in the router except check for UPNP being turned on (in fact i dont recall having to turn it on).   ithe port forward approach will work, but you always risk the ip address of your plex services changing ips at which point things break.     In my orbi config Orbi has automatically picked up on this....  

 

UPnP: check  advanced / advanced setup UPnP.  If this isnt on turn it on.  The router should pick up on the plex server and registered the upnp setting for the ports it is  broadcasting with to accomodate.  If UPnP is on and its not working check your plex preferences remote access setup.  In plex my is automatically using the ports translated in UPnP, no manual settings.  and again those line up with the orbi uPNP page.

 

I prefer to let features do what they are supposed to and not artificially insert hardcoding into the mix which will inevitably break as things change and will have long forgotten the specifics.  port forwarding can break as your environment evolves.  With a properly setup UPnP config plex should request router updates dynically.  If that all checks out, there is a chance your "internet "modem" is interfering with UPnP, check that next. and then if all else fails use manual port forwarding.

Message 4 of 5
bsholbrook
Apprentice

Re: Plex Remote Access Configuration is not working on Orbi

I have a mac mini running plex and did nothing in the router except check for UPNP being turned on (in fact i dont recall having to turn it on).   ithe port forward approach will work, but you always risk the ip address of your plex services changing ips at which point things break.     In my orbi config Orbi has automatically picked up on this....  

 

UPnP: check  advanced / advanced setup UPnP.  If this isnt on turn it on.  The router should pick up on the plex server and registered the upnp setting for the ports it is  broadcasting with to accomodate.  If UPnP is on and its not working check your plex preferences remote access setup.  In plex my is automatically using the ports translated in UPnP, no manual settings.  and again those line up with the orbi uPNP page.

 

I prefer to let features do what they are supposed to and not artificially insert hardcoding into the mix which will inevitably break as things change and will have long forgotten the specifics.  port forwarding can break as your environment evolves.  With a properly setup UPnP config plex should request router updates dynically.  If that all checks out, there is a chance your "internet "modem" is interfering with UPnP, check that next. and then if all else fails use manual port forwarding.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 13503 views
  • 1 kudo
  • 3 in conversation
Announcements