Reply

Satellite won’t connect

JoshBear
Aspirant

Satellite won’t connect

Hi all

I bought a started pack of main and satellite rbk50 back in April. Since then I have added two additional satellites. Yesterday we noticed the original satellite that came with the router were magenta.

No amount of syncing or even a factory reset can make it join the network. It starts pulses white and then goes magenta. All the other satellites are fine.

I have done a factory reset, moved the location three times but ultimately it always ends up as purple.

Any ideas on how to resolve would be appreciated

Thanks

Josh
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 6
randomousity
Luminary

Re: Satellite won’t connect

Have you tried the sync button on both the satellite and the router? I've had issues where the satellite lost its connection to the router, and uplugging them both and then plugging them both in again resolved the issue and they connected again, as expected.

 

If none of that works, you can try connecting to the satellite via ethernet, and then go to the satellite's configuration page and you may be able to reset it that way (this may require using a static IP on the computer, or at least determining the auto-configuration IP addresses of both the cmoputer and the router). I have also heard that if the router and satellite are on different firmware versions, this can cause issues. You could check the firmware versions, and see if you can manually update the satellite's firmware if the versions are mismatched.

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 2 of 6
JoshBear
Aspirant

Re: Satellite won’t connect

Thanks for the help.   Will try the Ethernet connection idea.  Have tried the syncing buttons on both and the switching off and on of both router and satellite. 

Message 3 of 6
randomousity
Luminary

Re: Satellite won’t connect

You can also try logging into the router and going to Advanced > Advanced Setup > Wireless Settings and using the "Backhaul Password" option. This should cause the router to generate a new, random, password, after which you might have to sync **all** your satellites, but that might resolve the issue for you.

 

It also occurred to me you might want to check the "Enable Daisy-Chain Topology" option on the same page, as it could be that it's disabled and your original satellite is attempting to connect to one of the newer satellites, rather than directly to the router, due to range or placement issues, but that you have this ability disabled. It's possible that enabling daisy chaining could help you.

 

Finally, you could also try using the setup wizard, and trying to re-add the missing satellite that way. I believe at some point in the setup process, it will ask if you want to add a satellite, and it might either add them all for you at once, or allow you to keep adding individual ones until they're all added.

 

If none of those ideas from either this post or my previous one work, then you can either try a factory reset on the entire Orbi system, or using a wired backhaul to the lapsed satellite. If none of those work, then I'm out of ideas.

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 4 of 6
JoshBear
Aspirant

Re: Satellite won’t connect

Hi

Connected the satellite to the router via Ethernet. When to orbilogin page but it doesn’t show up. Used the add orbi satellite button on the web but it waited three mins then Sao satellite set up failed.

Checked advanced settings for the network. Daisy chain is on. So is implicit beamforming.

Any ideas? Thanks
Message 5 of 6
FURRYe38
Guru

Re: Satellite won’t connect

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
What is the Mfr and model# of the ethernet switch if one is in the configuration.

 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).
If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually. Hoping NG support can have a look at this. So try this out as well.


Set up IP address reservations for each satellite and devices on the router as you add them to the router. The satellites need to be set up via wireless first. Then connect 1 satellite at a time to the ethernet LAN cable. Wait 5 minutes and the top led on the satellite should turn on BLUE. Set up an IP address reservation for the 1st satellite. Continue to do the same thing for the 2nd satellite. Then follow up with your devices.


@JoshBear wrote:
Hi

Connected the satellite to the router via Ethernet. When to orbilogin page but it doesn’t show up. Used the add orbi satellite button on the web but it waited three mins then Sao satellite set up failed.

Checked advanced settings for the network. Daisy chain is on. So is implicit beamforming.

Any ideas? Thanks

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 10012 views
  • 0 kudos
  • 3 in conversation
Announcements