Reply

Slowed download speeds after fiber installation

Vcorr90
Aspirant

Slowed download speeds after fiber installation

I had ATT fiber internet installed at my house and after installation was getting over the advertised download and upload speeds of around 120mb on the Orbi speed test, both over WiFi and Ethernet through the Orbi router itself. About a week later, the download speeds through the Orbi router, both Ethernet and WiFi has been slowed to about 40mb. When my computer is connected to the Ethernet of the att modem I am still getting the abover advertised download and upload speeds. The Orbi hasn’t had any settings changed since the installation and has been reset multiple times in hopes to remedy the issue with no success.
Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 1 of 8
FURRYe38
Guru

Re: Slowed download speeds after fiber installation

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 8
Vcorr90
Aspirant

Re: Slowed download speeds after fiber installation

I have tried everything. My question is why would it slow speeds after a week of working fine with no change. Especially since it’s slow both wired and wireless while the modem Ethernet has full speed. The att gateway is a pace 5268AC
Message 3 of 8
FURRYe38
Guru

Re: Slowed download speeds after fiber installation

Your ISP modem is a gateway. Possible cause here.

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop or https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point

 

Would also need to fill in answers to some of the questions presented as well...

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 8
Vcorr90
Aspirant

Re: Slowed download speeds after fiber installation

Most current firmware is being used. The home is about 2000 sqft. The channel is set to auto but have tried the others you mentioned as well. As far as setting up the router, the gateway right now has WiFi channels turned off because there is no true bridge mode so it’s set up exactly as your second combination. I haven’t yet tried setting it up as an access point but will try that next.
Message 5 of 8
Vcorr90
Aspirant

Re: Slowed download speeds after fiber installation

Switching to access point mode seems to have fixed upon first speed test. Any idea why it worked fine through router mode and then slowed but now working fine through access point?
Message 6 of 8
FURRYe38
Guru

Re: Slowed download speeds after fiber installation

Hopefully that should fix this. 

 

If your using a satellite, be sure the distance is 30feet in between to begin with. Too close can also cause problems. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 7 of 8
ekhalil
Master

Re: Slowed download speeds after fiber installation


@Vcorr90 wrote:
...... the gateway right now has WiFi channels turned off because there is no true bridge mode ......

If you want to use Orbi in Router Mode you need to bridge your modem.

To bridge the Pace 5268C gateway:

  • Log into the RG's interface at http://192.168.42.1 (old versions of hardware that used original firmware use 192.168.1.254)
  • Click the "Broadband" icon
  • Click "Link Configuration"
  • Under "Routing" uncheck the box labeled "Enable (Default is enabled. Routing disabled = Bridge mode)"
  • Click "Save"
  • Reboot the gateway.

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + RBS750, AP Mode, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50, Router Mode, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1369 views
  • 0 kudos
  • 3 in conversation
Announcements