Reply
Highlighted
Follower

Smart plugs won't connect

I just upgraded to the Orbi.  I finally got the majority of my smart plugs working, IHome brand.  When I tried to setup the following smart plug, Wsiiroon WiFi Smart Plug, it fails.  The app, during setup, wants me to change to a 2.4 network saying I am on a 5.  I have tried swiching channels on the Orbi for the 2.4 wireless as recommended in another post, but it all fails.  Netgear you need to update the app/software to allow the user to shut off the 2.4 or 5 wireless to resolve issues like this.  I am using a Samsung S8+ with the latest android OS.  I also am using Windows 10 on the computer.  Any help would be appreciated.  

Model: RBK40| Orbi AC2200 WiFi System
Message 1 of 15

Accepted Solutions
Highlighted
Guru

Re: Smart plugs won't connect

This is a problem of the IoT mfr setup software. They are not considering weather the setup device can be on a 5Ghz while the IoT device only supports 2.4Ghz. Both radios are attached to the same network so it shouldn't matter which frequecy the setup device is attached too. 

 

Try this, change the power levels on the Orbi from 100% to 25%, save and reboot the Orbi. Keeping the setup device as far away from the Orbi as possible, the setup device should then connect to the 2.4Ghz radio long enough for you to setup the IoT device. You may need to turn off the wifi radio on the setup device then back on after the power change to the Orbi router. If you can get the setup device connected long enough to complete the IoT setup, then you can change the power level back to 100%. 


@tjpug63 wrote:

I just upgraded to the Orbi.  I finally got the majority of my smart plugs working, IHome brand.  When I tried to setup the following smart plug, Wsiiroon WiFi Smart Plug, it fails.  The app, during setup, wants me to change to a 2.4 network saying I am on a 5.  I have tried swiching channels on the Orbi for the 2.4 wireless as recommended in another post, but it all fails.  Netgear you need to update the app/software to allow the user to shut off the 2.4 or 5 wireless to resolve issues like this.  I am using a Samsung S8+ with the latest android OS.  I also am using Windows 10 on the computer.  Any help would be appreciated.  


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 3 of 15

All Replies
Highlighted
Mentor

Re: Smart plugs won't connect

I think a simple quick fix would be to go to 

 

http://192.168.1.1/adv_index.htm

 

and set the 5gz network to the lowest output (25%) and reboot the router.  Then using your phone, get phsyically far away from orbi with the intent of it having to get on the 2.4 gig side to do the setup.

 

@ekhalil can probably tell you the Telnet commands to shut down that side temporaraily, but this might be a quick and dirty fix.

 

Once install is complete, dont forget to turn back up the power and reboot.

 

 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 2 of 15
Highlighted
Guru

Re: Smart plugs won't connect

This is a problem of the IoT mfr setup software. They are not considering weather the setup device can be on a 5Ghz while the IoT device only supports 2.4Ghz. Both radios are attached to the same network so it shouldn't matter which frequecy the setup device is attached too. 

 

Try this, change the power levels on the Orbi from 100% to 25%, save and reboot the Orbi. Keeping the setup device as far away from the Orbi as possible, the setup device should then connect to the 2.4Ghz radio long enough for you to setup the IoT device. You may need to turn off the wifi radio on the setup device then back on after the power change to the Orbi router. If you can get the setup device connected long enough to complete the IoT setup, then you can change the power level back to 100%. 


@tjpug63 wrote:

I just upgraded to the Orbi.  I finally got the majority of my smart plugs working, IHome brand.  When I tried to setup the following smart plug, Wsiiroon WiFi Smart Plug, it fails.  The app, during setup, wants me to change to a 2.4 network saying I am on a 5.  I have tried swiching channels on the Orbi for the 2.4 wireless as recommended in another post, but it all fails.  Netgear you need to update the app/software to allow the user to shut off the 2.4 or 5 wireless to resolve issues like this.  I am using a Samsung S8+ with the latest android OS.  I also am using Windows 10 on the computer.  Any help would be appreciated.  


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 3 of 15
Highlighted
Mentor

Re: Smart plugs won't connect

LOL @FURRYe38 , GMTA!

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 4 of 15
Highlighted
Guru

Re: Smart plugs won't connect

ill be nice when IoT Mfr realize that the setup device can be on either frequency while the IoT is on the 2.4Ghz radio and still should be able to get the device set up. They need to fix there SW!. Stop blaming MESH systems!!! 


@Chuck_M wrote:

LOL @FURRYe38 , GMTA!


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 5 of 15
Highlighted
Mentor

Re: Smart plugs won't connect

In the meantime, it would be nice to have a disable button (or 0%) for the wireless setup

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 6 of 15
Highlighted
Guru

Re: Smart plugs won't connect

Yes, hopefully. That would be nice to have the ability to turn off either radio temporaily. Though operation may cause issues so I presume NG is thinking about that as well. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 7 of 15
Highlighted
Master

Re: Smart plugs won't connect


@Chuck_M wrote:

......

@ekhalil can probably tell you the Telnet commands to shut down that side temporaraily, but this might be a quick and dirty fix.

......


You can temporarly switch off the 5GHz band as follows:

  1. Switch off satellites so that you don't need to repeat procedure for every satellite.
  2. Enable telnet by going to orbilogin.com/debug.htm and telnet to Orbi router (default 192.168.1.1)
  3. Enter the following command to temporarily block 5 GHz band:
    1. root@RBR50:/# ip link set down dev ath1
  4. Do the activation of devices as you wish. When finished return the 5 GHz band back:
    1. root@RBR50:/# ip link set up dev ath1

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 8 of 15
Highlighted
Guru

Re: Smart plugs won't connect

Instead of reconfiguring everything - I don't understand why the users don't not reconfigure the network name and key/password as used on the previous wireless device, reboot all devices, finished.

Message 9 of 15
Highlighted
Master

Re: Smart plugs won't connect


@schumaku wrote:

Instead of reconfiguring everything - I don't understand why the users don't not reconfigure the network name and key/password as used on the previous wireless device, reboot all devices, finished.


There are devices that also remember the MAC address of the AP beside the SSID and password. I have a security camera that does this.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 10 of 15
Highlighted
Guru

Re: Smart plugs won't connect


@ekhalil wrote:

@schumaku wrote:

Instead of reconfiguring everything - I don't understand why the users don't not reconfigure the network name and key/password as used on the previous wireless device, reboot all devices, finished.


There are devices that also remember the MAC address of the AP beside the SSID and password. I have a security camera that does this.


Very very very few do so ... and these will create issues once a mesh system (or any normal WLAN with mutliple APs) is on air - where each radio has it's own MAC address. That's a design to fail. Good luck with such garbage!

 

Still better to reconfigure just a single security camera than all the many dozens of IoT, mobiles, whatever ... isn't it?

Message 11 of 15
Highlighted
Mentor

Re: Smart plugs won't connect

I did this on my Orbi install and I would estimate half of the devices needed to be reconfigured.  It saves time tho!

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 12 of 15
Highlighted
Sensei

Re: Smart plugs won't connect

Just for fun, I checked Wsiiroon Smart Plug on Amazon.  Many of the questions included "Cannot get this thing to connect.  Returned."  No one mentioned Orbi, but they did mention failing on Google mesh.  It seems almost obvious that there are a gadzillion Chinese firms marketing the same product under different names.

 

If all of the other smart plugs are iHome and this is the only one that is disappointing, I would probably give it to someone I am not friends with and get more iHome.  (I don't personally use iHome, and won't start for this reason.  I have too many TP-Link and Aukey plugs already.)  Does this use the same smartphone control app as iHome?  (another reason)

I love my Orbi.
Message 13 of 15
Highlighted
Tutor

Re: Smart plugs won't connect

Netgear needs to add a feature where you can login as admin, select a device, such as iPhone or iPad and force 2ghz while you setup smart plugs.
Message 14 of 15
Highlighted
Mentor

Re: Smart plugs won't connect

I put over in the good idea section they need to have the capability of clicking a checkbox to temporarily turn off each band's radio.  You could turn off the 5g which would force your phone and devices to 2.4g to be able to set up IOT things and then turn it back on.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 14561 views
  • 11 kudos
  • 7 in conversation
Announcements