Reply

Wiz bulbs, plug'n'play

Stan1717
Aspirant

Wiz bulbs, plug'n'play

To the group,

 

For some unknown reason I cannot write in the model number of my dual-band Orbi mesh router with 2 satellites. It is an RBK43S-100NAS.

 

I am trrying to connect a number of Wiz smart bulbs to my network. The packaging claims plug'n'play compatibility with Alexa but I cannot get a connection. One of the reasons I may be unable to succeed is that the bulbs require a 2.4Ghz connection, not a 5Ghz  connection. From what I read, the Orbi is flexible with its dual bands, doling out the right one depending on the device. 

 

Is there a way to lock in the 2.4Ghz broadcast for these bulbs? Any other ideas how to connect?

 

Stan1717

Model: A6150|AC1200 Dual Band WiFi USB Mini Adapter
Message 1 of 6

Accepted Solutions
Stan1717
Aspirant

Re: Wiz bulbs, plug'n'play

Dear FURRYe38,

 

Again, thank you for your explicit instruction for trying to help me get my Wiz smart bulbs connected via my Orbi mesh router. 

 

My request was back in March. I never could make the connection, so just used the lights as dumb bulbs. The reason for failure was that I could not keep my Pixel XL phone communicating with the Orbi at 2.4Ghz long enough to complete the set-up. Last Sunday, I made another attempt to set up 8 Wiz bulbs. This time, I added one more step to your instructions: in the Netgear Advanced Wireless Settings 5Ghz section I unchecked "Enable SSID Broadcast" as instructed; in addition, I unchecked "Enable WMM (Wi-Fi multimedia) settings". Disabling this second setting seemed to keep my Pixel phone in the 2.4Ghz band long enough to make the set-up.

 

It took a few tries, but I finally got all 8 bulbs registered and properly grouped. Everything is working properly now. As a bonus, my two little grand daughters danced to the changing colored lights in the "Party" mode.

 

BTW, the caution buriedf somewhere in the Wiz instructions that the bulbs might not work in metal fixtures, still makes no sense to me. BR30 bulbs are meant to be installed in recessed light fixtures. We all know these recessed cans are made of metal.

 

Again thank you.

View solution in original post

Message 5 of 6

All Replies
FURRYe38
Guru

Re: Wiz bulbs, plug'n'play

Netgear provides a simple mechanism to accomplish this:
Log into the Orbi web interface (http://orbilogin.net)
Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
Uncheck the box, "Broadcast SSID on 5G"
Click "Apply"
All devices that are currently connected to the Orbi will remain connected.
On the smartphone, go to wireless settings and "forget" the Orbi SSID
Search for available WiFi networks. Select the Orbi WiFi. Enter the password. and connect.
If you are curious about whether the smartphone is actually connected at 2.4G, you have to wait a few minutes, because the "Attached Devices" display takes a while to update.
Open the app and set up the 2.4G device.
Once the device is connected and working as it should, reverse the steps.
Check the "Broadcast" box and click "Apply"
"Forget" the Orbi WiFi. Search. Enter password. Connect.

 

Be aware that there seems to be a time limit with some iOS or Android devices that will connect to the 2.4Ghz radio for a short period of time before changing automatically to the 5Ghz SSID, even though it's been hidden. The SSID is hidden only, thus the signal is still present. So you might want to also change the power output of the 5Ghz radio to 25%. Then connect your mobile device at a distance from the RBR to ensure the mobile phone keeps connected to the 2.4Ghz radio. After you get the IoT device connected, re-configure the system back to where it was. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 6
Stan1717
Aspirant

Re: Wiz bulbs, plug'n'play

Dear FURRYe38,

 

Thank you for taking time and writing out those explicit instructions. I put off trying to apply your 12-step program to my plug'n'play problem until I had a block of time, like today, Sunday.

 

I followed your instructions and everything seemed to be working as you described, but I could not make the connection. I don't know how many times I made a run at this easy plug'n'play application. At one point the Wiz program found my four bulbs and I could see lots of options for them. Great! But the program had no control over them - none, zero. I uninstalled the app and reinstalled it.

 

I think the problem is that the Orbi reverts back to 5Ghz too quickly - or seems to revert. I tried setting it to 25% power, and that may have helped. (But my computer was gasping for air to stay connected.) After a few hours, I gave up.

 

Oh, no, I just read another possible problem: the Wiz app says that the bulbs should not be surrounded by a metal fixture. Wait, what? I have 3 of these bulbs up on a track in metal fixtures. Isn't that a typical use? But one of the BR30 bulbs is in a wooden surround and the app could not find it either. Very frustrating.

 

Stan

Message 3 of 6
CrimpOn
Sensei

Re: Wiz bulbs, plug'n'play


@Stan1717 wrote:

At one point the Wiz program found my four bulbs and I could see lots of options for them. Great! But the program had no control over them - none, zero. I uninstalled the app and reinstalled it.


This "2.4G" issue only applies to connecting the IoT device to WiFi.  Once any device has successfully connected to WiFi, then it no longer matters how the smartphone is connected. Many IoT devices can be controlled when the smartphone is not connected to the Orbi WiFi at all (through the "Cloud").  Perhaps start with only one bulb and see if the setup process can be completed?

 


@Stan1717 wrote:

Oh, no, I just read another possible problem: the Wiz app says that the bulbs should not be surrounded by a metal fixture. Wait, what? I have 3 of these bulbs up on a track in metal fixtures. Isn't that a typical use? But one of the BR30 bulbs is in a wooden surround and the app could not find it either. Very frustrating.


Metal is a barrier to WiFi signals.  I have no idea where the WiFi antenna is located in these bulbs, but I would imagine they intend for the bulb not to be completely enclosed in metal.

 

You may not be alone in having problems (check the Amazon and Costco reviews).

I love my Orbi.
Message 4 of 6
Stan1717
Aspirant

Re: Wiz bulbs, plug'n'play

Dear FURRYe38,

 

Again, thank you for your explicit instruction for trying to help me get my Wiz smart bulbs connected via my Orbi mesh router. 

 

My request was back in March. I never could make the connection, so just used the lights as dumb bulbs. The reason for failure was that I could not keep my Pixel XL phone communicating with the Orbi at 2.4Ghz long enough to complete the set-up. Last Sunday, I made another attempt to set up 8 Wiz bulbs. This time, I added one more step to your instructions: in the Netgear Advanced Wireless Settings 5Ghz section I unchecked "Enable SSID Broadcast" as instructed; in addition, I unchecked "Enable WMM (Wi-Fi multimedia) settings". Disabling this second setting seemed to keep my Pixel phone in the 2.4Ghz band long enough to make the set-up.

 

It took a few tries, but I finally got all 8 bulbs registered and properly grouped. Everything is working properly now. As a bonus, my two little grand daughters danced to the changing colored lights in the "Party" mode.

 

BTW, the caution buriedf somewhere in the Wiz instructions that the bulbs might not work in metal fixtures, still makes no sense to me. BR30 bulbs are meant to be installed in recessed light fixtures. We all know these recessed cans are made of metal.

 

Again thank you.

View solution in original post

Message 5 of 6
FURRYe38
Guru

Re: Wiz bulbs, plug'n'play

Glad you got em working. 

Be sure to save off a back up configuration to file for safe keeping. Saves tine if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. Smiley Wink

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 470 views
  • 0 kudos
  • 3 in conversation
Announcements