Discussion stats
  • 16 replies
  • 3610 views
  • 4 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Tutor

orbi 20 cannot connect Swann Camera

Newbie here. Installed my Obrbi RBR20 yesterday and all working ok apart from the fact I cannot seem to connect my Swann Indoor WiFi Camera (SWWHD-INTCAM).

 

It does not seem to be able to see the SSID of the Obrbi's. Anyone have a simple solution for a simple person ? ;-)

 

Regards

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 17

Accepted Solutions
Highlighted
Tutor

Re: orbi 20 cannot connect Swann Camera

I really wish to thank you all for the explicit instructions. Especially about simply turning off the SSID visibility on the band.

 

All fixed now, so many many thanks to all.

 

Regards

View solution in original post

Message 11 of 17

All Replies
Highlighted
Guru

Re: orbi 20 cannot connect Swann Camera

What Firmware is currently loaded?

 

Are you using a custom SSID or default ORBI## SSID? 

 

Is the camera 2.4Ghz only supporting or does it support 5ghz by chance? 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 17
Highlighted
Tutor

Re: orbi 20 cannot connect Swann Camera

Hi thanks for the reply.

 

Firmware is V2.3.1.58AU

 

Using a custom SSID

Unfortunately I think that is the problem on the Band, is a 2.4 Camera and my iPhone (which has the Camera Setup App) is defaulting to the 5.

 

Regards

Message 3 of 17
Highlighted
Guru

Re: orbi 20 cannot connect Swann Camera

Ah ok, so it's the Cameras setup software on the mobile device is the problem. Yes, we've seen this before. 

This should help:

https://community.netgear.com/t5/Orbi/v2-5-0-38-undoes-SSD-split-is-there-a-fix/m-p/1816546/highligh...

 

 Just need to temporarilty disable the 5G SSID broadcast. Disable the wifi on your phone and wait for the change on the RBR to happen. After it completes, re-enable the wifi radio on your mobile device and it will connect to the 2.4Ghz SSID on the RBR. Run the camera setup software.

 

Let us know how it goes...


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 17
Highlighted
Guru

Re: orbi 20 cannot connect Swann Camera

Please recheck the link, I updated to a better step by step process.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 17
Highlighted
Tutor

Re: orbi 20 cannot connect Swann Camera

Many thanks will try shortly and let you know how it goes.

 

So basically turn 5 orr so 2.4 is the default, connect the Camera et then re-start the 5 ?

 

Regards

Message 6 of 17
Highlighted
Guru

Re: orbi 20 cannot connect Swann Camera

Yes, OFF with 5G. Than back ON after you get the camera setup. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 7 of 17
Highlighted
Tutor

Re: orbi 20 cannot connect Swann Camera

Hi, quick question, How do I turn off 5 GHz SSID broadcast.

Message 8 of 17
Highlighted

Re: orbi 20 cannot connect Swann Camera


@jzryk8 wrote:

Hi, quick question, How do I turn off 5 GHz SSID broadcast.


Good question. We need step by step details for that for future reference.

 

  • Login to Orbi graphical user interface (GUI)
  • Advanced
  • Advanced Setup
  • Wireless Settings
  • Look for Advanced Wireless Settings (5GHz 802.11a/n/ac)
  • Uncheck Enable SSID Broadcast

 

OrbiTurnoff5GHzSSID.PNG

 

Do your thing and go back and reverse the process.

 

 

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 9 of 17
Highlighted
Guru

Re: orbi 20 cannot connect Swann Camera

Be sure to disble the wifi radio on your mobile device before you start to turn OFF the 5G SSID broadcast on the RBR. Then turn it back ON after the 5G has been disabled. This ensures the mobile device has disconnected fully from the 5G and re-connects to the 2.4G broadcast. 

 


@michaelkenward wrote:

@jzryk8 wrote:

Hi, quick question, How do I turn off 5 GHz SSID broadcast.


Good question. We need step by step details for that for future reference.

 

  • Login to Orbi graphical user interface (GUI)
  • Advanced
  • Advanced Setup
  • Wireless Settings
  • Look for Advanced Wireless Settings (5GHz 802.11a/n/ac)
  • Uncheck Enable SSID Broadcast

 

OrbiTurnoff5GHzSSID.PNG

 

Do your thing and go back and reverse the process.

 

 

 

 

 

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 10 of 17
Highlighted
Tutor

Re: orbi 20 cannot connect Swann Camera

I really wish to thank you all for the explicit instructions. Especially about simply turning off the SSID visibility on the band.

 

All fixed now, so many many thanks to all.

 

Regards

View solution in original post

Message 11 of 17
Highlighted
Guru

Re: orbi 20 cannot connect Swann Camera

Enjoy. Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 12 of 17
Highlighted

Re: orbi 20 cannot connect Swann Camera


@jzryk8 wrote:

I really wish to thank you all for the explicit instructions. Especially about simply turning off the SSID visibility on the band.

 

All fixed now, so many many thanks to all.

 


Thanks for the feedback,. It always helps to know that these suggestions work. Maybe it will persuade a few of the naysayers who accuse Netgear of crimes against humanity for not allowing the creation of separate SSIDs.

 

It sounds like it was a pretty straightforward operation.

 

It would be good if Swann got its act together on the installation process. The brand has come up here before. I wonder if they are aware of the issue.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 13 of 17
Highlighted
Guru

Re: orbi 20 cannot connect Swann Camera

Be sure to run a backup configuration to file for safe keeping. Saves time should a reset be needed again. 


@jzryk8 wrote:

I really wish to thank you all for the explicit instructions. Especially about simply turning off the SSID visibility on the band.

 

All fixed now, so many many thanks to all.

 

Regards


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 14 of 17
Highlighted
Tutor

Re: orbi 20 cannot connect Swann Camera

Ah yes, great suggestion. Just did a backup as recommended. Many thanks.

 

Regards


@FURRYe38 wrote:

Be sure to run a backup configuration to file for safe keeping. Saves time should a reset be needed again. 


@jzryk8 wrote:

I really wish to thank you all for the explicit instructions. Especially about simply turning off the SSID visibility on the band.

 

All fixed now, so many many thanks to all.

 

Regards


 


 

Message 15 of 17
Highlighted
Tutor

Re: orbi 20 cannot connect Swann Camera

Yes, in the end it was very simple and thanks for the simple instructions as they made it happen.

 

I have used Netgear Extenders previously and these while OK didn't allow the flexibility and great signal strength that I now have with the Orbi. Must say I'm impressed with these. I live in an old Limestone Church with a Corrogated Iron and Wood extension over a large area and this base set with 2 Satellites is pretty good. Will add another to cover a weak spot where all I can get is the 2.4 band I think.

 

Again thanks for the help.

 

Regards

Message 16 of 17
Highlighted
Guru

Re: orbi 20 cannot connect Swann Camera

Glad it worked out well for you. 

 

Enjoy. Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 17 of 17