× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

GS105PE VLAN trunking not working

dawiz22
Star

GS105PE VLAN trunking not working

I’m trying to set up a GS105PE in the garage. I intend to add an Orbi Pro Wifi6 satellite there and we already have a POE camera in position.

The GS105PE connects to a GS324TP switch, which also powers it.

I have three VLANs set up: IDs 1,20,30 and 40.

The GS105 has port 5 as its uplink. It’s connected to port 17 on the GS324.

GS324 port config:
VLAN 1 untagged
VLANs 10-40: tagged

GS105: same configuration for the uplink port. The result: the switch is no longer accessible after committing the setup and rebooting. According to the insight app, it gets an apparently self-assigned IP in the .66 range. That range doesn’t exist on the Orbi pro and has never been configured.

If tried all kinds of other combinations of tagged and untagged VLANs on the GS105s uplink port - not a chance. Have to reset the GS105 after every attempt.

What am I overlooking here?
Model: GS105PE|ProSafe Plus 5 ports switch with PoE pass through
Message 1 of 5

Accepted Solutions
dawiz22
Star

Re: GS105PE VLAN trunking not working

Thanks, got it working! Tagging the uplink for VLAN ID 1 didn’t work, but setting the IP to manual did the trick. I’d used a reserved IP before and for some reason that messed things up

View solution in original post

Message 4 of 5

All Replies
Retired_Member
Not applicable

Re: GS105PE VLAN trunking not working

Change VLAN1 to tagged as well. BTW, I always set up static IP addresses (VLAN1 subnet) on my switches or at least do DHCP reservations for them.

Message 2 of 5
schumaku
Guru

Re: GS105PE VLAN trunking not working


@dawiz22 wrote:
I’m trying to set up a GS105PE in the garage. I intend to add an Orbi Pro Wifi6 satellite there and we already have a POE camera in position.
The GS105PE connects to a GS324TP switch, which also powers it.

Is this an extension from a wired backhaul?

 

@dawiz22 wrote:
The GS105 has port 5 as its uplink. It’s connected to port 17 on the GS324.
GS324 port config:
VLAN 1 untagged
VLANs 10-40: tagged

GS105: same configuration for the uplink port.

Assuming the PVID on the ports used for the trunk are set to PVID 1 - this makes perfect sense.

 

The @Retired_Member proposal also tagging the VLAN 1 on the trunk is philosophical - untagged it is much easier to just connect a system to access the VLAN 1.

 


@dawiz22 wrote:
According to the insight app, it gets an apparently self-assigned IP in the .66 range. That range doesn’t exist on the Orbi pro and has never been configured.

All the Plus switches (except a few models which allow the config of a real management VLAN) can pick-up IP configs by DHCP from any connected VLAN.

 

Some confusion what is a "self-assigned IP" - that would be some ZeroConf 169.254.x.x/16 address. However, the Netgear switches don't support self-assigning address spaces. Remains the question what address that ".66" rage should reflect? Some public IP leaking over for example?

 

 

Message 3 of 5
dawiz22
Star

Re: GS105PE VLAN trunking not working

Thanks, got it working! Tagging the uplink for VLAN ID 1 didn’t work, but setting the IP to manual did the trick. I’d used a reserved IP before and for some reason that messed things up
Message 4 of 5
dawiz22
Star

Re: GS105PE VLAN trunking not working

Yes it is (an extension from a wired backhaul).

I got the setup working using a fixed IP. The DHCP reservation was ignored for some reason once the uplink port was tagged for the 20-40 VLAN IDs. Now I’m trying to figure out where that .66 network is coming from. Our WAN hookup is a shared medium (cable internet), so I guess it’s theoretically possible this is bleeding in. But tbh I don’t like the idea of that.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1753 views
  • 0 kudos
  • 3 in conversation
Announcements