Orbi WiFi 7 RBE973
Reply

RN102 stuck at booting

deathbyearthwrm
Aspirant

RN102 stuck at booting

I was trying to sort out an issue with my NAS not allowing me to configure the notification emails.  I decide to try and do a firmware upgrade.  I started by trying to let the NAS search for the update but when I did that from the main page or the system page it seemed like it didn't do anything even after waiting a few minutes.  I decided to try and upgrade manually and looked around the web to see if there was a particular upgrade path I needed to take without any results.  Silly me forgot to check the release notes in the actual download.  I tried to do the manual upload and it would just give me an unrecognized error.  At this point I decide it's best just to give the NAS a reboot and try again.  When I rebooted the NAS it never came up.   The screen on the front just says booting.  The upgrade was from 6.2 (I think) to 6.9.3.  I have tried the various boot modes (read-only, factory, reinstall OS) and all just say booting.  I tried the instructions to make a USB recovery drive with three different flash drives with 6.9.3, 6.9.1, and 6.2.5 and have not been able to get it to boot to USB.  It will only give me the boot menu.

Model: RN10400|ReadyNAS 100 Series 4-Bay (Diskless)
Message 1 of 2

Accepted Solutions
deathbyearthwrm
Aspirant

Re: RN102 stuck at booting

And it turns out I was holding down the system button on the back of the unit instead of the backup button after sorting that out I was able to recover the firmware.

View solution in original post

Message 2 of 2

All Replies
deathbyearthwrm
Aspirant

Re: RN102 stuck at booting

And it turns out I was holding down the system button on the back of the unit instead of the backup button after sorting that out I was able to recover the firmware.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 1636 views
  • 0 kudos
  • 1 in conversation
Announcements