Discussion stats
  • 0 replies
  • 308 views
  • 0 kudos
  • 1 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Can't install Logitech Media Server on ReadyNAS 102

I have been trying unsuccessfully to install the Logitech Media Server to my ReadyNAS 102. I had it running on this NAS a few years ago and a firmware update blew it away, and I've been running it on a PC ever since. I'd like to move back to running it on the NAS but it is not cooperating.

 

Running NAS Firmware 6.10.3

 

First, I've tried the version of LMS that is in the App gallery (logitech media server NT). I try to install it and it goes through the following sequence:

- installing...

- preping packages

- installing packages

- running (something)

- preping nastools-logitech media server

- configuring nastools-logitech media server

- >> to "installed apps page"

- error message: "cannot install logitech media server NT"

 

Then - I tried getting an install package from the LMS downloads site to upload to the ReadyNAS apps page:

http://downloads.slimdevices.com/nightly/?ver=7.9

 

i386-readynas.bin = "you need the debian package"

arm-readynas.bin = "you need the debian package"

i.386.bin = appears to install with no error, but is nowhere to be found and the system page says "no apps installed"

all.deb (Debian installer package suitable for i386, x86_64, ARM EABI, PowerPC)  = appears to install with no error (goes through a process of 'downloading files', 'preparing install', 'installing packages', but is nowhere to be found and the system page says "no apps installed"

Log shows "logitech media server installed successfully"

 

but no sign of it under APPS

no sign of it running anywhere

rebooted the NAS. nothing.

 

It's a mystery wrapped inside of an enigma

 

any help would be greatly appreciated.

 

 

Derek

 

 

 

 

 

 

Model: RN102|ReadyNAS 100 Series 2- Bay
Message 1 of 1