× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Modem and ISP Data Usage numbers don't match

MikeBeacom
Aspirant

Modem and ISP Data Usage numbers don't match

Hi-

 

My Nighthawk C7100V claims I used 14.4 GB of data last month, and Xfinity's website claims I used 480 GB. Need to talk to Xfinity, and get their view on the matter. I'm hoping their web page numbers are way off.

 

Anyone have any insight into these numbers? A differnce of 33.3 times is a pretty big error.

 

I had a really bad internet slowdown - 5 to 50 Mb/sec from a normal 100 Mb/sec. over Christmas weekend. The modem claimed I downloaded 137.6 GB of data last week, which would account for the slowdown over the weekend. (I did a Malwarebytes scan, tonight, and it came back clean. So it doesn't look like a virus.)

 

Thanks,

Mike Beacom

Model: C7100V|Nighthawk AC1900 WiFi Cable Modem Router
Message 1 of 3

Re: Modem and ISP Data Usage numbers don't match


@MikeBeacom wrote:

Hi-

 

My Nighthawk C7100V claims I used 14.4 GB of data last month, and Xfinity's website claims I used 480 GB. Need to talk to Xfinity, and get their view on the matter. I'm hoping their web page numbers are way off.

 

Measured how on the modem router? Traffic meter?

 

You might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

Cable Modems & Routers

I will ask the Netgear moderator to move your message.

In the meantime you could visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware. Look at the label on the device for the model number.

You may have done this already. I can't tell from your message.

I mention it because Netgear stopped supplying printed manuals and CD versions some years ago and people sometimes miss the downloads.

 

 

 

 

Message 2 of 3
plemans
Guru

Re: Modem and ISP Data Usage numbers don't match

I'd be betting the traffic numbers on the C7100V are off or just not interpreted right because of how its displayed. 

Maybe it was reset, maybe you're only reading the upload amount, maybe it wasn't turned on properly, etc. 

 

Did you have someone visiting over christmas that is a streaming/Netflix user/Youtube user? Video uses a lot more data. 

 

And if you only used 14gig in a month, thats a very small amount of data. If you watching HD videos at all, that sonly maybe 7-10 hours of streaming total. and thats not including doing anything else at all. Which is why I'm doubting something in your interpretation. 

 

In terms of your speed being slow, is that over wired? over wireless? 

Do you have a screen snip of the cable connections page and event logs?

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 887 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series