Antworten
Highlighted
Aspirant

POE Setting klappt nicht, Stromversorgung Endgerät bricht immer wieder ab 802.3at - 802.3af?!?

Hallo zusammen,

 

ich habe heute mein Netzwerk bezüglich POE Versorgung erweitert. Anstatt eines Netgears GS110TP kommt nun ein GS724TPv2 zum Einsatz.

 

Alles hat super funktioniert bis auf 1 Endgerät, hier bricht die Stromversorgung immer wieder ab und ich weiss nicht was ich in den Einstellung ändern kann bzw. soll.

 

Das Endgerät ist eine Türsprechanlage, welche über ein Netzteil 12V Gleich- oder Wechselspannung, ca. 500mAh oder PoE nach IEE 802.3af (alternativ A+B) versorgt wird.

 

Ich habe nun das Endgerät vom GS110TP in den GS724TPv2 umgesteckt. Die Stromversorgung spricht an, bricht doch dann immer wieder ab. Ich habe in den Einstellungen unter POE Port Configuration div. Sachen probiert, aber es klappt einfach nicht.

 

Ich denke die Anforderung des Endgerätes mit 802.3af ist das Problem ... als Auswahl ist diese Option aber nicht verfügbar.

 

Alle anderen Endgeräte werden versorgt und funktionieren einwandfrei ... es muss also an den Einstellungen liegen. Auch wenn ich die Türsprechanlage in den GS110TP stecke geht sie wieder ganz normal.


Hoffe ihr könnt mir helfen.


Vielen Dank und Gruß
Oli

 

Model: GS724TPv2|24-Port Gigabit Ethernet PoE+ Smart Managed Pro Switch with 2 SFP Ports
Nachricht 1 von 6
Highlighted
NETGEAR Employee Retired

Re: POE Setting klappt nicht, Stromversorgung Endgerät bricht immer wieder ab 802.3at - 802.3af?!?

Hallo @Oli_W,

 

willkommen in der NETGEAR Community.

 

Zuerst einmal sorry für die verspätete Rückmeldung, die Grippesaison hat offensichtlich begonnen. :-)

 

Laut dem Datasheet kann der Switch 802.3af.

 

Der GS724TPv2 hat ein Power-Budget von 190 W. Kann es sein, dass Du ihn evtl. überlastest? 

 

Oder funktionieren alle Endgeräte mit dem GS110TP?

 

Freundliche Grüße,
HarrySt
NETGEAR Community 

 

Nachricht 2 von 6
Highlighted
Aspirant

Re: POE Setting klappt nicht, Stromversorgung Endgerät bricht immer wieder ab 802.3at - 802.3af?!?

Hallo,

 

kein Problem, das Thema ist mir nicht unbekannt.

 

Und zu deiner Frage. Alle 5 aktuell angeschlossenen Geräte haben immer einwandfrei am GS110TP funktioniert.

- 2x Unifi Access Points

- 1x Outdoor-Webcam

- 1x Raspberry Pi mit POE-Hat

- 1x Türsprechanlage 

 

Aktuell ist es nur die Türsprechanlage, welche vom Hersteller für POE according to IEE 802.3af Altern. A+B.

 

Wenn ich die Verbindung aufbaue scheint es, dass sich die Türsprechanlage und der Switch sich nicht einigen kann. Weshalb es nicht zur "richtigen" Versorgung kommt.

 

Deshalb interessiert es mich, wie ich den GS724TPv2 einstellen muss, dass er den IEE 802.3af zur Verfügung stellt. 

 

Danke und Gruß

Oliver

 

 

Nachricht 3 von 6
Highlighted
NETGEAR Employee Retired

Re: POE Setting klappt nicht, Stromversorgung Endgerät bricht immer wieder ab 802.3at - 802.3af?!?

Hallo @Oli_W,

 

ich hab mir das gerade mal selber bei uns im Labor angeschaut.

 

"Ich denke die Anforderung des Endgerätes mit 802.3af ist das Problem ... als Auswahl ist diese Option aber nicht verfügbar."

 

Das stimmt, bei mir taucht hier nur  802.3at auf, aber das müsste eigentlich auch für 802.3af funktionieren.

 

Was hast Du denn bei Port Configuration alles gemacht? PoE für den jeweiligen Port aktiviert, das richtige Power Limit eingestellt?

 

Eventuell noch die Firmware updaten. klick HIER

 

Sorry, ich baller einfach drauf los, damit ich so viel wie möglich  ausschliessen kann.

 

Freundliche Grüße,
HarrySt
NETGEAR Community

 

Nachricht 4 von 6
Highlighted
Aspirant

Re: POE Setting klappt nicht, Stromversorgung Endgerät bricht immer wieder ab 802.3at - 802.3af?!?

Guten Morgen,

 

danke HarryST für deine Rückmeldung.

 

Ich habe am Wochenende noch einige Einstellungen ausprobiert und letztendlich doch noch Erfolg gehabt. Ich muss das Powerlimit manuell auf 15000Watt herunter regeln, dann plötzlich klappt der Handshake und die Türsprechstation wird mit Strom versorgt.

 

Ich wäre davon ausgegangen, dass der Handshake-Prozess den Standard ausmacht -> 802.3af / 802.3at und somit auch das Powerlimit festlegt. Das ist wohl nicht der Fall. 

 

Kann sein, dass das grundsätzlich nicht möglich ist, dann aber wäre die Option 802.3af mit fix eingestelltem Powerlimit als Auswahl eine Lösung!

 

Danke nochmals für die Unterstützung ... nun laufen GS724Tv4 und GS724TPv2 hervorragend und sauber. 


Schönen Gruß aus Süddeutschland

Oliver

Nachricht 5 von 6
Highlighted
NETGEAR Employee Retired

Re: POE Setting klappt nicht, Stromversorgung Endgerät bricht immer wieder ab 802.3at - 802.3af?!?

Hallo @Oli_W,

 

wunderbar, sowas liest man an einem Montag gerne.

 

Freundliche Grüße
HarrySt
NETGEAR Community

Nachricht 6 von 6
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 5 Antworten
  • 706 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung