× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Failed to set NTP settings. NTP server is unreachable

bhr1439
Aspirant

Failed to set NTP settings. NTP server is unreachable

Two days ago I set up a new ReadyNAS 214, running firmware 6.9.1 and had set the time and date correctly using Readycloud from a Windows 7 laptop running Chrome browser.  This evening after installing Raidar 6.3.0 on the laptop I noticed that the timestamps on files I had uploaded to the ReadyNAS were off by 8 hours.  I checked the Overview from the Admin page and confirmed that Device Time was off by 8 hours.  I clicked the Device Time settings icon and saw that the correct GMT time offset was listed, and the checkbox for "Synchronize clock with an Internet server" box was checked.  Server 1 was "time-a.netgear.com" and Server 2 was "time-b.netgear.com".  Clicking "apply" had no noticeable effect on Device Time.

 

I went back to Device Time settings and tried entering "time-a-g.nist.gov" as Server 1 and cleared the Server 2 entry, clicked "apply", and received a pop up message saying "Failed to set NTP settings.  NTP server is unreachable".  I went back to the Device Time settings page, and "synchronize clock with an Internet server" was unchecked and the Server 1 field was empty.  I checked the box again, and entered "time-a.netger.com" and clicked "apply", and received the same failure message.  The Device Time settings page once again had "synchronize clock with an internet server" unchecked and Server 1 field was blank again.

 

Seems something is awry here... thoughts?

 

 

 

Model: RN21400|ReadyNAS 214 Series 4- Bay (Diskless)
Message 1 of 4
StephenB
Guru

Re: Failed to set NTP settings. NTP server is unreachable


@bhr1439 wrote:

 

 

Seems something is awry here... thoughts? 


If you are using a static IP address in the NAS, then you likely neglected to configure a DNS server.

 

If that's the case, you can add 8.8.8.8 (google's public DNS server) to the DNS server list in the NAS.  Or change your setup to use DHCP, and reserve the NAS IP address in the router. 

 

Generally I recommend the latter approach, as it can save trouble later on (if you switch to a new router that uses a different address range).

Message 2 of 4
bhr1439
Aspirant

Re: Failed to set NTP settings. NTP server is unreachable

The ReadyNAS is configured for DHCP (at least, it supposedly is configured that way out of the box, will check it tonight), but this does suggest I ought to check what DNS servers are on the DNS server list on the NAS. 

 

I was also going to try a static IP address tonight (remembering to add the static IP address to the list of DNS servers).

Message 3 of 4
StephenB
Guru

Re: Failed to set NTP settings. NTP server is unreachable

You can add 8.8.8.8 to the DNS list even if the NAS is using DHCP.

 

FWIW, DHCP is the default setup.

 

I use 0.us.pool.ntp.org and 1.us.pool.ntp.org as NTP servers.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 8281 views
  • 0 kudos
  • 2 in conversation
Announcements