× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

EX7500 issues not solved

jpd99
Guide

EX7500 issues not solved

I've been fighting this for over a year now and thought I had it resolved by changing the channel of 2.4GHz.  Over time it still looses connection with devices.  Another problem that is happening (about once a week) is with all lights on the extender BLUE, it just stops working.  I can't get into it the browser and can't ping the IP address.  If there is no configuration solution for this thing, is there a better extender out there that will work with my R7800 router?  I'm fed up with this thing.

Model: EX7500|AC2200 Nighthawk X4S Tri Band WiFi Mesh Extender
Message 1 of 4

Accepted Solutions
plemans
Guru

Re: EX7500 issues not solved

when you did your setup, did you click on the "extender 2.4ghz" button? 

If so, go in and re-run setup. Uncheck that box. 

You'll still be able to use 2.4ghz but it won't use it as failover for the 5ghz. 

 

View solution in original post

Message 2 of 4

All Replies
plemans
Guru

Re: EX7500 issues not solved

when you did your setup, did you click on the "extender 2.4ghz" button? 

If so, go in and re-run setup. Uncheck that box. 

You'll still be able to use 2.4ghz but it won't use it as failover for the 5ghz. 

 

Message 2 of 4
jpd99
Guide

Re: EX7500 issues not solved

I deselecting 2.4GHz on the setup of EX7500.  Also, ran the WiFi Analyzer from my Surface and found channel 161 I selected on my R7800 router was congested so I changed it to channel 149.  Everything seems to have settled down and has been working fine.  Thanks.

Message 3 of 4
plemans
Guru

Re: EX7500 issues not solved

glad it worked for you!

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1156 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi 770 Series