Reply

Netgear EX6200 extender shuts down my 2G

CJ20
Luminary

Netgear EX6200 extender shuts down my 2G

To upgrade from 15 Mbps to a blazing 30 Mbps, CenturyLink installed model/router ZYXEL C3000Z. I have a pre-existing Netgear EX6200 extender that I planned to continue to use.

 

After using the ZYCEL, the 2G goes out on the ZYXEL (thus the rest of the system). The technician said that the ZYXEK was running out of addresses and not reseting. To have internet, I have to hard reboot the ZYXEL - powering down does not work.

 

After disconnecting the devices (except for a couple of pc's, phones, and one TV) connected to my ZYXEK, the problem persisted.

 

Disconnecting the Netgear EX6200 seems to have solved the problem. I am slowly connecting other devices and have not had a problem.

 

MOST CRITICAL QUESTION(s): Is there anything I can do with the EX6200? Will I have the same problem with other Netgear extender products?

 

WONDERING (not critical): Should I go to the Orbi system (or other?) and only using the ZYXEL as a modem?

 

 

Model: EX6200|AC1200 Dual Band WiFi Range Extender
Message 1 of 8

Accepted Solutions
CJ20
Luminary

Re: Netgear EX6200 extender shuts down my 2G

Ouch! So I cannot ask questions? Did you read my response? I did not say that I would not power up the extender but asked what was being accomplished.

 

I have accessed my extender several times that last few weeks. During these accesses, the extender had not "offered" an update and I did not think to update. When I powered the extender to get the firmware version for this post, the extender suggested an update. Did Netgear just push an update?

 

Anyway, the problem must have been the extender and router combination. The extender was killing my 2G with firmware version v1.0.3.82_1.1.117. After updating to v1.0.3.90_1.1.125, the extender no longer kills my 2G - I have let the system run a couple of days. I have a wireless TV that when connected to the extender 5G (strong signal) has many "hesitations" with spinning circle icons. There are few to none of the spinning circle icons when connected to the router 5G (weaker signal).

 

Was thinking of going the Orbi route (2 devices) and turning off the router wireless off but absolutely need the internet to work in December so will not take any risks at this time.

 

View solution in original post

Message 8 of 8

All Replies
CJ20
Luminary

Re: Netgear EX6200 extender shuts down my 2G

Wanted to add that when the ZYXEL C3000Z lost the 2G, CenturyLink sent me a replacement but the replacement behaved the same. Unplugging the EX6200 was the solution. Still looking for advice on how to use the EX6200 extender or other Netgear extenders.


@CJ20 wrote:

To upgrade from 15 Mbps to a blazing 30 Mbps, CenturyLink installed model/router ZYXEL C3000Z. I have a pre-existing Netgear EX6200 extender that I planned to continue to use.

 

After using the ZYCEL, the 2G goes out on the ZYXEL (thus the rest of the system). The technician said that the ZYXEK was running out of addresses and not reseting. To have internet, I have to hard reboot the ZYXEL - powering down does not work.

 

After disconnecting the devices (except for a couple of pc's, phones, and one TV) connected to my ZYXEK, the problem persisted.

 

Disconnecting the Netgear EX6200 seems to have solved the problem. I am slowly connecting other devices and have not had a problem.

 

MOST CRITICAL QUESTION(s): Is there anything I can do with the EX6200? Will I have the same problem with other Netgear extender products?

 

WONDERING (not critical): Should I go to the Orbi system (or other?) and only using the ZYXEL as a modem?

 

 


 

Model: EX6200|AC1200 Dual Band WiFi Range Extender
Message 2 of 8
plemans
Guru

Re: Netgear EX6200 extender shuts down my 2G

What firmware is on the EX6200? 

Did you set it up using wps or using the installation assistant? If you used wps, I'd reset the extender and rerun setup using the installation assistant. WPS can get coded different and cause issues. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 3 of 8
CJ20
Luminary

Re: Netgear EX6200 extender shuts down my 2G

EX6200 firmware is CZD005-4.16.011.0

 

Did you set it up using wps or using the installation assistant? If you used wps, I'd reset the extender and rerun setup using the installation assistant. WPS can get coded different and cause issues.

 

>CenturyLink  technician setup EX6200.

>Extender was reset and then setup - still kills 2G signal in house.

 

 

 

 

Message 4 of 8
plemans
Guru

Re: Netgear EX6200 extender shuts down my 2G

What router do you have? 

The Firmware you listed if for a C3000Z router from centurlylink. Is that what you have? 

what firmware is on the extender? 

Do you have fastlane running? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 5 of 8
CJ20
Luminary

Re: Netgear EX6200 extender shuts down my 2G

The Firmware you listed if for a C3000Z router from centurlylink. Is that what you have?

Answer: Yes

what firmware is on the extender?

Answer: Let me know why this matters, I'd have to power up the extender and connect but do not want to take the time if this is just curiosity.

Do you have fastlane running? 

Answer: I don't know. Which device and how would I check?

Message 6 of 8
plemans
Guru

Re: Netgear EX6200 extender shuts down my 2G


@CJ20 wrote:

The Firmware you listed if for a C3000Z router from centurlylink. Is that what you have?

Answer: Yes

what firmware is on the extender?

Answer: Let me know why this matters, I'd have to power up the extender and connect but do not want to take the time if this is just curiosity.

Do you have fastlane running? 

Answer: I don't know. Which device and how would I check?


Really? If you can't take the time to even power up the extender while am I using my FREE time to help? Again, I'm volunteering my time to try to help you. I'm not paid for this. I'm not employed by netgear.  I'm trying to be helpful.

If that's how its going to be, i'll help someone else who's willing to put in a little effort to fix their issue. Good luck 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 7 of 8
CJ20
Luminary

Re: Netgear EX6200 extender shuts down my 2G

Ouch! So I cannot ask questions? Did you read my response? I did not say that I would not power up the extender but asked what was being accomplished.

 

I have accessed my extender several times that last few weeks. During these accesses, the extender had not "offered" an update and I did not think to update. When I powered the extender to get the firmware version for this post, the extender suggested an update. Did Netgear just push an update?

 

Anyway, the problem must have been the extender and router combination. The extender was killing my 2G with firmware version v1.0.3.82_1.1.117. After updating to v1.0.3.90_1.1.125, the extender no longer kills my 2G - I have let the system run a couple of days. I have a wireless TV that when connected to the extender 5G (strong signal) has many "hesitations" with spinning circle icons. There are few to none of the spinning circle icons when connected to the router 5G (weaker signal).

 

Was thinking of going the Orbi route (2 devices) and turning off the router wireless off but absolutely need the internet to work in December so will not take any risks at this time.

 

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1339 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E