Reply

2X WNAP210 have failed in last 2 months unable to get email support

Eryck65
Aspirant

2X WNAP210 have failed in last 2 months unable to get email support

I have a pair of these, onoy used one at a time.  First one went a while back, was upgrading, it finished rebooted and nothing.....  it LOOKS like its on and active but no SSID no traffic nothing works.  Installed the second one and upgraded it and it works, but all connections drop from the internet ...  a LOT.  This does not happen to the wired connections.  I have the latest firmware on it.  Tried to open a support case via email a week ago.... nothing.  Just like that first access point.  Now I know these are a few years old and the one especially worked very well for a few years ( connections cut out on that one too more then I hoped). But the warranty says these should have lifetime hardware, yet I cannot seem to get help.  HELP

These are being used in a home, single floor under 1200 sq' and even direct line of sight at 20' loses internet connections.  there are only 5 wireless devices ( 2 iphones an ipad, an apple TV which is rarely used, a firestick )

I tried every setting here I could find but it keeps dropping.  Can I get some help or should I be grateful for the 4-5 years I got out of them and move on?

Model: WNAP210|ProSafe Wireless-N Access Point
Message 1 of 5
JohnC_V
NETGEAR Moderator

Re: 2X WNAP210 have failed in last 2 months unable to get email support

Hi Eryck65,

 

Welcome to our community!

 

In order for us to assist you better with the issue, kindly provide us additional information. I have summarized my questions below:

 

- Have you tried using the AP with its default settings?

- Did it happen right after the firmware upgrade? If yes, can you still ping the first AP?

- Have you tried opening a case via chat?

 

Please be ready with a soft copy of the Proof of Purchase or Invoice of the device for warranty verification. If ever the device is still under warranty, an online replacement will be provided.

 

Regards,

Message 2 of 5
Eryck65
Aspirant

Re: 2X WNAP210 have failed in last 2 months unable to get email support

Hi John, 

I tried a chat twice but apparently that is only available during specific hours and I was not trying at that time.

Access Point 1 (the totally unresponsive one)  I cannot reset to factory defaults or make any changes to it as it powers up but does not allow me to access it.  I have tried statically programming an IP address on the 192.168.0 network and still cannot see it (tried .236 and .239 with no luck.  Ping sweep also gained no response on the entire subnet)

Yes it happened after the reboot of a firmware upgrade.  It basically powered up with no SSID or ethernet access to the AP.

 

I do NOT have any reciepts for these that I can find.  

 

So with the above information I have 1 completely dead WAP and 1 that drops internet connecivity alot (Not sure if its a DNS issue or a failure to pass any traffic but as I stated the wired systems do not experience this issue) so I must make a decision soon to attempt repair or to simply procure new hardware.  If there will be no warranty replacement because I cannot find an email that shows these came directly from Netgear then I assume I should plan on buying elsewhere?

 

 

Message 3 of 5
JohnC_V
NETGEAR Moderator

Re: 2X WNAP210 have failed in last 2 months unable to get email support

@Eryck65,

 

Unfortunately, if we didn't have any receipt then they cannot grant you a replacement. Chat support is open 24/7, it is just that the website is not yet updated. Is there any wireless network in your location that may cause the wireless drops?

 

You may check the warranty policy here.

 

Regards,

Message 4 of 5
Eryck65
Aspirant

Re: 2X WNAP210 have failed in last 2 months unable to get email support

that is unfortunate as these were donated to an organization (that no longer uses them hence I have them since I obtained them for the organization) from a Netgear sales rep.  this is why there are no reciepts and my attempt to email the sales rep resulted in returned emails.

 

Thank you and I will move to a new vendor.

Message 5 of 5
Discussion stats
  • 4 replies
  • 1320 views
  • 0 kudos
  • 2 in conversation
Announcements