Reply
Highlighted
Follower

Access Point Netgear prosafe WNAP320

Hello,

 

I got an issue with my netgear . i bought 2 new Netgear access point , one is working but another is going down itself and connection to the network failed and we need to restart it and in order to reconnect . per day i can restart it maybe more than 5 times so i guess it's not good for business.

Please advise about this issue? so what can i do to fix it ?

Looking forwad hearing soonest

Model: WNAP320|ProSafe Wireless-N Access Point
Message 1 of 3
Highlighted
NETGEAR Moderator

Re: Access Point Netgear prosafe WNAP320

Hi @pepen2017,

 

Welcome to the community! Smiley Happy 

 

Since one of the WNAP320 is working fine and the other is not, kindly try the steps below:

 

1. Change the channel of the WNAP320 that is not working fine and observe if the wireless connection goes well.

2. Perform a factory reset on the WNAP320 that is not working fine then reconfigure it from scratch and observe if same problem occurs.

3. If ever the firmware is not yet the latest version on the WNAP320 that is not working fine, I suggest you to upgrade its firmware.  The latest firmware version is v3.7.7.0 and you can download it here.  Be reminded to perform a factory reset after upgrading the firmware then reconfigure it from scratch in order to start clean using the latest firmware version.  Then, observe if same problem occurs.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 3
Highlighted
NETGEAR Moderator

Re: Access Point Netgear prosafe WNAP320

@pepen2017,

 

I just want to follow-up on this.  Were you able to perform the steps I suggested?  If yes, let us know the result.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 839 views
  • 0 kudos
  • 2 in conversation
Announcements