Reply

Re: DGND3700 & Annex M

droods
Aspirant

DGND3700 & Annex M

I recently changed ISP to Internode (Australia) which is Annex M enabled - but my Uplink sync rate didn't appear to change...

So I Google’d and searched on here and found a couple of pages listing an issue with the v1 firmware version, so I downgraded, hard reset with every firmware update etc. and still no change 😞

So far, these are the uplink rates I've received with the v1:

DGND3700v1
v12 – 929kbps (Annex M supported firmware)
v17 – 1258kbps (Last officially supported firmware, Annex M not supported)
v19 – 1044kbps (Beta firmware, supposedly Annex M supported)

I had a support ticket raised, and after the v19 firmware offered no improvement I was offered an RMA to a DGND3700v2 which I accepted.

So far the uplink rate I have received with the v2 is:

DGND3700v2
v12 - 1117kbps (Supposedly Annex M supported)

I find it intriguing that out of the modems and firmware I've tried (DGND3700v1 DG834Gv3 and DGND3700v2) the DGND3700v1 on v17 firmware (not Annex M supported) gives me the highest uplink on the latest firmware :confused:

I've had a chat with my ISP who confirms Annex M is enabled, but this isn't reflected in the uplink sync rate the DGND3700v1 or DGND3700v2 establishes.

Am I wrong to be expecting Annex M to provide a higher uplink sync rate?
Message 1 of 9
Scubbie
Apprentice

Re: DGND3700 & Annex M

The DGND3700 does not support Annex M.

I would suggest that you either change the router for one that does or get an ADSL2+ Modem which does use Annex M and configure the DGND3700 to connect via it's WAN Ethernet port to the Modem.
Message 2 of 9
droods
Aspirant

Re: DGND3700 & Annex M

Scubbie wrote:
The DGND3700 does not support Annex M...


According to Netgear themselves, both the v1 and the v2 are annex m supported.
Message 3 of 9
Scubbie
Apprentice

Re: DGND3700 & Annex M

Unfortunately that information is incorrect.

Several members in the past have confirmed that it didn't work on the DGND3700v1 and I haven't seen anything to change this for the v2.

I would also avoid the Netgeat DM111P (v1 or v2) Modem as it too does not support Annex M.
Message 4 of 9
droods
Aspirant

Re: DGND3700 & Annex M

[QUOTE=Scubbie;431908]Unfortunately that information is incorrect.
QUOTE]

Is your assumption simply based on posts in this forum? As Netgear themselves state both vesions are Annex M compatible, so its probably a firmware issue.

Heck, my support case originally started with the question "Is the DGND3700 Annex M compatible?"

The responses throughout the support case unequivocally state yes.
Message 5 of 9
Scubbie
Apprentice

Re: DGND3700 & Annex M

No assumption at all. I did have the DGND3700 and I also have the DM111P Modem.

There is no option available and neither correctly auto-sense for Annex M.
Message 6 of 9
Viridian
Aspirant

Re: DGND3700 & Annex M

Annex M doesn't show in any (Netgear) device at all a dropbox or tickbox of any kind. Yet most of the new DSL gateways support it.

The information provided by support is actually correct. The DGND3700 supports Annex M.
Message 7 of 9
haggismn
Tutor

Re: DGND3700 & Annex M

G'day
Annex M can work, but you can't set it in the GUI. You need to set it in telnet, eg

xdslctl start --mod m

This will resync with Annex M enabled. I made a firmware that allows you to ssh in and save this setting so that you dont need to enter it, but its based on the 1.0.0.17 firmware source which has the PPP issues.
Message 8 of 9
Scubbie
Apprentice

Re: DGND3700 & Annex M

Thank you for posting that.

Since any changes made from Telnet are generally lost when the router is reset or power cycled, this makes it impractical for most people.

Why can Netgear not have the option in the GUI?
Message 9 of 9
Discussion stats
  • 8 replies
  • 11332 views
  • 2 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E