Reply

Problems using DM200 in modem only mode

dennis5pia
Aspirant

Re: Problems using DM200 in modem only mode


@JakeD wrote:

I understand what you are saying.  

I did not set anything up in the modem for this. What I did was turned on the pass through option then turned on bridge mode. At this point you MUST use a router because directly connecting a computer via ethernet to the modem nothing will work for internet access.

Connecting the router to the modem and then setting PPPOE in this case with username and password I then am able to access the internet.
Change the username and no internet. Change the access type and no internet.   These setting are handled entirely by my router.   None of this information is in the modem.

That is all I can say. I did not put any access information in or set t what type of connection the ISP has within the modem at all.  That is entirely 100% in my router's configuration settings.  Change it there and I no longer get access to the internet.


That's obvios. Your modem handle the DSL connection, your router the authentication, period. that's why when you first configure the modem through setup wizard  it detect your ISP configuration settings like PCI/VC values, etc, and asks for username/password..then you are ready to go,  the modem is in modem/router mode. When you change it to bridge  you are only disabling the routing capability of the modem and place them in the CPE equipment (computer or router). That's why you need to set router to PPPoE and enter username and password or setting up a broadband connection on your PC in order to have internet. But your ISP settings are still set in the modem. 

Message 76 of 78
casualsix
Aspirant

Re: Problems using DM200 in modem only mode

I've got a Plusnet (UK ISP) FibreBroadband product, using PFsense router and to get it working I done the following:-

 

*Set DM200 to modem only with "vlan passthrough" checked.

 

*Setup a vlan 101 on my WAN port of the router and assign my PPPoE credintials to use that vlan assignment.

 

*In the PPPoE advanced settings I had to set the setting to "Force MTU value to a known higher value" then my connection came up, but later I then removed this setting and the connection reconnected with no issues, so I left the setting Off, note MTU has been automatically set to 1492 on the PPPoE interface which I would expect.

Model: DM200 – Broadband High-Speed DSL Modem
Message 77 of 78
casualsix
Aspirant

Re: Problems using DM200 in modem only mode

Update to my last post, I was getting good connection speeds but the odd packet drop so tried to play around with the 802.1p vlan priority settings from 0, 1, 2 and back to 0 as I wasn't 100% sure what my ISP was needing. But it made no difference, and I've had to retire back to my trusty HG612 unlocked modem, as I never get issues with that. Sorry Netgate, back on to ebay.!!

Model: DM200 – Broadband High-Speed DSL Modem
Message 78 of 78
Discussion stats
Announcements