Reply

Cannot set Security Options to NONE

ShepPlus
Aspirant

Cannot set Security Options to NONE

I am trying to setup a Netgear r6300 as a "repeater" and the instructions say to frist change the "Security Options" to "None"....but I don't have the "None" option.  The only options I have are:

WEP

WPA-PSK [TKIP]

WPA2-PSK [AES]

WPA-PSK [TKIP] + WPA2-PSK [AES]

WPA/WPA2 Enterprise

Message 1 of 2
Retired_Member
Not applicable

Re: Cannot set Security Options to NONE

set mode to 54 first then None should be an option

Message 2 of 2
Discussion stats
  • 1 reply
  • 2294 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E