Discussion stats
  • 6 replies
  • 8273 views
  • 0 kudos
  • 7 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

Netgear WNDR3400--trouble staying connected

I have a rebuilt MACBOOK PRO and I just upgraded my internet. I have been having trouble keeping a connection to my Netgear WNDR3400. I have to keep reconnecting to my internet. It just drops the signal. I also noticed that when I set up the router, it says that the 2.4 ghz should be lit and the 5 ghz shouldn't be, but both are. Is there a way for me to shut off the 5ghz ?? Should I just rent a router from my internet carrier and be done with all my own?? I'm so sick and tired of wasting my time trying to set this computer up. Maybe it's my computer?? But when I go to my parents house, I walk in the door, turn it on and it connects flawlessly. It's got to be the router???? Help.........please.....before I go crazy!
Message 1 of 7
Highlighted
Prodigy

Re: Netgear WNDR3400--trouble staying connected

since that's a dual band router, you can change the settings to only have the G wireless only 2.4 ghz or the N wireless 5.0 ghz active. If you're having issues with either one just click on the settings to only have whatever frequency better works with your laptop.
Message 2 of 7
Highlighted
Aspirant
Aspirant

Re: Netgear WNDR3400--trouble staying connected

dublintoo wrote:
Is there a way for me to shut off the 5ghz ??


You can access the advanced wireless settings in your router's administrative menu. It's in the bottom of the left hand menu, under 'advanced'. From there, you can turn your wireless radios on/off (either the 2.4 or the 5ghz, or both).

FWIW, I don't know if that will solve your dropped connection issue. I was having the same problem with my WNDR3400v1, and ultimately bought a second wireless router, and just turned off the wireless radios in my WNDR. I use it only as a wired router anymore.
Message 3 of 7
Highlighted
Aspirant

Re: Netgear WNDR3400--trouble staying connected

I'm having the exact same problem with my mac also
Message 4 of 7
Highlighted
Aspirant

Re: Netgear WNDR3400--trouble staying connected

I've got the same sort of problem, maybe two issues in one. I'll be using my MacBook Pro Mac OS 10.6.8 with my WNDR3400v1 router and my Actiontec GT701D DSL Modem from CenturyLink and no matter what I'm working on I lose internet connection. Repeated clicking on page reload will eventually restore connection to internet although I will sometimes get the message that "in order to visit chose page, all pages need to be reloaded" and then I've got internet again. I wanted to see what was going on so I clicked on Open Network Preferences, and then clicked on Assist Me>Diagnostics and the connection is usually back before I can do more diagnostics. I've also found that if my wife is using her iPad on 5G band and I start using my MacBook and it bounces her iPad off the internet. Any suggestions?
Message 5 of 7
Highlighted
Virtuoso

Re: Netgear WNDR3400--trouble staying connected

Check if following devices have the same IP address.
Check if laptop is connected to 2.4Ghz does it disconnect iPad.
Check wired connection if it encounters connection issues
If wired does shows the same behavior, connect directly to the modem and check the connection. If modem is slow, contact ISP.
Message 6 of 7
Highlighted
NETGEAR Employee Retired

Re: Netgear WNDR3400--trouble staying connected

Your modem is a modem/router combination, is it set to Bridged Mode so that it operates as a modem only? Is your router correctly cabled, some of the symptoms you describe can occur if one of the router LAN ports is connected to the modem instead of the WAN (Internet) port?
____________________________
Working on behalf of Netgear
My name is Andy
Message 7 of 7