Reply

No Internet Through Wireless only

Aninja
Follower

No Internet Through Wireless only

Hey there i have no idea whats wrong i have a...
Model WGR614v9
NETGEAR Router

Im running windows vista and i know the router has been set up before with a DSL connection but were now running a cable connection through it

i have searched the support site with no results so im trying here...any help would be very much appreciated

:Headbang:
Message 1 of 3
Joe_
Apprentice

Re: No Internet Through Wireless only

Try jmizoguchi's reset:


Procedure for RESETTING ROUTER when used in conjunction with a CABLE MODEM

Resetting Cable Modem and router ( by jmizoguchi)
1. turn off the cable modem and router and unplug ethernet cable
2. wait for few min (20min)
3. turn on the cable modem only and do NOT plug any ethernet cable
4. wait until all lighted up on cable modem (approx. 3-5 min)
5. ONLY after all is lighted up, hook up router’s WAN port to cable modem
6. turn on router and wait until all is lighted up (approx. 3-5 min)
7. you should able to get public IP from the ISP and it will show up in the router’s status when you login to the router.


Note : If the cable modem has a battery that came with it for internet/ tel. combo, ensure battery is removed and replaced as part of procedure in steps 1 and 3 above.
Message 2 of 3
jmizoguchi
Virtuoso

Re: No Internet Through Wireless only

did you check pc wired to the router?

if the same issues then changing the broadband could have an issues with settings.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2791 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E