WNDR3700V4 2.4 Ghz not working?

I recently bought the 3700 to replace a sitecom accespoint. I needed the routing function. It works fine on the 5 Ghz band. On the 2,4 Ghz band I have issues. Few times a day there is no internet when using the 2,4 Ghz. The PC's and laptops look like they are connected and the SSID is visible. There is just no connection. A reboot of the router helps for a while.
I tried to change channels already but that really doesn't help. Is my new router dying already or is there some finetuning possible to get the 2,4 band working better.
Message 1 of 5

Re: WNDR3700V4 2.4 Ghz not working?

Try reloading the same firmware. Make sure to hard reset the router and don't use saved configuration files. Safely unplug any USB devices. See link in signature, step 4, for one way to properly change the firmware.
WNDR3700v1 (v1.0.7.98NA) - Router uptime (d:h:m:s): 1155:02:31:46 - How To Check and Change Your Router's Firmware:
Message 2 of 5

Re: WNDR3700V4 2.4 Ghz not working?

I got the same problem: the 2.4 Ghz radio started being unreliable (disconnecting all connected devices) and I had to reboot the router more and more often. Now it stopped working alltogether (no device can see the WiFi network anymore). The LED on the front of the router is lit and the admin site for the router says it's on but it can not be seen and no device can connect to it. I think the radio for the 2.4 Ghz inside the router just went bad. I have the latest firmware already and do not believe reinstalling the firmware would help - seems like a hardware problem to me. But any suggestions how to fix this are welcome since not all my devices support the 5GHz band.

Message 3 of 5
NETGEAR Employee Retired

Re: WNDR3700V4 2.4 Ghz not working?

If reflashing the firmware did not work and all you have is the 5Ghz showing for broadcast then the router is starting to fail.

NETGEAR Community Team
Message 4 of 5

Re: WNDR3700V4 2.4 Ghz not working?

Update: I did a factory reset and a manual re-configuration last night after reading up a bit more and it seems to have fixed it. Wanted to wait a bit more and see if the fix holds but from what I've seen so far after 20 or so hours - seems to be OK.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 0 kudos
  • 4 in conversation