Reply

WNR1000v3: Idle Connection Timeout (V1.0.2.68_60.0.93)

TomaszH
Aspirant

WNR1000v3: Idle Connection Timeout (V1.0.2.68_60.0.93)

Hi,

 

The device:

Hardware Version     WNR1000v3
Firmware Version     V1.0.2.68_60.0.93
GUI Language Version     V1.0.2.66_2.1.17.1

 

My router breaks idle connections (all of them), like ssh connections. Other routers works fine - problem only appears on WNR1000v3. It happens since I bought it.

Could you please look at this? It's very annoying.

 

Very similar and unsolved problems:

https://community.netgear.com/t5/Nighthawk-WiFi-Routers/Idle-Connection-Timeout/m-p/495486#U495486

https://community.netgear.com/t5/Nighthawk-WiFi-Routers/SSH-Timeout/td-p/482466/jump-to/first-unread...

 

Message 1 of 4
TheEther
Guru

Re: WNR1000v3: Idle Connection Timeout (V1.0.2.68_60.0.93)

All routers will eventually time out idle connections.  Use ServerAliveInterval on your ssh connection to prevent this.

Message 2 of 4
TomaszH
Aspirant

Re: WNR1000v3: Idle Connection Timeout (V1.0.2.68_60.0.93)

Thanks for reply!

 

Is it possible to change default configuration of this device and adjust proper (better) idle timeout for all connections at once?

 

Message 3 of 4
TheEther
Guru

Re: WNR1000v3: Idle Connection Timeout (V1.0.2.68_60.0.93)

I believe it is impossible to change the timeouts with stock firmware.  See this old thread (link).

 

I believe OpenWRT is supported on the WNR1000v3.  You can almost certainly tweak the settings with it.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2597 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E