Reply

Re: WNR3500 wireless disconnection issue - Report here

vincew
Aspirant

Re: WNR3500 wireless disconnection issue - Report here

My current configuration included 2 computers connected directly to the router in an upstairs room, with three other computers connected wirelessly a floor below, with 2 computers using XP, and 2 old netgear 802.11g USB wireless adapters, and a third, self-assembled computer, with Vista OS and a Trendnet wireless adapter card. The two XP's connected wirelessly with no issue, but the Vista computer would connect only for a matter of seconds, allow some limited surfing, before disconnecting. This went on for 2 days, with my son pulling his hair out, and me trying to trial-and-error my way through the router configurations.

Finally, I was able to successfully address my disconnect issue with the Vista computer by changing the mode setting in the Mode setting in the Wireless Settings menu to 54Mbs, down from the default of 145Mbs. As soon as that setting was made, the Vista worked swimmingly.
Message 26 of 39
dannyli0810
Aspirant

Re: WNR3500 wireless disconnection issue - Report here

I'm having disconnection issue since I just replace my old netgear router yesterday. This is very very annoying .my 2 laptops having same issue which disconnect every several mins .please help
Message 27 of 39
xxx4reggie
Aspirant

Re: WNR3500 wireless disconnection issue - Report here

hello
i'm having this same issue
i have the WNR3500v2
Hardware Version WNR3500v2
Firmware Version V1.0.2.10_23.0.70NA
GUI Language Version V1.0.2.10_0.1.0.2

it disconnects randomly and then reconnects within about 10 to 20 secs
this happens to every laptop i have at home
only happens to this router, i tried my parents netgear g router and it works flawlessly

is there a fix to this problem? i wish i knew about this router's problem before i bought it but now it's past the return policy and i cant return it

please help
the laptops at home range from windows xp, vista and win7
all have the same exact issue
Message 28 of 39
mschwartz
Aspirant

WNR3500 wireless disconnection issue - Report here

Router:

Account Name : WNR3500
Hardware Version : V1
Firmware Version : V1.0.29_8.0.29NA

Disconnects all wireless devices randomly. Disconnects come sometimes several in a day and sometimes a week or more apart. Sometimes it will reconnect all in a short period of time and others I have to cycle power to the router to re-establish connectivity.


1) Dell 1720 Inspiron laptop with a Dell wireless 1505 Draft 802.11n WLAN Mini-Card. Win XP/SP3

2) Dell 1505 laptop with stock Dell wireless card. Windows Vista with latest SP.

3) Dell Desktop with brand new hardware/ wireless n nic. Windows 7 with latest updates.

Wireless devices are spread through out the house with the router placed upstairs in the bonus room. High signal, low noise on all machines.

Note to Netgear:

Get this fixed! I paid good money for your device and I'm tired of being whined at by family members because your router keeps disconnecting everyone. Sometimes at a very inconvenient moment like in the middle of online homework.
Message 29 of 39
jmizoguchi
Virtuoso

Re: WNR3500 wireless disconnection issue - Report here

mschwartz wrote:


Note to Netgear:

Get this fixed! I paid good money for your device and I'm tired of being whined at by family members because your router keeps disconnecting everyone. Sometimes at a very inconvenient moment like in the middle of online homework.


forum is NOT place to complain
forum is NOT monitor by support

use my.netgear.com
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 30 of 39
mschwartz
Aspirant

WNR3500 wireless disconnection issue - Report here

Router:

Account Name : WNR3500
Hardware Version : V1
Firmware Version : V1.0.29_8.0.29NA

Disconnects all wireless devices randomly. Disconnects come sometimes several in a day and sometimes a week or more apart. Sometimes it will reconnect all in a short period of time and others I have to cycle power to the router to re-establish connectivity.


1) Dell 1720 Inspiron laptop with a Dell wireless 1505 Draft 802.11n WLAN Mini-Card. Win XP/SP3

2) Dell 1505 laptop with stock Dell wireless card. Windows Vista with latest SP.

3) Dell Desktop with brand new hardware/ wireless n nic. Windows 7 with latest updates.

Wireless devices are spread through out the house with the router placed upstairs in the bonus room. High signal, low noise on all machines.
Message 31 of 39
kevdog11
Novice

Re: WNR3500 wireless disconnection issue - Report here

I was having the exact same problems tried changing every setting and channel I could think of, but with no results I seen on the forum for 3300 models someone suggested changing the preamble setting from auto to long I tried this and the connection is much more stable. In case you don't know were thats at its under the advanced wireless settings. Make sure you hit apply and let it fully reboot before doing anything or it won't save the settings. You might need to reboot your computers for them to see it. I've noticed a bit longer wait before it connects but it stays connected.


Doy22 wrote:
I was pretty excited about the WNR3500 and have always been a loyal Netgear customer so I purchased it as soon as it was released.

After initially setting up, everything seemed to work fine. I noticed though that when using channels 6/10, I was being disconnected every 10 minutes or so while using my Dell notebook. Switching to 4/8 corrected that though (as another user mentioned here). Since then though I've noticed another problem that sounds similar to what you're experiencing.
Message 32 of 39
cajetan
Novice

Re: WNR3500 wireless disconnection issue - Report here

Oh well, didn't see this thread before posting this: http://forum1.netgear.com/showthread.php?t=50010

As described in my thread: WLAN is being recognized, but as soon as I start an internet-application I get the message "DNS-Service does not respond". Pings to other devices in the network are possible.

• router firmware: V1.0.31GR (DHCP on, WPA2(PSK)-AES, Channel 01, Preamble long, 145MBits)
• WIN7 Professional (with latest updates) and windows firewall & MS security essentials
• DELL Inspiron 6400
• Intel 3945ABG 12.4.1.4 (Provided with WIN7 from MS)
• Distance between router and laptop: ~5m. Other APs: 2 (signals both very weak). Walls: 1.
• Disconnection starts as soon as I start an internet-application (browser, icq, outlook, etc.).
• wlan-card-settings: DHCP
Message 33 of 39
kram160
Aspirant

Re: WNR3500 wireless disconnection issue - Report here

Has Netgear made any progress toward resolving this issue? I see that there's a new firmware upgrade for the DGN3500. I purchased the WNR3500 a few weeks ago to replace an old 614. I work through VPN and the 3500 drops WiFi quite frequently. Yesterday alone, it dropped the connection at least eight times. But I never have to reboot. I just reconnect or repair the connection. Strange thing is, however, neither of my other two WiFi-enabled devices (iPhone and DirecTV receiver) ever drops a connection! Only my work laptop.

Also, when I "View All Available Wireless Networks," there's usually a list of five or six of them. I previously suspected that somehow I'd get bumped whenever another wireless network is detected, but I can't confirm this. I use "Access Control," so only certain devices can access my network. Is there some way to prevent the detection of other wireless networks in the area?
Message 34 of 39
jjk
Aspirant
Aspirant

Re: WNR3500 wireless disconnection issue - Report here

I have purchased the DGN3500 about a month ago and in the beginning things went fine, but last week the troubles started. I got disconnected and needed to restart the modem. Then it went fine for a while, but soon the same agin. At the end of last week I can hardly reconnect at all and if I do my internet loads very very slow.

At first it was with my IMac only, but yesterday my Acer 8930G had the same problem.

This week I will try to reset my modem and do a clean setup to see if this works. If not, I guess I will place the modem on a shelf until Netgear comes up with a solution.

All my equipment is running with the latest firmware and the distance between modem and computers is 5 meters open space.

Jan
Message 35 of 39
udp
Aspirant
Aspirant

Re: WNR3500 wireless disconnection issue - Report here

From 10 miles up, looking down at Netgear - seems they have recently lost the plot.
Sounds like retired/fired engineering staff las year took their knowledge with them. Leaving only kids & 20 something's to stare at TCP state diagrams and go all glaasy eyed wondering what it all means... JMHO of course. 🙂
udp
PS: 21 days "UP" for my WGR614v9 - "sweet" 🙂
Message 36 of 39
dsheridan5
Aspirant

Re: WNR3500 wireless disconnection issue - Report here

WNR 3500
V1
0.29_8.0.29NA

2 HP Laptop g60 One vista one Windows 7
Wii
2 ipod touches
1 desktop (that is rarely connected)

Usually not all at the same time

WNR3500 has been working fine with no disconnects until about 3 weeks ago when it would drop the internet connection, but still connect locally. Even my cordless phones will stop working. However I had my ISP out here and they say my signal is great gave me a new modem and checked to see if it had been online the whole time and it has. I have changed channels and speed of the router and still it does it about 4 times a day. I need help! What is the problem????
Message 37 of 39
sccomer
Aspirant

Re: WNR3500 wireless disconnection issue - Report here

router is wnr3500 v1 with firmware V1.0.30_8.0.30

wireless devices go offline and will not come back until i power cycle the router. wired devices continue to function normally.

wireless devices:
ipad (latest firmware)
iphones (2, latest firmware)
mac book (snow leopard)
mac book pro (snow leopard)
mac mini (leopard)
apple airtunes

all will be functioning normally, then the wifi will disconnect. attempt to reconnect will be (automatically) successful (a few times), then will prompt for wpa password but then refuse to connect. geography doesn't seem to matter, can be right next, can be next room, can be other end of house, doesn't matter.

router worked well for months before updating to 1.0.30 a few weeks ago. but also a new device has arrived in our house, a spawn labs (http://www.spawnlabs.com) hd-720 (2 mo). this wired device streams video to the internet and my wired pc using udp. i also use skype (9 mo) and vonage (3 yr) and gotomeeting (1 yr).

after rebooting the router, one video streaming session (5.6 mbits / sec) for 6 hrs. killed the wifi portion of the router. without video streaming, the wifi portion will work fine for a week or more. i can pretty much reproduce this on demand now.
Message 38 of 39
kruglovus
Aspirant

Re: WNR3500 wireless disconnection issue - Report here

I have exactly the same issue as sccomer above. With few exceptions that only strengthen the case.

Wired devices:
- 1 Windows 7 PC serving as a media center and file server, running non-stop;
- 2-3 other wired Windows PC (XP or 7), running occasionally.

Wireless devices:
- 3-4 Windows laptops;
- 6 iOS, Android, and webOS tablets and smartphones.

As soon as any device is starting heavy downloading/uploading, for example Netflix video-streaming, the WNR3500 disconnects all WiFi devices, but keeps wired connections rock solid. WiFi devices try to connect to the router 10-20 times, then give up. The workaround is to power cycle the WNR3500 router.

The issue appeared some time in June 2011 and only gets worse. The router has worked for 3 years before that without any issues and without any changes in settings.
Message 39 of 39
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E