WiFi Connection Status is "Not Enabled"

When I click on the Netgear Genie desktop app, I used to get both 2.4G and 5G networks showing in the WiFi Connection box. All of sudden the other day, it says in red letters "Not Enabled". Clicking on the section, it says that "wireless networks cannot be scanned and make sure the PC wireless adapter is turned on". Not sure what happened. Our wireless devices can connect to both networks and logging in to shows they are functioning also. Any help would be appreciated. Thanks.

Message 1 of 5

Re: WiFi Connection Status is "Not Enabled"

try this, if you haven't already. disconnect power to modem and router. Then reboot. Once PC restarts ,plug your power back into the modem. As soon as the lights begin to illuminate , plug your router back in.

If you do a lot of downloading; I recommend you STOP. Trojans etc will play havoc with your network.

Let me know if this works, Good Luck :-)
Message 2 of 5

Re: WiFi Connection Status is "Not Enabled"

Tried your suggestion, still the same problem. I guess as long as the 2.4G and 5G networks are functioning, it must be something in NETGEAR Genie. Thanks for your help!
Message 3 of 5

Re: WiFi Connection Status is "Not Enabled"

Try closing the Genie app. Disable the wireless adapter on your machine, wait a few seconds, now re-enable the adapter. Wait until it successfully connects to the 2.4 or 5Ghz network, then open the Genie app and see if it reports wireless broadcasts correctly. If not, perform a repair install of the Genie app. If this option is not available, try uninstalling and reinstalling the Genie program. I recommend restarting between uninstall and re-install.

Power cycling devices and connecting them mid boot is not how I would troubleshoot a software application that is failing to report SSID broadcast of your wireless network(s).
~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW: ~R7000 FW:
~R6400 FW: ~Orbi-AC3000 FW:
~EX3700 FW:

Message 4 of 5

Re: WiFi Connection Status is "Not Enabled"

The message "Not Enabled" under wireless settings is normal when you run the Genie in a computer without wireless capabilities. You can only use this feature once there it is run on a wireless unit like laptop or if your desktop has a wireless adapter.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1 kudo
  • 4 in conversation