Reply

Orbi Armor impacting xbox speeds and Packet Loss

kcor
Aspirant

Orbi Armor impacting xbox speeds and Packet Loss

Hello all,

 

Have an xbox One hard wired into a switch.  Switch is connected to Orbi then to cable modem acting as a bridge. Before these issues, I consistently received speeds of 350ms down and 25m up.  I recently added the Orbi Armor product and all of a sudden my speeds are running no more than 115m down and 12m up with 1-3% packet loss.  Almost as if my speeds were cut in half.  When I run speed tests on my other devices, I am getting good speeds in the 350 range.  Speed issues appear only on the xbox.  Here is what I have done so far.

  • Plugged xbox directly into Orbi - Same Result
  • Set Static IP on Xbox - Same Result
  • Placed static IP in DMZ - Same result
  • Used different DNS IPs - Same Result
  • Power cycled Orbi and cable modem - Same result
  • Changed Cat 6 cables - Same result
  • Tried wifi - no improvement

Any additional help will be greatly appreciated.  Not sure what else I can do but to scrap the Armor product and hard reset the Orbi.  THank you in advance.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 9

Accepted Solutions
DexterJB
NETGEAR Moderator

Re: Orbi Armor impacting xbox speeds and Packet Loss

Hi @kcor, does disabling the Armor feature get your speeds back up to how it was? The link below are the steps i disabling it.

 

https://kb.netgear.com/000060900/How-do-I-turn-NETGEAR-Armor-on-or-off-using-the-Nighthawk-or-Orbi-a...

 

Dexter

View solution in original post

Message 3 of 9

All Replies
FURRYe38
Guru

Re: Orbi Armor impacting xbox speeds and Packet Loss

Factory reset the RBR and this time setup from scratch and do not enable Armor. Check speeds. 

Others have posted various issues using Armor. Would not be good for gaming. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router SXK30(v.122) and R8500(v.158) Router Mode and Wired Backhaul | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 9
DexterJB
NETGEAR Moderator

Re: Orbi Armor impacting xbox speeds and Packet Loss

Hi @kcor, does disabling the Armor feature get your speeds back up to how it was? The link below are the steps i disabling it.

 

https://kb.netgear.com/000060900/How-do-I-turn-NETGEAR-Armor-on-or-off-using-the-Nighthawk-or-Orbi-a...

 

Dexter

Message 3 of 9
kcor
Aspirant

Re: Orbi Armor impacting xbox speeds and Packet Loss

I was able to hard reset the orbi and my speeds are back to nornal.  Thank you!   However, I am still having packet loss issues on the xbox. Latency is running at about 62-67ms which is good but a lil higher than friends I have asked to test their xbox speeds.   After the hard reset I am still running a 1-3% packet loss.  

 

I will have to reach back to Netgar/ Bitdefender for a possible refund on the Armor product if this is not going to work.

 

Thanks again for the help and any additional guidance will be apreciated.

 

 

Message 4 of 9
DexterJB
NETGEAR Moderator

Re: Orbi Armor impacting xbox speeds and Packet Loss

Hi @kcor, thanks for responding. Do you still have Armor enabled? If yes, as a way to isolate what's causing the issue, please try temporarily disabling it and check if there is any improvement on the latency (ping). If the issue will persist while Armor is disabled, you can try and check the modem. You can bypass the router and connect straight to your ISP's modem and check if it is still the same.

 

Dexter

Message 5 of 9
kcor
Aspirant

Re: Orbi Armor impacting xbox speeds and Packet Loss

Armor is disabled.  I am going to go straight to the ISP modem and let you know how that works out.  First, I have to hard reset that device again as I have it setup as a bridge.  Will reach back shortly.  Thank you again for all the guidance!  

Message 6 of 9
DexterJB
NETGEAR Moderator

Re: Orbi Armor impacting xbox speeds and Packet Loss

Hi @kcor, please keep us posted.

 

Dexter

Message 7 of 9
kcor
Aspirant

Re: Orbi Armor impacting xbox speeds and Packet Loss

Ok, I went ahead and hard reset the ISP modem and ran some tests.  Was still getting 1-3% packet loss.  I reached out to ISP and they were looking into.  Woke up this AM and ran about 20 tests and only 1 test had a .34% packet loss.  So I am thinking I am all set now as chalking up the packet loss as a ISP issue.  Thank you for the help.  

Message 8 of 9
DexterJB
NETGEAR Moderator

Re: Orbi Armor impacting xbox speeds and Packet Loss

Hi @kcor, thanks for the update and glad to know you were able to drill down the issue and got it sorted out!

 

Dexter

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 3483 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E