Reply

Parental control not working

sapphirestorm
Follower

Parental control not working

Hi

I have been using OpenDNS only as Parental controls in Netgear Genie app have never worked. I would prefer to use Netgear genie so i have removed my network from the OpenDNS and I am trying to get Netgear genie parental controls to work. It states it is enabled and I have put the settings to moderate. When I search porn it allows me to open any porn site without a problem. no matter what I search it doesn't bring up the blocked page like it did when I only had OpenDNS doing the job. Please help Smiley Happy

Message 1 of 50

Accepted Solutions
DexterJB
NETGEAR Moderator

Re: Parental control not working

Hi @Hebby,

 

Those options are the different operating modes of the router and each can be used depending on the setup of your network. If you do not have another router setup then the router mode should be the correct option.

 

Regards,

 

Dexter

Community Team

View solution in original post

Message 43 of 50

All Replies
DexterJB
NETGEAR Moderator

Re: Parental control not working

Hi @sapphirestorm,

 

1. Are all the devices affected (not being filtered)?

2. Please check the DNS values on the router UI and make sure the values are set to OpenDNS which are 208.67.222.222 and 208.67.220.220.

3. Have you tried setting the filtering level to "High" and check if there are changes?

 

Regards,

 

Dexter

Community Team
 

Message 2 of 50
bluegilldude
Initiate

Re: Parental control not working

I also have the same problem. I use Netgear Genie to set individual parental control levels, and even level 5 (high) seems to block absolutely nothing. The DNS servers in the router are the correct OpenDNS ones.

Like the OP, the only thing that works is to add my network to OpenDNS and set the whole thing to High. There are devices on my network for which I want that, but not the whole thing.

Message 3 of 50
DexterJB
NETGEAR Moderator

Re: Parental control not working

Hi @bluegilldude,

 

1. What is the model number and firmware version of your router?

2. What version of NETGEAR Genie do you have installed?

3. Have you tried setting the filtering level on another device?

 

Regards,

 

Dexter

Community Team

Message 4 of 50
bluegilldude
Initiate

Re: Parental control not working

So, I opened a support ticket with Netgear on this. After reaching the third level of escalation, they confirmed that per-device parental controls are just broken. I don't understand how that got past QA.

My firmware versions are all the latest available, and the bug is reproducible via Genie for iOS and Genie for Mac, so I presume the bug is in the router OS, not Genie.

Support told me that they are "collating similar cases and will provide you feedback the soonest."

So, I guess that's it for now. The whole reason I bought this router was for the per-device parental controls, and that feature doesn't even work.

Bummer I didn't discover this until I'd already recycled the box. Costco will probably take it back anyway, though. They're pretty good about that.

 

Shame on Netgear for shipping something with a core feature broken.

Message 5 of 50
Rodwirral
Initiate

Re: Parental control not working

I am trying to log into OpenDNS account but says the email is invalid. I have tried putting a 15 digit password in but just says invalid email. Any ideas? Thank you.
Message 6 of 50
Rodwirral
Initiate

Re: Parental control not working

 
Message 7 of 50
DexterJB
NETGEAR Moderator

Re: Parental control not working

Hi @Rodwirral,

 

1. Do you already have an existing OpenDNS account?

2. Have you tried using another email address?

3. Have you tried registering using another device (another computer, smartphone, tablet)?

4. What is the model number and firmware version of the router?

5. What version of NETGEAR Genie do you have installed?

 

Regards,

 

Dexter

Community Team

Message 8 of 50
cplreggie
Initiate

Re: Parental control not working

I think I found a workaround. I have been having this same problem. I am trying to limit my childrens devices from accessing inappropriate content. If I go to thier devices individually and set their levels to the highest settings it blocks nothing. What I found is if I go about it backwards it works. I set my router level to Moderate, then mine and my wifes devices to low, we are able to access anything we want and then all other devices are not able to. This doesn't solve the problem, but it's a work around and it achieves the same goal. 

 

I hope this helps others.

Message 9 of 50
Seanpaul76
Initiate

Re: Parental control not working

I get the same error "invalid email address " so I creates a new account and it worked kinda Smiley Sad ...it told me to confirm email Smiley Happy but when I went to that email address there was no email. I did this about 100 x still nothing. Have you figured anything out yet?
Message 10 of 50
Seanpaul76
Initiate

Re: Parental control not working

 
Message 11 of 50
DexterJB
NETGEAR Moderator

Re: Parental control not working

Hi @Seanpaul76,

 

1. What is the model number and firmware version of your router?

2. Have you tried setting up Parental Controls using another device?

3. What version of NETGEAR Genie do you have installed?

4. Did you already have Parental Controls setup before?

 

Regards,

 

Dexter

Community Team

Message 12 of 50
Ceme24
Guide

Re: Parental control not working

I have been trying to get parental controls to work for days. I set the default to High and nothing is blocked on any device. I have tried PC and iPhone genie app:

Router: R8000
Firmware V1.0.2.44
iPhone genie app version 2.4.24

Seems like there are no answers??? Please help. I hate to have to buy a new router
Message 13 of 50
Ceme24
Guide

Re: Parental control not working

Well, I just updated the firmware to V1.0.3.4 and nothing has changed. I turned parental controls off then on again and nothing is blocked.

Not happy with Netgear at the moment. Hopefully this can be corrected
Message 14 of 50
ashfak
Aspirant

Re: Parental control not working

you need to download the netgear genie software for pc or mac.

install it.

from inside this app you need to register on open dns.

 

user name must be any name not email id

password must be like this Agtekis7,

give ur email id

click register.

 

then log in in the same app.

it checks if the netgear router has got the parental control software, if yes it asks you to click to enable it, when it enables it sets the DNS nos on its own.

 

else it says router not compatible.

 

so later everytime you click parental controls, it opens the open dns page for blocking settings

 

 

 

Message 15 of 50
fooliomagoolio
Initiate

Re: Parental control not working

Parental controls not working for me either.  I hope there's a fix otherwise this is just a wasted feature.

Message 16 of 50
ashfak
Aspirant

Re: Parental control not working

Hi,

 

Kindly let me know if i can be of any help to set it up for you,

 

you will need to be on Team viewer for me to do a remote setup.

 

Thankyou,

Ashfaq

Message 17 of 50
Ceme24
Guide

Re: Parental control not working

I appreciate the offers to help. It still doesn't work. I will try to engage Netgear support one more time
Message 18 of 50
Evilution
Initiate

Re: Parental control not working

I just purchased an AC1900 and I have the same problem.  I've performed a firmware update to the latest and greatest and there is no blocking anything on this router.  All I wanted to do is prevent access to any URL that contained a particular word but that didn't work then I tried to block an entire domain like www.facebook.com and that didn't do anything either.  Looks like I'll be returning it and getting a different brand. 

Message 19 of 50
fooliomagoolio
Initiate

Re: Parental control not working

I managed to get it to work by the advice of others here.  I set the default level of the parental controls to HIGH.  I then verified that it was working.  i.e. I could not get to social media sites or get to x-rated content.  Then, I set individually the desired level for a device to LOW.  I was then able to get to social media sites on that device, but was still restricted on other devices.  This seems to be the opposite of how it ought to work, but it still accomplishes what I need.

Message 20 of 50
Ceme24
Guide

Re: Parental control not working

I have the default as High and can go anywhere on any device. All its controlling now is my time as I spend it trying to figure this out
Message 21 of 50
Policani
Aspirant

Re: Parental control not working

I've read through several different threads and saw the workaround advice to set permissions to high and then ease up from high to low on the devices that dont need high level filtering. Unfortunately this doesnt work, the worlds largest and most notorious pornography web sites are still easily accessible through a high level filter.

I'm on my third phone call with Tier 1 support about this issue. Not only is my opinion of Netgear products now lesser than it was through this whole experieince I'm finding that I'm also frustrated with the level of support that I'm receiving from Netgear.

 

The device was sold to me as brand new at Best Buy and when I called for warranty support I was informed that my device was already registered to another person with only a first name. I hung up on the first time.  The second time I called because my name was not Elena (something that I just found to be odd but easily fixed by updating my profile information).

Message 22 of 50
Policani
Aspirant

Re: Parental control not working

An hour and a half and three phone calls later I'm giving up on Netgear.  I was polite, I was patient and was hung up on the first time, denied service the second (by employee #2145), and informed I needed to buy two years of support service on a device still under warranty the third (by employee #1685).


Admittantly I did get some parental control protections by selecting custom settings and disabling adult content, nutity, etc... but not the full protection that I expected. Some of the worlds most popular and notrious sites still come up when I test for them on my kids devices.


If you cant get a feature to work properly, dont advertise that your product has those features.  In this particular case, Netgear should not only stop advertising that it's devices support parental controls but also that they provide technical support. What I received was not technical support...

Message 23 of 50
mbaker
Guide

Re: Parental control not working

I've been playing with the Parental Controls for a couple of years with a little success. A few comments below on my experience...

 

  • I'm using a Model R6300 v2 as my router with other Netgear extenders around the house
  • The core OpenDNS settings work as designed
    • Change your DNS servers
    • Set up your OpenDNS account
    • Set your default settings
    • And you'll find that sites are blocked
    • NOTE: It can take a few minutes between changing a setting and the blocking change taking effect so some patience is required
  • OpenDNS isn't perfect though and not all sites are categorised as expected (check https://community.opendns.com/domaintagging/ for specific sites).
    • For example, blocking Video Sharing will block access to youtube.com, but the Youtube app uses a different domain that isn't tagged as Video Sharing so continues to work.
  • I've also had luck with setting up OpenDNS Bypass accounts, installing Netgear Genie on devices, and then linking them to the Bypass accounts to give them additional priviledges.
  • Of course you can't use Genie to bypass on a lot of standard networked devices (Apple TV, Chromecast, Fire Stick, Smart TV, Sonos) so by locking down your whole network by default, you'll start breaking network access around the house.
  • I've tried and failed to use the latest versions of Genie (on Windoze and iOS) to force a device to have a non-default setting.
    • Sometimes it will work for a while and then stop
    • Not all attached devices show in the network map (or in the attached devices page on the router) so you can't even try to change them
    • Sometimes making a change won't take at all (you save the change, open the device again immediately, and it's set to default)

So...

 

I've basically given up now. The software just doesn't seem to work the way it's advertised beyond the ability to set default blocking via OpenDNS (which you can mostly get on any router, you don't need Netgear for that). The only benefit of using Netgear OpenDNS is that you get a little more flexibility in terms of blocked domains (by tag) and a built in timing capability (not available with basic OpenDNS I believe).

If anyone finds a way to make this work, I'd love to know...

Thanks!

Message 24 of 50
AndyWC
Initiate

Re: Parental control not working

Turn off AP Mode. OpenDNS filtering does not work with AP Mode turned on. Go to router administration, select Advanced Tab, then Advanced Setup. Go to Wireless AP, and uncheck Enable AP Mode. The router will reboot and then the Parental Controls will work fine.

Message 25 of 50
Discussion stats
Announcements

Orbi WiFi 6E