Reply
anthonyng5p
Aspirant

Nighthawk RAX50 no antenna labels

I purchased a Netgear Nighthawk RAX50 wireless router. The instructions and many guides indicate that the antennas have labels that need to be matched to the antenna ports. Neither the antennas or the base unit have any labels or markings at all. I do not think I have a performance issue with the router, but I am curious about this. Did the router change?

Message 1 of 7

Accepted Solutions
anthonyng5p
Aspirant

Re: Nighthawk RAX50 no antenna labels

I had an email exchange with NetGear supoort on this topic of a period of a week. The bottom-line is that there has been an update to the RAX50, new firmware means that the antennas do not need to be in any specific position, there has been a change from the prior version and the documentation is up-to-date.

 

Below are my specific questions:

a) It is normal for the antennas NOT to be labelled. Correct? Yes, correct.
b) The antennas used to be labeled for side and back, but this is no longer the case. Correct? Yes, correct. You can attach them anywhere.
c) Based on your email, the firmware updates have enabled the change mentioned in (b). Yes, correct

 

So, it should be fine. I had the same question. I do not have an noticable degradation in the performance.

View solution in original post

Message 7 of 7

All Replies
CallPaul
Apprentice

Re: Nighthawk RAX50 no antenna labels

 My RAX50 antennas are all marked side and back on the base of the antennas where they screw on the router. 

Message 2 of 7
anthonyng5p
Aspirant

Re: Nighthawk RAX50 no antenna labels

Super odd. My antennas have no markings what-so-ever. What kind of markings?

Message 3 of 7
CallPaul
Apprentice

Re: Nighthawk RAX50 no antenna labels

Go to dongknowstech.com and look for the RAX50 review he posted. There's a pic of the router and antennas out of the box and you can see how the antennas are marked. This was exactly the way my router looked when I took it out of the box. 

Message 4 of 7
anthonyng5p
Aspirant

Re: Nighthawk RAX50 no antenna labels

I had seen this post, and this was a review that I used prior to purchase. My antennas actually have no such markings at all. There are no words on the antennas.

Message 5 of 7
CallPaul
Apprentice

Re: Nighthawk RAX50 no antenna labels

I would contact Netgear and let them know. I think you're the second or third poster who's had this issue. Don't know how those turned out. I'll take a look at mine and see if there's any difference that I can see that would indicate what's what.

Message 6 of 7
anthonyng5p
Aspirant

Re: Nighthawk RAX50 no antenna labels

I had an email exchange with NetGear supoort on this topic of a period of a week. The bottom-line is that there has been an update to the RAX50, new firmware means that the antennas do not need to be in any specific position, there has been a change from the prior version and the documentation is up-to-date.

 

Below are my specific questions:

a) It is normal for the antennas NOT to be labelled. Correct? Yes, correct.
b) The antennas used to be labeled for side and back, but this is no longer the case. Correct? Yes, correct. You can attach them anywhere.
c) Based on your email, the firmware updates have enabled the change mentioned in (b). Yes, correct

 

So, it should be fine. I had the same question. I do not have an noticable degradation in the performance.

View solution in original post

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 763 views
  • 2 kudos
  • 2 in conversation
Announcements