Reply

192.168.1.1 Not Working

wpeed001
Aspirant

192.168.1.1 Not Working

I did a hard reset on my router.  I get connection, but when I go to 192.168.1.1 the page the loads is blank after I log in.  I tried on my Windows PC, 2 samsung phones, chrome, internet explorer, edge, samsung internet and all just show a white top and grey bottom screen.  See attached.

 

I can get to 192.168.1.1/debug.htm and I have full connection.  Also, after I login and go to a different device I get the message saying I'm already logged in, even though I can't see anything.  I cannot get the page to change the router settings.  I have also tried the routerlogin.net as well.  Same result.  The login page shows and when I log in the screen goes blank.  I have done a factory reset 3 times and still no luck.  I updated the firmware on the router.

Model: R7500v2|Nighthawk X4 AC2350 Smart WiFi
Message 1 of 5
antinode
Guru

Re: 192.168.1.1 Not Working

> [...] I updated the firmware on the router.

   From what?  To what?

> [...] 192.168.1.1 [...] I have also tried the routerlogin.net as well.

   "routerlogin.net" (or ".com") should resolve to the LAN IP address of
the router, which is typically "192.168.1.1", so that's not amazing.

   If the router's own web site is corrupt, which seems to be true in
this case, then I'd try to reload reload the firmware.  If that doesn't help,
then I'd try to load a previous version.

   If you can't get to the normal firmware update page on the router's
web site, then you may need to resort to the last-ditch/emergency TFTP
recovery scheme:

      https://kb.netgear.com/22688/

   I know nothing, but some reports here suggest that, on Windows, the
built-in command-line TFTP client works better than the "tftp2.exe"
program shown there.

   To enable the built-in command-line TFTP client on Windows 10:

      Settings > Apps > (Related settings) Programs and Features >
      Turn Windows features on or off : TFTP Client

   Or, if you can find a Control Panel, then:

      Control Panel > Programs and Features > Turn Windows features
      on or off : TFTP Client

Message 2 of 5

Re: 192.168.1.1 Not Working

Is this the issue?

 

If you cannot login to your router | Answer | NETGEAR Support

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 5
wpeed001
Aspirant

Re: 192.168.1.1 Not Working

Thanks I'll look at this when I get home.
Message 4 of 5
wpeed001
Aspirant

Re: 192.168.1.1 Not Working

I have already tried all these items. I don't think that there is a problem logging in, more that after I get in, the page will not load.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 4293 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E