Reply

Endless security loop for password reset.

ayoung76
Tutor

Endless security loop for password reset.

Long story short. I had some networking issues with a Ubuntu server and I was having trouble figuring out if it was the NIC card in the server or my R8500 (it's been acting weird lately). I purchased a cheap Netgear router to try out to see if I could narrow down if it was my R8500 or the NIC on my unbuntu server. I ended up narrowing it down to the server.

 

So yesterday I unplugged my R8500, put it aside, connected the temp router I purchased and set it up for LAN only and connected my server, I troubleshooted the issue and found it was my server not the router.

 

I reconnected my workhorse R8500 and booted up all was fine.. Wifi, LAN etc.. all was well. Today I wanted to login to my R8500 on my wired desktop which I normally due because it offered more features than the NightHawk APP. I ALWAYS typed in 192.168.1.1 for my router IP address,but this morning after I logged in and clicked the "Advanced" tab it took me to http://192.168.1.1/MNU_access_setRecovery_index.htm over and over.. I've never had this happen before. So I searched on here and found https://community.netgear.com/t5/Nighthawk-WiFi-Routers/R6700-has-endless-password-recovery-loop/m-p.... So i tried using the routerlogin.net and was able to login and click the "Advanced" tab and it worked as it should. I then read about the issue with how it could be chrome or IE.. So I loaded IE in Win10 and typed in 192.168.1.1 and it loaded my router, I logged in (first time on IE) and it worked, the ADV tab also worked fine.

 

MY question is.. How do I get it back to the way it always was before on Chrome? I ALWAYS for years on all my routers typed in 192.168.1.1 and the login screen would pop-up I logged in etc.. Now it auto-logs me in persay and the Buttons for BASIC and ADVANCED are text not graphical. I perfer using the IP login than routerlogin.net.

 

This all started after I connected the temporary new router to test my nic card in my server. I cleared cache, cookies for 192.168.1.1 and no luck.

 

Any suggestions?

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 1 of 2
DarrenM
Sr. NETGEAR Moderator

Re: Endless security loop for password reset.

It may have changed the IP address when you hooked up the other router. You may need to factory reset the R8500 and set it up again or try and find the new Ip address of the router.

 

DarrenM

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 928 views
  • 0 kudos
  • 2 in conversation
Announcements