Reply

Firmware issues with R7800-V1.0.2.68 version

steve-s-in-oc
Aspirant

Firmware issues with R7800-V1.0.2.68 version

The latest firmware has a huge bug. It loses internet connection every couple days and only works after a reboot. I finally figured it out that it seems to block new traffic for all devices and only works after a reboot. Any exisitng connection such as RDP still work while all other new traffic seems to be blocked. I have done a factory restore and still this happens. I have downgraded to previous .62 and all works well. 

 

Netgear, please fix this bug.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 5

Re: Firmware issues with R7800-V1.0.2.68 version


@steve-s-in-oc wrote:

The latest firmware has a huge bug. It loses internet connection every couple days and only works after a reboot. I finally figured it out that it seems to block new traffic for all devices and only works after a reboot.


Not here.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 5
steve-s-in-oc
Aspirant

Re: Firmware issues with R7800-V1.0.2.68 version

I have upgraded my router three times now and after each time it will randomly go offline. Sometimes I could get a couple weeks, other times I would have to reboot a couple times a day. Every time I downgrade to .62 it runs perfectly. So yes, there is something wrong with this version.

Message 3 of 5

Re: Firmware issues with R7800-V1.0.2.68 version


@steve-s-in-oc wrote:

So yes, there is something wrong with this version.


But clearly not for everybody.

 

You have two options:

  • Stick with the older firmware
  • Try to work out why you have problems that do not affect everyone.

Without knowing anything about your network and what you have tried, no one can tell you what to do.

 

I just wanted to point out that since I applied this firmware, when it first appeared, I have never seen any "random offline" events. I don't think I even needed to do a factory reset, the obvious first move with a flaky router.

 

Unfortunately, the offline events I have seen are easily tracked by to my Internet service provider and rare (months between them) modem disconnects. I can see them happening by looking at the modem's LEDs. Grrr.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 5
Newfiedrool
Virtuoso

Re: Firmware issues with R7800-V1.0.2.68 version

Explore Smallnetbuilders, you might find a way to solve your issue

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 705 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E